Renault Clio 197 v1.51 Now Available

Discussion in 'News & Notifications' started by 88mphTim, Jan 3, 2015.

  1. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,667
    Likes Received:
    1,976
    Thanks ISI :)
     
  2. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    998
    Likes Received:
    171
    Hi,
    v1.51 is already in the content list of the Launcher, i used this way to install, worked perfect, thank's ISI.

    edit: have to add, i just uninstalled the old version before, of course! :)
     
  3. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,243
    Likes Received:
    329
    Thanks ISI.

    Very well done, they are 100 % fun, with nice liveries, racing them door to door is a pleasure.

    P.S. Used new interface to download and install withut any glitch.
     
  4. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,667
    Likes Received:
    1,976
    Downloaded through the Launcher, unsinstalled the old Clio then installed he new one, for some reason my old Clio was'nt uninstalled so I had to manually delete the folder (in installed/vehicles). In Mod Manager I then had a red "CLioPit is damaged", so I deleted that and reinstalled the new Clio and it worked.

    All good now, hallelujah for Centre Bonnet Cam :D Thanks again
     
  5. emha76

    emha76 Registered

    Joined:
    Oct 11, 2013
    Messages:
    128
    Likes Received:
    9
    ISI - thanks guys. This is awesome!
     
  6. Timpie Claessens

    Timpie Claessens Registered

    Joined:
    Jul 26, 2011
    Messages:
    491
    Likes Received:
    1
    This is pretty cool, always enjoyed that car :)
     
  7. hammer666

    hammer666 Registered

    Joined:
    Oct 29, 2014
    Messages:
    96
    Likes Received:
    0
    Thanks, nice to see one of my favourites updated.
    Tried on the new LRP, and things are looking and feeling very good indeed.
    Hope the Civic gets the same treatment soon. :)
     
  8. FLV37

    FLV37 Registered

    Joined:
    Jan 4, 2015
    Messages:
    17
    Likes Received:
    1
    I got to try this :p
     
  9. regged

    regged Registered

    Joined:
    May 25, 2012
    Messages:
    22
    Likes Received:
    2
    Hi, had a problem uninstalling the 1.41 Clio, the mod manager was only showing the vehicle (component) and not the Multi CMP (Mlt). Obviously when trying to uninstall the component it errors saying it is in use by a mod!

    To "fix" the issue all I had to do was remove the 1.41 package from the packages folder, do a refresh in mod manager, then put the same package back in the packages folder and do another refresh. The Multi CMP then magically appeared and I could uninstall it.

    I'm not 100% sure but I think possibly all "mlt" items were missing, I was focusing only on the Clio so can't say for definite, they are all there now though.

    Not sure if it matters but just prior to doing this I had upgraded to build 910.
     
  10. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,242
    Likes Received:
    194
    This car definitely feels better than it ever has.
    I'm getting so much more information through the steering wheel from the tires, just a lovely and lively feeling.
    Me and FWD cars aren't the best combo, but this car definitely makes me want to better my FWD skills.

    The skins are absolutely gorgeous by the way!
     
  11. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,242
    Likes Received:
    194
    By the way, the cockpit in this car looks stunning. Also I didn't encounter any sort of washed out look when racing in cockpit view and HDR enabled at the new Silverstone layout. Truly one of the most beautiful and fun races I've had for a while.

    So far 2015 has had a blast of a start regarding this sim. So grateful. Thanks ISI :)
     
  12. speed1

    speed1 Banned

    Joined:
    Jul 26, 2012
    Messages:
    1,858
    Likes Received:
    0
    Nice surprise and gift, very believable little car, easy but fun, thx to the gentle involved. ;)
     
  13. kiko0602

    kiko0602 Registered

    Joined:
    Dec 25, 2011
    Messages:
    245
    Likes Received:
    32
    thank u
     
  14. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,167
    Likes Received:
    162
    Hmmm, do you still get the washed-out cockpit-view at other tracks? I have resigned myself to using bonnet view until ISI gets around to fixing that major aggravation. I thought it was core-related, not track-specific or even car-specific.
     
  15. Deadpedal

    Deadpedal Registered

    Joined:
    Nov 5, 2011
    Messages:
    250
    Likes Received:
    6
    "- Liveries replaced/updated/added, all built against an improved template"

    Q: Does this also mean there will be a new painting template released?
     
  16. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,242
    Likes Received:
    194
    I'm quite ill there days unfortunately so I've only had energy to quickly try out the Clio on the new layout with the new build. Don't know if it was the time of day that did it, but HDR was on and I saw no difference between cockpit and bonnet view. Both looked gorgeous. :)
     
  17. Rich Goodwin

    Rich Goodwin Registered

    Joined:
    May 3, 2012
    Messages:
    1,217
    Likes Received:
    8
  18. Lgel

    Lgel Registered

    Joined:
    Jun 24, 2014
    Messages:
    1,243
    Likes Received:
    329
    Yes I still get major over exposure on all tracks with 910 build (nothing in release notes could give some hope in this aspect) using auto HDR (including Clio at new Silvertone national). I use a legacy HDR profile on every track at the moment. As I wrote in an other thread, I tried to go back to 880 and over exposure disapeared for me.

    Went as far as completly remove Nvidia instalation this afternoon, and make a clean install of all software, to no avail, because I still can't believe what happens on my computer (Nvidia GTX 770).

    I understand that if you have a dedicated sim rig it is no problem, you just tune you monitor.

    But if I tune my monitor to see correctly RF2 everything else looks awful.

    Cheers.
     
  19. Hedlund_90

    Hedlund_90 Registered

    Joined:
    Apr 12, 2012
    Messages:
    1,683
    Likes Received:
    41
    Just dropping in here to report some minor issues...

    - Engine sound disappears at high revs on the start grid with many AI's, or when driving near many AI's. IIRC we had this bug with the first release of this car (or was it Skippy?), and then it got fixed. However, it's back.
    - Imo the windscreen/windows doesn't have enough reflections. When driving behind opponents it sometimes look like they don't have windows (see screenshot).
    - Imo the car has just a little too matte finish. Just a little more reflections wouldn't hurt.

    And I noticed when I watched the replay (Silverstone national, 19 AI's) that under-car shadows were missing at long distance, but yet I'm not sure if it's related to this car or the new build as I haven't tried any other cars with b910.

    [​IMG]
     
  20. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,667
    Likes Received:
    1,976
    How many 'Numer Of Effects' have you got set in the Audio section? I used to have 64 and noticed the same as you but since lowering to 32 (ages ago now), I've never had this particular problem since.
     

Share This Page