Rfactor2 The VR thread -settings & tips

Discussion in 'General Discussion' started by Adrianstealth, Apr 30, 2017.

  1. elec86

    elec86 Registered

    Joined:
    Jan 7, 2021
    Messages:
    59
    Likes Received:
    0
    I tried quest 2 with project car 2 (i7 7700 and gtx 2080 s)
    in link mode if I go up in resolution my image is no longer fluid

    this is normal with a gtx 2080 ?
     
  2. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    1,364
    Likes Received:
    886
    Maybe you hit bandwidth limit of Link cable? Try increase compression, or decrease resolution, or try less than 90FPS.
     
  3. ATQ

    ATQ Registered

    Joined:
    Jan 15, 2021
    Messages:
    46
    Likes Received:
    30
    Do you have the official Link cable or some third party cable? In case of the latter it could be the headset not playing nice nice with your USB controller. Link doesn't work well with ASMedia controllers (Oculus cable can work well though) and it can have issues with other controllers as well.

    I hade issues with a third party cable (Fasgear from Amazon). Only worked at USB 2 speeds on my ASMedia controller and with the Intel controllers it started glitching - bandwidth issues and it just stopped working with one of the ports (on the same controller). With the Oculus cable I've had no such issues.
     
  4. elec86

    elec86 Registered

    Joined:
    Jan 7, 2021
    Messages:
    59
    Likes Received:
    0
    i have a party cable
    is there any software that allows to read the USB debit of the controller ?
     
  5. elec86

    elec86 Registered

    Joined:
    Jan 7, 2021
    Messages:
    59
    Likes Received:
    0
    I succeeded by updating the ndidia driver
    the result and best
    Are there any specifics graphic settings for quest 2 (in rfactor2 or nvidia inspector )?
     
  6. EmperorOfFinland

    EmperorOfFinland Registered

    Joined:
    Jan 26, 2021
    Messages:
    51
    Likes Received:
    138
    I remember having performance problems ie not running more than 45fps with FX 8350 in many VR games including Rfactor 2, so i upgraded to Ryzen 7 3800x but i could only run 5-10 cars at 90fps, now with Ryzen 9 5950x i can run 20-35 cars without any problems with the same RTX 2070 Super at 90fps.

    But since i dont own any intel CPU's i have no idea about the performance on them (due them being too expensive to be bought and tested)
    But atleast it seems the performance seems to improve between all thease 3 cpus quite drastically.
     
  7. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,504
    Likes Received:
    1,007
    I’ve just got my quest 2
    PC parts coming this week

    I’ll try link cable & WiFi wireless mode

    i9 10900k & 3080

    after getting back into things I’ll update opening post at long last , it’s overdue
     
    Last edited: Jan 31, 2021
  8. Ricknau

    Ricknau Registered

    Joined:
    Nov 12, 2011
    Messages:
    764
    Likes Received:
    32
    A weird graphical thing just started for me today. What I now see while sitting in an open cockpit car is a very thin (one pixel width?) rectangular black border at seemingly at whatever screen size is defined by the graphic resolution I've chosen in the graphics menu. It's like the edge of the menu screens remain when I'm in drive mode. I tried changing from Windowed to Borderless to Full Screen but it didn't fix it. (In fact it seems that Windowed mode is forced on even if I try to set it to Borderless or Full Screen) The upper area is most noticeable where it is silhouetted by a bright blue sky.

    (Note: Today I was forced to change to the new UI in order to join an online server.)
     
    Adrianstealth likes this.
  9. J0E

    J0E Registered

    Joined:
    Sep 26, 2019
    Messages:
    142
    Likes Received:
    55
    It's been there for a while. People have reported it before.
     
    Adrianstealth likes this.
  10. GaetanL

    GaetanL Registered

    Joined:
    Mar 14, 2012
    Messages:
    325
    Likes Received:
    45
  11. Ricknau

    Ricknau Registered

    Joined:
    Nov 12, 2011
    Messages:
    764
    Likes Received:
    32
    Yeah. Thanks. Guess we just have to wait for a fix,
     
  12. GaetanL

    GaetanL Registered

    Joined:
    Mar 14, 2012
    Messages:
    325
    Likes Received:
    45
    Yes ;)
    It's in the list but we don't knows the priority level.
     
  13. elbo

    elbo Registered

    Joined:
    Feb 19, 2012
    Messages:
    601
    Likes Received:
    170
    a Untitled.png
    anybody have any clue why this gray washed out band progressively appears at the bottom of image (quest 2 + steamvr)
     
  14. elec86

    elec86 Registered

    Joined:
    Jan 7, 2021
    Messages:
    59
    Likes Received:
    0
    not for my config
     
  15. elbo

    elbo Registered

    Joined:
    Feb 19, 2012
    Messages:
    601
    Likes Received:
    170
    FYI: The gray bar issue with the quest 2 is a result of v.25 of the PC software. Rolling back to v.23 fixes the problem.
     
  16. elec86

    elec86 Registered

    Joined:
    Jan 7, 2021
    Messages:
    59
    Likes Received:
    0
    how can i do for uptade at v 2.5 ?
     
  17. Andregee

    Andregee Registered

    Joined:
    Jun 23, 2012
    Messages:
    832
    Likes Received:
    322
    For comparison

    Intel Core i7 3770k @4.5GHZ Sebring alone on track 240fps
    intel Core i5 9600k @4.8GHZ same conditions 380 fps
    Amd 5900x @ stock clock same conditions 440fps

    Somehow the new AMD cpus are really fast in rFactor2 ,at least the 12 core verion, maybe caused by the big level 3 cache. rFactor2 is bandwith depending and it could help to reduce data comunication between CPU, GPU and Ram
     
  18. Pallam93

    Pallam93 Registered

    Joined:
    Nov 29, 2016
    Messages:
    3
    Likes Received:
    0
  19. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    117
    Likes Received:
    28
    No, still no crashes
     
  20. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    777
    Likes Received:
    472
    Nvidia Drivers 461.72 with Release Candidate I'm finding that after a lap or so of Spa I start seeing rapid fluctuations in fps, dropping to 72 and back up to 90 causing a jittering experience. The GPU usage remain between 62-70%. Anyone else experiencing anything like this?
     

Share This Page