rFactor2 Build 125 Released

Discussion in 'General Discussion' started by 88mphTim, Nov 30, 2012.

  1. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    I have a 5870. There are some issues which mean Joe is going to have to make engine workarounds for this age of card, but he knows of them.
     
  2. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Thanks.
     
  3. hoser70

    hoser70 Registered

    Joined:
    Jan 14, 2012
    Messages:
    716
    Likes Received:
    7
    I'm surprised to hear of frame rate issues at Lime Rock. I find the frames there to be better than at other tracks. It's probably an option I have off that is causing the poor frames I guess.
     
  4. hoser70

    hoser70 Registered

    Joined:
    Jan 14, 2012
    Messages:
    716
    Likes Received:
    7
    Ah cool. I'll most likely end up upgrading at some point here anyway, but thanks for the response.
     
  5. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    You probably have a more CONSISTENT FPS? That can often affect how the brain perceives control.

    Yes, they are. I am using a 5870 and for a while I was the only one reporting them. They reproduced it before the update, but decided to test what they had anyway. And it's easy to set profile to none, for now.
     
  6. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Direct track access is HUGE... We *should* have that with the licensed stuff.
     
  7. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    I agree. Thanks for already posting this. :)
     
  8. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Which is leading me to believe that the AI settings are too timid in the cars released (except the F2 and the Skippy, which I did).

    I'm assuming they made the fastest guy fastest in everything, and the slowest guy slowest in everything. This probably makes the 'train' effect. I mixed them up, which makes them HAVE to battle to get to their race 'place'.
     
  9. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    It may have seemed so, but it was very different internally.
     
  10. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    I would absolutely advise you to post this in the car modding forum, it'll get lost here.
     
  11. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Are you saying it lets them connect with the wrong car, then throws them out of the server for doing it? (Just to confirm, thanks).
     
  12. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Ah, answered, thanks.
     
  13. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    I don't understand why you didn't read the first post. ;) Because your issues are NOTHING to do with the release, pressure, etc, they're more likely due to you not following instruction in the first post. Please read it, thank you. :)
     
  14. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    Installing the missing mods will fix. No?
     
  15. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,772
    Likes Received:
    161
    I have a new card on the way, it seemed like it was time. But they have a card with this architecture in the office, don't worry. :)
     
  16. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,856
    Likes Received:
    337
    Yeh I thought it would be something like that Tim... it`s still pretty cool to have been picked in the first place though.

    :)
     
  17. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Looks like you have 3 separate problems there, taking the last one first I quite often see things like that concerning the default ISI updated mods and it doesn't seem to stop them from working. I haven't tried testing to see what causes it but if you do have the Formula Renaults installed and updated and they work I wouldn't worry about it.

    Second problem looks like you've tried to install the "-IsR-F2 All Tracks 1-02 1.0" vMOD and you're missing some tracks it requires. If you open mod manager (from launcher not the Core folder) it probably shows up under the *** Unable to install the following mods *** section.

    The third problem is potentially the most concerning "rFactor2 UI 1.0d" is a base component that's part of the default rF2 install. Check where you installed your 'Data and Settings' to, look in Installed\UIData\rFactor2 UI\ and there should be a sub folder '1.0d' and inside that should be 3 MAS files and a small MFT text file.

    Does your game actually work or is this just something you noticed when you looked in the Advanced tab in the launcher?
     
  18. tarros

    tarros Registered

    Joined:
    Jan 10, 2012
    Messages:
    38
    Likes Received:
    0
    hi all
    for 5870 users my setting
    system
    955 x4 3.2 Ghz default;8 Gb di Ram ddr3; hd 500Gb; 5870 1 gb xfx; win 7 64 bit
    sim configuration->1920x1080 32 bit; No AA;FXX ON; HDR ON
    DETAILS
    HIGH
    HIGH
    HIGH
    16X anisotropic
    HIGH
    HIGH
    Fast
    OFF
    YES
    YES
    YES
    NO
    NO
    12 vehicles visible (21 ai)
    skip barber LRP with chicane
    @practice 96 frame @ box
    @qualy 70/75 from box
    @race from 22 position 40 frame @start
    my 2 cent
     
  19. doug484

    doug484 Registered

    Joined:
    Nov 14, 2011
    Messages:
    104
    Likes Received:
    5
    Tim - my compliments to the team on this build. I know everyone here seems to experience these builds differently, but, for me, each one has been an improvement upon the last. This has been an interesting evolution to watch.
     
  20. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,856
    Likes Received:
    337
    I`m going to have to +1 this. :)
     

Share This Page