rF2 Build 218, Internals Plugin v5, Dev Mode 218 released

Discussion in 'General Discussion' started by 88mphTim, May 20, 2013.

  1. DrMabuse1963

    DrMabuse1963 Registered

    Joined:
    May 10, 2012
    Messages:
    155
    Likes Received:
    2
    +1
     
  2. john gianni

    john gianni Registered

    Joined:
    Jun 6, 2012
    Messages:
    59
    Likes Received:
    0
    Great fixes on triple head... but still unable to play with multiview on (2 GTX580 SLI)... FPS is still 30-40 (60 stable v-sync on w/o multiview) at Sebring. Will a 3rd car reach 60 fps mutliview on? So much better side views... Are reflections still fps eaters?

    @Wajdi what are your in game settings mate please?

    Anyone tried if the rear mirror bug at Portugal is fixed (@work now)?
     
  3. jrcn50

    jrcn50 Registered

    Joined:
    Jan 12, 2012
    Messages:
    363
    Likes Received:
    1
    Auto-update still doesn't work : launcher is stuck when I click on download button.

    Any help?
     
  4. Jamezinho

    Jamezinho Registered

    Joined:
    Aug 27, 2012
    Messages:
    1,256
    Likes Received:
    0
    Other cars on track still seems to be the major fps eater in this game.
     
  5. Mydriaz

    Mydriaz Registered

    Joined:
    Jan 16, 2012
    Messages:
    947
    Likes Received:
    37
    Same thing for me here. First files are ok : "failed integrity check" but after the lines below all files are marked as "failed verification"
    Install has been checked.
    One or more critical simulation files failed verification.
    Full/rF2_218.rfbz2 failed verification.

    However, I've not noticed any trouble yet, so I let it in this state waiting for more information.
     
  6. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,037
    Likes Received:
    42
    Just drove Portugal, what is this bug you are talking about? Rear mirror seemed to work fine...

    But I have 20fps hit in Portugal main straight and some parts of sector 1. On other parts of the track it stays between 48-56. As a comparison, I had stedy 60fps on Texas World Speedway (which is a good looking track imo).
     
  7. ProTraX

    ProTraX Registered

    Joined:
    Jan 16, 2012
    Messages:
    271
    Likes Received:
    3
    Hello.
    I'm getting an error since i installed the update (lite) and the new SDK exe. I may installed it wrong.
    I get this error when i start multiplayer and singleplayer in the launcher http://screencast.com/t/GtLyfzNAX

    Tried to uninstall the game (with the uninstall exe). Didnt help.

    Regards

    €dit: Also i have 3 rF2 directorys. In C: in "My documents" and in "Documents"
    So i have 3 Launchers. In C: the launcher is running the 218. In My Documents and in Documents, its running 198.
    What the hell is happening? :D
     
    Last edited by a moderator: May 21, 2013
  8. Serega-UA

    Serega-UA Registered

    Joined:
    Feb 16, 2013
    Messages:
    15
    Likes Received:
    0
    what does it mean - unstable in path???
     
  9. Jamezinho

    Jamezinho Registered

    Joined:
    Aug 27, 2012
    Messages:
    1,256
    Likes Received:
    0
    Performance at Portugal is poor for me too.
     
  10. rob1178

    rob1178 Registered

    Joined:
    Apr 5, 2012
    Messages:
    746
    Likes Received:
    40
    auto update still hanging, click download and it freezes up
     
  11. Serega-UA

    Serega-UA Registered

    Joined:
    Feb 16, 2013
    Messages:
    15
    Likes Received:
    0
    how to update a automatic update,nazhemayu download ,unresponsive
     
  12. ProTraX

    ProTraX Registered

    Joined:
    Jan 16, 2012
    Messages:
    271
    Likes Received:
    3
    Now i deleted the whole rF2 directories (except the content folders) and installed the lite exe again.
    Its not working. Please help
     
  13. nipzon

    nipzon Registered

    Joined:
    Dec 23, 2011
    Messages:
    244
    Likes Received:
    34
    Same here thanks ISI
     
  14. BrokkelPiloot

    BrokkelPiloot Registered

    Joined:
    May 19, 2012
    Messages:
    188
    Likes Received:
    1
    I asked Tim the same thing and he answered:

    That was yesterday. So might give that a try today. I think servers can supply links in their VMODS that will link to download locations containing the missing components. I'm not sure if it works that way though.
     
  15. Tortue G

    Tortue G Registered

    Joined:
    Jan 14, 2012
    Messages:
    98
    Likes Received:
    0
    Damned! I don't have seen this new build last night, now I must wait for this night to try this :B , it will be a long day at work :p ...

    Thanks for the improvements, the release notes look good :) .
     
  16. ifrans

    ifrans Registered

    Joined:
    Dec 26, 2011
    Messages:
    270
    Likes Received:
    0
    I've seen a lot of difference in the graphics since the beginning:confused:
     
  17. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    2,960
    Likes Received:
    304
    Ho tutto su max tranne ombre su high e opponents car si medio! ho anche disabilitato volante e braccio del pilota(mi da piu immersione quando gioco e guadagno qualche fps iin piu!) Io nn guardo quasi mai i fps, basta che il gioco sia fluido! cmq ho dai 35-55fps di solito!
    Ps: senza HDR arrivo anche a 65-70fps, HDR è quello che ammazza di piu la prestazione in rf2!
     
  18. DrMabuse1963

    DrMabuse1963 Registered

    Joined:
    May 10, 2012
    Messages:
    155
    Likes Received:
    2
    maybe you got a Nv Kard ? Try to set in Driver "max prerenderet (frames)" on 1
     
  19. john gianni

    john gianni Registered

    Joined:
    Jun 6, 2012
    Messages:
    59
    Likes Received:
    0
    @PORTUGAL USERS

    There's a well known issue at Portugal, Imola and Searspoint that massively affects frame rate ( 60 to 16 fps) in certain parts of the tracks with SLI/triple head. Issue seems to disappear disabling mirrors. And yes I have NVIDIA SLI.

    @Wajdi, grazie :) so no Multiview for you too? Hai solo una 7950 o crossfire?
     
  20. rob1178

    rob1178 Registered

    Joined:
    Apr 5, 2012
    Messages:
    746
    Likes Received:
    40
    Has AA been affected in 218?

    I have been using level 3 in game in 198 and it was ok, but now the same level 3 setting has really noticeable jaggies all over the place.

    Injecting fxaa doesn't really help, what's changed?!
     

Share This Page