[REL] Latest Build Update! (v1109 - DX11 & DX9)

Discussion in 'News & Notifications' started by Christopher Elliott, Nov 26, 2017.

  1. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    824
    @SmellySkidmark Did you edit in Config_DX11.ini this line > EPostProcessingSettings=1 like this > EPostProcessingSettings=0 ?
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,349
    Likes Received:
    2,257
  3. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    824
  4. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97
    There is no difference,
    EPostProcessingSettings=0 = off
    EPostProcessingSettings=1 = low
    EPostProcessingSettings=2 =medium

    and so on

    What's the difference you perceive?

    SS
     
  5. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    824
    My purpose is to try to help you out and 99,9 % of community knows that there is difference with PP=off vs PP=Low, Medium etc. I believe that your problem is user issue and If you are waiting new DX 11 build to fix it I don`t think it is going to happen.
    Make a thread in Technical & Support section and perhaps me or somebody else can help you out ;)
     
    Ernie and Postipate like this.
  6. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    709
    Likes Received:
    198
    @SmellySkidmark

    Sorry to repeat me but... people don't succeed to find a solution :

    Uninstall-reinstall properly rf2 is the better way : max 2 hours to reinstall + configure perfectly rf2 again.

    Probably solve your problem (not sure....... ;) )
     
  7. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,064
    Likes Received:
    1,193
    There is a difference, the settings in the file do not map to UI settings. The correct ones are:

    EPostProcessingSettings=0 = off
    EPostProcessingSettings=1 = "off" (UI)
    EPostProcessingSettings=2 = low
    EPostProcessingSettings=3 = medium

    1 means you still get some new HDR stuff, 0 gives you the DX9 look.
     
    dadaboomda likes this.
  8. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,864
    Likes Received:
    292
    Not want to be much picky, but it isn`t that?

    EPostProcessingSettings=0 = off
    EPostProcessingSettings=1 = "none" (UI)
    EPostProcessingSettings=2 = low
    EPostProcessingSettings=3 = medium
     
  9. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97

    There is no difference on my screen, the graffix are so distracting it's simply undriveable.

    SS
     
  10. D.Painter

    D.Painter Registered

    Joined:
    Oct 5, 2010
    Messages:
    989
    Likes Received:
    2,147
    A clean install is the only way to start fault finding. No plug-ins. Only official content.
    Your wasting yours and everyone here's time if you haven't done this first.
     
  11. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    451
    Likes Received:
    270
    If I was having this problem I'd cut/paste the userdata folder to desktop and let the game create a new one.
     
  12. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97
    Tried that, no good.

    So I did a uninstall, and deleted the steam folder. Rebooted the pc.
    Did a full fresh install, launched the Corvette @ Nola MP, and the verdict is...
    Still got the graffix glitch.

    SS
     
  13. dadaboomda

    dadaboomda Registered

    Joined:
    May 15, 2016
    Messages:
    709
    Likes Received:
    198
    Put your nvidia/AMD driver graphic settings on "DEFAULT".
     
  14. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97
    So after all this I went back to build 1108-DX11_beta...


    [​IMG][​IMG][/url][/IMG]
     
  15. Daniel Surace

    Daniel Surace Registered

    Joined:
    Dec 7, 2015
    Messages:
    204
    Likes Received:
    216
    What video driver are you using?. I'd either do a clean video driver install removing preferences or use DDU and update latest driver.
     
    dadaboomda and Comante like this.
  16. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97
    I've been down that road already, my driver is the latest for my 980 4 gig in win 8.1.
    It werks with everything else on my pc except 1109-DX11-beta.

    SS
     
  17. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    843
    Likes Received:
    482
    Latest driver is not always the best choice. There is a point (don't know if it's you case) in which you have to settle on a driver because even if your card is still supported, the driver maybe no longer 100% reliable on it as new card go on the market continuosly and your turn old in a 2/3 years.
     
  18. Daniel Surace

    Daniel Surace Registered

    Joined:
    Dec 7, 2015
    Messages:
    204
    Likes Received:
    216
    I'm running 980ti latest on 388.13 no issues.

    perhaps try running the DXsetup.exe under \rFactor 2\Support\DirectX see if that helps in anyway.
     
  19. ucfquattroguy

    ucfquattroguy Registered

    Joined:
    Dec 23, 2011
    Messages:
    133
    Likes Received:
    25
    Case in point: I'm using a driver that dates back to 2014 on my GTX560. The newest drivers result in a slideshow on anything at all (not only rF2).
     
  20. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    360
    Likes Received:
    97
    I did a driver test awhile ago from http://www.userbenchmark.com/ to find the best driver at that time,
    The 3.6881 was slower than the 3.4411, results below


    [​IMG]

    Nvidia GTX 980-$680
    46,921 User benchmarks - Average bench 76%
    Gigabyte(1458 3685) ≥ 4GB
    Driver: nvd3dumx.dll Ver. 10.18.13.6881

    Performing way below expectations (16th percentile)
    71.1% Very good
    Lighting 248
    Reflection 172
    Parallax 225
    74% 215 fps
    MRender 134
    Gravity 198
    Splatting 148
    69% 160 fps


    [​IMG]
    Nvidia GTX 980-$680
    46,921 User benchmarks - Average bench 76%
    Gigabyte(1458 3685) ≥ 4GB
    Driver: nvd3dumx.dll Ver. 9.18.13.4411

    Performing above expectations (60th percentile)
    76.9% Very good
    Lighting 251
    Reflection 216
    Parallax 239
    76% 235 fps
    MRender 163
    Gravity 220
    Splatting 153
    77% 179 fps


    SS
     

Share This Page