Released Latest Build Update! (v1109 - DX11 & DX9)

Discussion in 'News & Notifications' started by Christopher Elliott, Nov 26, 2017.

  1. whitmore

    whitmore Registered

    Joined:
    Feb 26, 2012
    Messages:
    552
    Likes Received:
    142
    After verifying several times now build number still shows as 980 version . Update does not appear to be happening
     
  2. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,275
    Likes Received:
    389
    I don't understand; the 1109 build was already there in the library for weeks(!)
    Now its new? Did I miss something?
     
  3. RoWo

    RoWo Member

    Joined:
    Jul 16, 2014
    Messages:
    570
    Likes Received:
    626
    This BUILD got an update.
     
    Navigator likes this.
  4. Ruben Correa Alves

    Ruben Correa Alves

    Joined:
    Aug 26, 2015
    Messages:
    64
    Likes Received:
    65
    Why have incremented build numbers if they dont’t go up after updates though? :D
     
  5. Ruben Miranda

    Ruben Miranda Registered

    Joined:
    Dec 18, 2010
    Messages:
    248
    Likes Received:
    10
    Got it Just a slow download to what i have been used to :)
    Hello
    trying to download latest build v1109 dx11 open beta but steam is not downloading
    goes to 2% and that's it ?
    Is it Steam or RF2 or me ?
    any help please
    Ruben
     
    Last edited: Nov 28, 2017
  6. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    7,499
    Likes Received:
    4,410
    This goes to show how MANY MANY system configurations there are. Most of the users, I suspect, automatically got the mini-update. Just as most of the users who purchased the GT Powerpak got the two updates automatically. But there are always users for whom Steam or some other demon just doesn't quite work right in distributing these updates.
    Best of luck. 1. use the steam launcher to verify the files. 2. reboot your entire computer, don't just restart Steam but do a full reboot and let Steam take the time to check and update itself. 3. Cross your fingers....
     
    dadaboomda and John like this.
  7. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,275
    Likes Received:
    389
    Yes, thats right; the "longer number" changes now and not the build number immediately.
    Been away for a while; didn't realise.

    Thanks!
     
  8. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
    I`m gtting a strange behavior with Moddev and the latest build: some parts of the cars disappearing in a short distance.

    This happen with mod`s as with stock content as well.

    Tested with Nola & Formula Renault 3.5 and other stock/mod combo`s. This dont happened before the latest update

    File integrity check allready done.

    Used cam for the Nola test: Trackside Camera Group Cycle
     

    Attached Files:

  9. Filip

    Filip Registered

    Joined:
    Feb 9, 2017
    Messages:
    1,208
    Likes Received:
    937
  10. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
  11. Filip

    Filip Registered

    Joined:
    Feb 9, 2017
    Messages:
    1,208
    Likes Received:
    937
    I doubt it is general build problem otherwise I guess more people would report it.
    I played last night and didn't have problems.

    Maybe 65 is default and it resets when you delete player.json or something like that?
    Just a guess...
     
  12. stonec

    stonec Registered

    Joined:
    Jun 19, 2012
    Messages:
    3,399
    Likes Received:
    1,489
    All systems should automatically get the build updates. If they didn't, it would cause huge issues in online when people with different versions tried to join. Workshop content is different, for some reason it requires verification, restart etc. sometimes. But the main build you can't be online without getting it, that's how Steam has implemented it.
     
  13. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
    Maybe its the case, because people dont use usually Moddev...?
     
    Filip likes this.
  14. Filip

    Filip Registered

    Joined:
    Feb 9, 2017
    Messages:
    1,208
    Likes Received:
    937
    Yes, you are right, that's much more likely
     
    Juergen-BY likes this.
  15. Christopher Elliott

    Christopher Elliott Registered

    Joined:
    Jul 31, 2014
    Messages:
    4,551
    Likes Received:
    7,538
    Thank you, I will pass that on.
     
    Juergen-BY likes this.
  16. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
    Thanks, but have you read this, too?
     
  17. Mulero

    Mulero Registered

    Joined:
    Jan 16, 2012
    Messages:
    351
    Likes Received:
    153
    @Christopher Elliott Problem seemed to be in my end. Updating the monitor driver has solved the problem. Only a quick test but performance has dropped again. At this rate we will need a 1080ti to play 1080p.
     
  18. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    2,242
    Likes Received:
    1,649
    default auto detail fps is off
     
  19. Flatspotter

    Flatspotter Registered

    Joined:
    Oct 7, 2010
    Messages:
    380
    Likes Received:
    122
    Is anyone else seeing sparkles at night? I'm getting this with the S397 McLaren and Aussie Legends cars at Toban and Rouen (the only cars and tracks I've tried at night with this build). The previous build was fine at night.

    I tried deleting Shaders and Cbash, but it made no difference.
    Sparkle Aussie Legends.jpg Sparkle McLaren.jpg
     
  20. Flatspotter

    Flatspotter Registered

    Joined:
    Oct 7, 2010
    Messages:
    380
    Likes Received:
    122
    Turns out it's not just at night.
    Sparkle McLaren day.jpg
     

Share This Page