[REL] Latest Build Update rFactor 2 - 1.1119 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Jun 4, 2020.

  1. Alan Dove

    Alan Dove Registered

    Joined:
    May 2, 2020
    Messages:
    22
    Likes Received:
    1
    So, I had this problem last time

    upload_2020-6-5_9-13-16.png

    it doesn't update to new version. Just tells me it's updated. A friend of mine fixed it last time. He told me "i think it's because your file paths are not using the default names so put in the full file path for the update in one code and it worked"

    So, rather than keep pestering him to understand what he did, can anyone translate that into a workable fix because I don't know what that means? :) I've never felt more dumb
     
  2. ANDY WAN

    ANDY WAN Registered

    Joined:
    Feb 11, 2020
    Messages:
    5
    Likes Received:
    2
    Hi i just downloaded the new rfactor 2 update 1119 and saw this message in the game
    Component "Ambient Sounds 1.0b" failed to verify, removed from inventory anyone knows what this means thank you in advance
     

    Attached Files:

    mister dog likes this.
  3. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,919
    Likes Received:
    3,411
    Try verifying your files in steam. This used to happen with corrupted files, don't think I've seen it recently.

    @ANDY WAN oops, sorry, same here :p
     
    Last edited: Jun 5, 2020
  4. Daniele Vidimari

    Daniele Vidimari Registered

    Joined:
    Apr 20, 2016
    Messages:
    650
    Likes Received:
    576
    All the ambient sounds are missing after the update indeed, crowds, starting lights, rain etc.
     
  5. Stevy

    Stevy Registered

    Joined:
    Aug 8, 2015
    Messages:
    236
    Likes Received:
    382
    Thank god the vuvuzelas are gone :D
     
    Daniele Vidimari likes this.
  6. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    844
    Likes Received:
    591
    Try this;
    steamcmd +login anonymous +force_install_dir C:\rfactor2-dedicated +app_update 400300 +quit
     
  7. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,919
    Likes Received:
    3,411
    Been told on discord this is known. So at the moment there aren't any ambient sounds working, as @Daniele Vidimari says.
     
  8. ANDY WAN

    ANDY WAN Registered

    Joined:
    Feb 11, 2020
    Messages:
    5
    Likes Received:
    2
    Ok thank you
     
  9. ANDY WAN

    ANDY WAN Registered

    Joined:
    Feb 11, 2020
    Messages:
    5
    Likes Received:
    2
    Ok ill try that thanks
     
  10. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,919
    Likes Received:
    3,411
    You can disregard that, my later post was more relevant. Verifying doesn't help, I tried that too :D
     
  11. FS7

    FS7 Registered

    Joined:
    Oct 30, 2016
    Messages:
    74
    Likes Received:
    73
    Why is it that a lot of times when I play rF2 it starts with the wrong resolution & refresh rate (even though I've configured everything properly many times)? It would be nice if the game kept my graphical settings, having to reconfigure everything all the time is really annoying.
     
    Juergen-BY likes this.
  12. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    1,647
    Likes Received:
    1,042
    Does it happen with this build too?
    New or old UI?
     
  13. Jkarlo

    Jkarlo Registered

    Joined:
    Nov 3, 2014
    Messages:
    24
    Likes Received:
    3
    Hi, thanks, where is the default.zip? inside overlays folder? i cant find overlays folder even
     
  14. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,934
    Likes Received:
    324
  15. Alex Sawczuk

    Alex Sawczuk Member Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    229
    Likes Received:
    179
    It says not to scale Diffuse and Ambient, which you did not. It says not to colour tint the specular, which you had not either. So I don't think you needed to make any changes. Your Fresnel Reflect settings are now being over-ridden though, and they were too low before. Specular Fresnel seems to be a bit more up to personal preference.
     
    philrob and Juergen-BY like this.
  16. FS7

    FS7 Registered

    Joined:
    Oct 30, 2016
    Messages:
    74
    Likes Received:
    73
    It has been happening for months with every rF2 build, old UI.
     
    lagg likes this.
  17. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    1,647
    Likes Received:
    1,042
    I know this, but as you have posted in the thread of the 1119 buid i ask if this continue happening with this build and with both UIs.
     
  18. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    1,042
    Likes Received:
    657
    I had to look to very tiny details to spot some subtle differences. Probably being your creatures you see them differently than me, that is the first time I see this car, and I know that a single picture is not completely representative of in game appearance. I would follow developer advice and leave tweaking for a later date, when their tweaking will come to a "stop". I honestly think the car look the same, but probably I'm a sort of barbarian. :D
     
    lagg and Juergen-BY like this.
  19. Alex Sawczuk

    Alex Sawczuk Member Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    229
    Likes Received:
    179
    I didn't see much difference either :)
     
    Juergen-BY likes this.
  20. Leonardo1962

    Leonardo1962 Registered

    Joined:
    Feb 12, 2012
    Messages:
    199
    Likes Received:
    44
    Great, the video walls are working again. (at least in Berlin formula E track) :)
    Is there a need to change the videowall material in mod (with framebuffer.tga)?
     
    Juergen-BY likes this.

Share This Page