[REPLACED] rFactor 2 Build 300 Released

Discussion in 'General Discussion' started by 88mphTim, Sep 6, 2013.

Thread Status:
Not open for further replies.
  1. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    Hey Tony...

    Yeh, it becomes really noticeable for me when the monitor is viewed from above center and at an unnatural angle but it can still be seen when I`m driving and looking at the monitor bang on center.

    I have my "rig" (loose term lol) set up so I`m looking directly at the center of the screen... not looking at it from above or below and the purple can definitely be seen.

    Tis a strange one... :confused:
     
  2. speed1

    speed1 Banned

    Joined:
    Jul 26, 2012
    Messages:
    1,858
    Likes Received:
    0
    Was it possible to get builds more frequent even with lill changes ? It was more than nothing. If the next update will take another 8 weeks i need to do something but not use rf2. Unfortunately the last build is just more painfull for me. :(
     
  3. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    I seem to be getting much better cpu utilisation recently. Anyone else? I rarely used to see anywhere approaching 100%cpu usage across all 4 cores but I do now. :)

    Took this screenshot while racing Nords.

    View attachment 9776
     
  4. jayblue

    jayblue Registered

    Joined:
    Jan 11, 2012
    Messages:
    48
    Likes Received:
    1
    I manually changed them after seeing someone mention that using adaptive multi sampling caused a FPS hit compared to setting it to just "multi sample." In all my other games both those settings provide identical FPS, only enabling super sample gives a big FPS dip.
     
  5. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    How would I check that kaptain?

    Windowed mode to have the sim running but still be able to check the cpu etc?
     
  6. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    Back to the purple problem... I`m going to do what I can to find out what is causing it, whether it`s an rf2 thing or a monitor thing maybe...

    Anybody know of good monitor calibration software that`s free?

    I know good, pro software can be really expensive so that`s out the window atm...
     
  7. Tuttle

    Tuttle Technical Art Director - Env Lead Staff Member

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    773
    First thing you can try is to force your monitor gamma few points down. You can find the gamma value in the nVidia Display section-----> Adjust Desktop Color Settings.
     
  8. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    I have them open on a second monitor.
     
  9. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    I`ll give this a try. :)
     
  10. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    Ahh right... only one monitor here apart from my lappy...
     
  11. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    Ok... I gave this a try and I have to say, I think it`s made a bit of difference. I know it may be hard to tell from screenshots guys but I can`t really see any purple in the shot below.

    [​IMG]

    But in the original screens I posted I can...

    Original

    [​IMG]

    Edited

    [​IMG]

    Do you guys see any difference, IE less or no purple where it was in the first screens I posted?

    (If the monitor is viewed from above center I can`t see any purple in the top (new) screen but I can on the unedited, first screen I posted)

    I changed the Gamma setting from 1.00 to 0.98 in the Nvidia CP.

    The colours seem to be a little better with the Gamma down a couple of notches too I think...
     
  12. Tuttle

    Tuttle Technical Art Director - Env Lead Staff Member

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    773
    Good. :)

    At this point I guess your monitor is not well calibrated, so you can restore the original gamma from the nvidia panel, and then create a new profile for your monitor, keeping attention to the gamma aspect.

    You can calibrate your monitor in the Windows Control Panel ------> Color Management ------> Advanced -----> Calibrate Display.

    Make sure your room is pretty dark for the calibration.
     
  13. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,842
    Likes Received:
    330
    Excellent!

    Thanks Tuttle, I`ll do the calibration and hopefully things will look better. :)

    Btw, do you see less purple in my screen after the Gamma adjustment? (Top screen in last post)
     
  14. Tuttle

    Tuttle Technical Art Director - Env Lead Staff Member

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    773
    I can't see any purple on your screens.. at least in the monitor I'm using now...:)
     
  15. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    Try this site. You will find a good explanation about the most problems.

    http://www.lagom.nl/lcd-test/gradient.php
     
  16. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    I have tripple TFT's here, I can see those purple colors on my side monitors but not in the middle one which is connected through the mini display with an active adapter. The other two are HDMI and VGA ( I think it's called that way, dunno lol)
     
  17. Jason Kinchington

    Jason Kinchington Registered

    Joined:
    Jul 16, 2012
    Messages:
    53
    Likes Received:
    0
    Hi all

    Tim have u lot(isi) done anything in the breakdown compartment
    Why I ask is cos racing yesterday against ai f2 modern (love them cars) I was behind one of the ai cars then bang
    Ai car in flames smoke and everything, I almost pooed my pants, I managed to get round him and all that and finish the race when I looked on the standing page I had 2 ai with engine failure and 1 with gearbox?

    I just don't remember seeing this before in the standings
    And really loved it when he did blow his engine

    Cheers

    And keep up the great work isi
     
  18. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    29
    Out of curiosity, what CPU are you running and what kind of framerate are you running and how many AI are you running? I have an i5-2500K and cap my framerate at 60FPS and never see over 30% across all 4 cores with 0 AI. Hitting 100% isn't a good thing and will most likely cause stutters. You would be better off capping your framerate to 60 so you have some breathing room for the CPU.
     
  19. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,677
    Likes Received:
    1,982
    Finally home and a quick FPS test between these two builds, nothing fancy just a FRAPS using a replay, used AutoUpdate although I'll probably do a fresh install later, anyway:

    Silverstone
    Camaro
    24 AI
    ran as AI starting in 20place, in game settings posted below.

    Build 240
    2013-09-09 16:20:22 - rFactor2
    Frames: 4080 - Time: 120000ms - Avg: 34.000 - Min: 22 - Max: 56

    Build 300
    2013-09-09 16:33:54 - rFactor2
    Frames: 5071 - Time: 120000ms - Avg: 42.258 - Min: 28 - Max: 77

    As you can see even a simple quick test showed a decent increase in average FPS for me, according to an online Calculator Percentage gizmo thats an increase of 24.1% (is that right? sounds like a lot and I'm crap at maths!!)

    GRAB_013.jpg
     
  20. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    126
    If its not responding I would restart and try again


    Sent from a mobile device using Tapatalk
     
Thread Status:
Not open for further replies.

Share This Page