rFactor 2 Build 1080 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Apr 14, 2016.

  1. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    Off line is 98% wet
     
  2. Ho3n3r

    Ho3n3r Registered

    Joined:
    Feb 18, 2012
    Messages:
    530
    Likes Received:
    98
    Steam version:

    I am hosting a server as I usually do, and others can join my server buy I myself can't even find the server in the UI server list. First time I've ever encountered this.

    Anyone have any ideas?
     
  3. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,546
    Likes Received:
    7,415
    Did you let the road get really saturated? What weather settings are you running?
     
  4. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,286
    Likes Received:
    1,402
    Then it must be something specific with your PC or you are testing a track that doesn't support it well. I just confirmed it works on my end with Silverstone.
     
  5. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    Chance of rain was at 100% during that period and trackmap plugin told me there was 25% of rain fall which lasted about 20 mins
     
  6. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    Are you running triples with multiview on?
     
  7. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    I can't find our league servers on the list either... they should be online according to liveracers and our admin.

    http://vscr.createaforum.com/index.php?action=forum;PHPSESSID=d0gjpkeha6fc2o8t2nisg5mkj2

    On a positive note, finally a better lobby :)
     
  8. Ho3n3r

    Ho3n3r Registered

    Joined:
    Feb 18, 2012
    Messages:
    530
    Likes Received:
    98
  9. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,546
    Likes Received:
    7,415
    I'm running triples with multi-view. Which tracks are you testing on?
     
  10. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    Silverstone
     
  11. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,770
    Likes Received:
    157
    Try deleting the shaders and let them rebuild.
     
  12. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,546
    Likes Received:
    7,415
    OK thanks. What % wetness is Trackmap telling you at the end of your test?
     
  13. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,770
    Likes Received:
    157
    Do you have the latest build in both steam and non-steam?
     
  14. Ho3n3r

    Ho3n3r Registered

    Joined:
    Feb 18, 2012
    Messages:
    530
    Likes Received:
    98
    Thanks for the reply.

    I only have the Steam version, from where I run the dedicated server as well. Always used to work.

    My team mate also has this same build, but non-Steam. He joined my server fine, I can't find it in the server list.
     
  15. wrxxy

    wrxxy Registered

    Joined:
    May 17, 2012
    Messages:
    339
    Likes Received:
    91
    Anyone having issues trying to update a non registered version of RF2 ?(dedicated only of course) or do we have to have it registered to update????
    As I am trying to update but not getting the update to build 1080? It worked fine on my PC but that ones registered........
     
  16. WhiteShadow

    WhiteShadow Registered

    Joined:
    Feb 16, 2015
    Messages:
    681
    Likes Received:
    3
    Tim I am hosting with no steam rF2 dedicated server but I play with steam version and I can not see my non steam dedicated from my launcher and the funny thing is that I host also Automobilista true steam and I can see Automobilista dedicated from my rFactor2 launcher. Any ideas?
     
  17. WhiteShadow

    WhiteShadow Registered

    Joined:
    Feb 16, 2015
    Messages:
    681
    Likes Received:
    3
    hmm can not see ISI servers at all but I can join ISR servers :(
     
  18. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,770
    Likes Received:
    157
    Check your firewall. Servers seem to be displaying and joining just fine...
     
  19. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    by the end it was about 30% online and 95% offline
     
  20. TOCA2FREAK

    TOCA2FREAK Registered

    Joined:
    Apr 6, 2011
    Messages:
    924
    Likes Received:
    124
    The new spray is way too thick. Take a look at image below. Especially bad when the sun is out.
    [​IMG]

    Also what are the square boxes around the megane headlights?
    [​IMG]
     

Share This Page