[REL] Pays de La Loire (FRA) - The Bugatti Circuit - v1.00

Discussion in 'Locations' started by ECAR_Tracks, May 1, 2016.

  1. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
    Just in case you want to replace the water depth related pic`s, i attached all meteo files, wich where changed by me.

    Where to replaced: \rfactor2\Plugins\TrackMap\Images\HUD\

    View attachment 20288
     
  2. ECAR_Tracks

    ECAR_Tracks Registered

    Joined:
    May 1, 2016
    Messages:
    456
    Likes Received:
    465
    I'm going to check today. I remember that was common in rF1. Funny thing is this sort of issue occurs more often to cars without windshield (paradoxically, with one less transparency to engine deal with).
     
  3. Gegn

    Gegn Registered

    Joined:
    Jul 5, 2016
    Messages:
    1
    Likes Received:
    0
    Hi,
    Thank you ECAR_Tracks for this wonderfull job. This is an amazing track u've done. For me probably the best 've try.
    As i know this track for being marshall and fan of 24h of Le Mans race since 1988 (and all other race in the Bugatti circuit), i've some little details information to send to you :

    - The pit exit used is only used by motorcycle. Racingcar used the first pitexit just at the end of the pit wall.
    - Just left before the Dunlop bridge, no vehicule can really be place here. It's a little mount just use for spectators.
    - It's the same for the vehicule place between the "Chemin aux boeufs" and the "S bleus"
    - For the loading circuit picture, you can find the good "Region Pays de la LOire" logo here : http://www.paysdelaloire.fr/services-en-ligne/logos/

    As you see, it's just little details ;-)
    Sorry for my bad english
     
    Last edited by a moderator: Jun 13, 2017
  4. Radar

    Radar Registered

    Joined:
    Oct 20, 2010
    Messages:
    687
    Likes Received:
    60
    Le Mans Bugatti keeps freezing computer. Is anyone else experiencing this ?

    Running the ISI Corvette C6R GT2 mod with the track only. The game gets a graphic glitch for myself before freezing the whole computer (happened 3 times). Power off is the only way to fix it. I'm running full screen mode.

    A friend last night crashed 4 times however he was running in window mode so was able to close the game and try again.

    It's only this track that crashes, we ended up repackaging the Corvette mod with the ISI Indy track and had our small race.

    Hardware and settings. Settings on high-max. I'm running a EVGA 980ti card on triples. I have no problems with other mods or tracks, just putting it out there that this causes the game to crash, could be related to the textures issues outlined above, I'm hoping so because the time on the track I found it to be a great track.
     
  5. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    900-series issue, unfortunately...
     
  6. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    863
    Likes Received:
    557
    Yes unfortunately to my dismay I found this out after moving from 680's to 980ti. Have a read of THIS thread, Whiteshadow offers a couple of pointers but the fact of the matter is that with the GPU running at a high usage rate for a period causes windows to trigger TDR, crashing the Nvidia drivers. Dropping some details or AA so that the GPU isn't at a constant high rate, increasing power usage of the GPU & adding some extra voltage all help too. But seems like running the 353.30 drivers (best driver performance of rf2) along with Wanguards TDR Manipulator is the most effective solution. Unfortunately running 353.30 drivers for me isn't an option as causes problems on other games, so I've resorted to bringing down Shadows and reflection in-game and staying away from certain tracks. The worst being the AC-Spa rip.
     
  7. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    Recently finished installing my new PC, fitted with a ZOTAC GTX 1080 AMP! I succesfully ran some laps on this track yesterday, will set up a stress test to see if this problem has been carried over *fingers crossed* :/

    But my 780ti begged for a replacement, solid card though! Also from ZOTAC.
     
  8. ECAR_Tracks

    ECAR_Tracks Registered

    Joined:
    May 1, 2016
    Messages:
    456
    Likes Received:
    465
    Hi guys,

    I would recommend you don't use my track in your leagues for a while until I make v1.00 available, which will not take much longer from now. Nvidia 900 series is a very common hardware and it's very probable some racers will have driver crashes producing biased race results.

    Just FYI I'm reviewing deeply all track geometry and I'm finding out a lot of "garbage" left behind by some 3ds Max plugin I used and some bad practices from myself. Those are:

    • Zero area faces
    • Isolated vertices from some models polygons
    • Forced anisotropic levels in some textures
    • Overlapping faces and some edges


    In addition, I'm creating shadow objects for complexes meshes like tyre barriers which have 1/4 of vertices and also converting all objects to GMotor normals.

    I'm doing this cleaning up based in a track that my GTX 980 can run for hours and hours whitout a glitch: Bathrust - 3PA. That track has more points and textures than mine and doesn't crash. So, even considering the issue is showing off in GTX 9** users, the source of the crash must be something with the track.

    I'am making an inventory of Bathurst and comparing to my track on following regards:

    • Shaders used
    • Texture compression
    • Parameters of materials
    • Number of vertices of shadow caster objects


    What would be a reasonable explanation for the same GPU card run a demanding track like Bathrust or Toban and crash with others? A hardware related issue should be occurring in any track, randomly. So, my conclusion is: there's some bad objects, textures or materials that should be not in the track but, for some reason, GTX 600* and 700* series are able to surpass that with the existent Nvidia drivers whereas 900* series don't.

    I performed a run yesterday with my private partially cleaned up Le Bugatti for 2 hours without a driver crash. It used to crash in few less than half hour, so it's encouraging. As I finish this geometry review I'll publish v1.00 for you guys test.

    Thanks for the feedback.
     
    Last edited by a moderator: Jul 7, 2016
  9. ECAR_Tracks

    ECAR_Tracks Registered

    Joined:
    May 1, 2016
    Messages:
    456
    Likes Received:
    465
    Radar, do you have VLM Le Mans 1991 - 1996 in your computer? If so, maybe you want to do a test because that is other track which presents the same symptom than mine. So, please have a look in my post above this.

     
  10. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,089
    Likes Received:
    440
    Thanks for your effort!
     
  11. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    4,011
    Likes Received:
    1,075
    Would it be wise to do tests with the minimum amount of detail then feeding in objects bit by bit into the SCN to see if there is a rogue set of objects?
     
  12. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    I created a test-upgrade at VEC with the VLM Le Mans track used for the season finale, even with ONLY road surfaces people had driver crashes. I have very little hope that this 'fix' will ever be found, also the issue is not isolated to RF2, but several other games in certain scenarios.
     
  13. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,827
    Likes Received:
    611
    Nice effort, for a great track !!
     
  14. ECAR_Tracks

    ECAR_Tracks Registered

    Joined:
    May 1, 2016
    Messages:
    456
    Likes Received:
    465
    Maybe the problem be exactly in the road objects and/or material used. In addition, if you remove all objects, the REFLECTEDENV reflection set start to miss objects which are not in the scene anymore what can lead to a crash, mainly if the track creator didn't take care of cubemap percentage of real-road material, which forces reflection even in dry weather.

    So, to isolate object per object and start adding few of them per attempt can be more tricky than it sounds since it may require a full scene rebuild including reflections. That would be the last resort after my cleaning job was not effective, but I'm confident.

     
  15. argo0

    argo0 Registered

    Joined:
    Jan 22, 2012
    Messages:
    624
    Likes Received:
    8
    We appreciate your efforts, for sure.
     
  16. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    I truly do hope that you find the recipe, you are doing a spendid job so far :cool:
     
  17. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,159
    Likes Received:
    162
    +1
     
  18. alpha-bravo

    alpha-bravo Registered

    Joined:
    Dec 22, 2012
    Messages:
    1,374
    Likes Received:
    31
    +1 [emoji4] [emoji106] thank you
     
  19. McFlex

    McFlex Registered

    Joined:
    Feb 23, 2012
    Messages:
    1,031
    Likes Received:
    317
    Did you just exclude the .gmt files from the .scn file or did you also delete the .gmt files from the .mas files?
     
  20. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    Since it was made as an update .rfcmp there was no deleting of .gmt files. And since this is not an rf2 issue, but a driver/hardware issue, it would make sense that only what gets rendered is important.
     
    Last edited by a moderator: Jul 8, 2016

Share This Page