[REL] Pays de La Loire (FRA) - The Bugatti Circuit - v1.00

Discussion in 'Locations' started by ECAR_Tracks, May 1, 2016.

  1. Nitrometh

    Nitrometh Registered

    Joined:
    Dec 28, 2014
    Messages:
    1,080
    Likes Received:
    443
    Hi ecar. Please don't leave us. I'm sure isi is doing their best and this will be sorted out....hopefully. I wanted to update from my gtx680 to a better, but I guess I will keep the 680 for a while. The track you shared with us is absolutely great. Thank you for your hard work. Cheers

    Gesendet von meinem GT-I9301I mit Tapatalk
     
  2. steviejb

    steviejb Registered

    Joined:
    Jan 10, 2012
    Messages:
    66
    Likes Received:
    46
    We're also trying to troubleshoot things over here if you guys want to have a look: http://simracing.club/community/index.php?threads/nvidia-9xx-series-driver-crash-discussion.2288/
     
  3. hexagramme

    hexagramme Registered

    Joined:
    May 25, 2013
    Messages:
    4,245
    Likes Received:
    194
    I just did a 20 lap race, 970 stock OC too, no GPU crashing either.
    All settings maxed out except for shadows (max/optimal), road reflections off, 19 cars visible.
     
  4. Will Mazeo

    Will Mazeo Registered

    Joined:
    Sep 12, 2015
    Messages:
    2,220
    Likes Received:
    1,578
    ***** :(
    Sometimes I wonder if ISI ever realised the currently best sim in the market is in their hands...
     
  5. Bumble

    Bumble Registered

    Joined:
    May 11, 2014
    Messages:
    29
    Likes Received:
    7
    980ti here.
    No problems with this track yet but I do have problems with VLM Le Mans (any time between 10 seconds and two hours), Loch Drummond with F3 historics and Eve community skin pack - 3 black screens, 1966 Monaco - gave up quickly as it is not my favourite track.
    Tried different drivers that are available and registry fixes and all drivers are installed clean using DDU. PSU will run my AMD card (R9 295) with no issues at all, rF2 not very good with a Crossfire card however :)
     
  6. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    3,035
    Likes Received:
    1,654
    Single 970 GTX with factory overclock. Let the AI drive for an hour race, 30 cars total, no problem. Driver version 359.00.
     
  7. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,854
    Likes Received:
    2,234
    Firstly what a glorious looking track this is, wish I downloaded it sooner! Great work :)

    Single 970 (stock speeds) latest nVidia Drivers 365.19
    20mins practice
    20mins Qually
    15 lap race (I only lasted 7 laps!)
    No crashes to report

    Looks like this will be my "weekly" track so I'll report back if I encounter any problems.
     
  8. argo0

    argo0 Registered

    Joined:
    Jan 22, 2012
    Messages:
    624
    Likes Received:
    8
    Sorry I can't help, but I'd like to say thanks and congratulations on this brilliant work.
     
  9. StrawmanAndy

    StrawmanAndy Registered

    Joined:
    Jul 5, 2014
    Messages:
    278
    Likes Received:
    308
    I'm on a single 4GB 970 gtx

    Done many practices at this track seen the release, did a 40 minute race just now with everything max and no crash/no issues with anything. Worth noting there has been another NVIDIA update from yesterday. Not sure if it is just me but I keep getting updates from them every week now. Perhaps some people are running older versions or ones that do not work?

    The track work is great, just sucks to hear you have had these issues.
     
  10. Ho3n3r

    Ho3n3r Registered

    Joined:
    Feb 18, 2012
    Messages:
    553
    Likes Received:
    104
    I do have to praise you for your efforts since appearing on these forums - it's been really refreshing seeing staff get involved and acknowledging issues and trying to reproduce it. ISI probably under-estimate how important this type of feedback is to us as users.

    In the past there was either no feedback, or sorry to say, given very little feedback, e.g. 'It's not priority'. Obviously everything can't be priority all at once - as a dev myself, nobody understands this better than me - but at least asking for feedback and acknowledging that it is an issue shows us we're important, even if it takes time to become priority.

    Just thought I'd give you a plus 1 for your efforts.
     
  11. Panigale

    Panigale Banned

    Joined:
    May 30, 2012
    Messages:
    427
    Likes Received:
    4
    First of all beautiful track, very nice details and the buildings are excellent. I finally got around to trying this out, v95, I'm on Windows 10 64bit with the May fixpack update. rF2 shows that I'm on a windows 8 build which is odd but it also shows only 4GB of memory for my GPU when it has 6GB...

    Anyway I have everything maxed, but I did turn road reflections to low because the new ISI Indy track has a ton of road reflection when dry. I'm on driver 1080 of rF2. v95 crashes for me after about ten minutes, I was using the latest C7R mod from URD at the time. Only this track crashes, the ISI tracks work fine. I have a 980ti Amp Extreme, it isn't hitting beyond 90% use so something is odd here. I'll need to confirm my Nvidia driver but it is whatever the latest was around EOM April time frame. I don't spend much time with rF2 anymore but willing to help if I can. A shame there isn't some debug logging ISI could allow to be enabled. I have no issues with other games/software on my PC.
     
  12. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,854
    Likes Received:
    2,234
    There is, it's "+trace=2" or "trace=2" (someone correct me please) minus the quotes
     
  13. Panigale

    Panigale Banned

    Joined:
    May 30, 2012
    Messages:
    427
    Likes Received:
    4
    Interesting, been around this forum for years, even do some light modding and that is the first I'm hearing of it. Maybe ISI staff can respond with exact syntax, placement, what to grab and who to send it to so those with this issue can provide that data to them. I'll attempt to recreate when I have time next week if Chris says someone from ISI will actually bother to take a look at the capture. Cheers.
     
  14. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,854
    Likes Received:
    2,234
    A simple forum search reveals it's trace=2, it was also in rf1 too ;)
     
  15. Panigale

    Panigale Banned

    Joined:
    May 30, 2012
    Messages:
    427
    Likes Received:
    4
    How rude of me to not search the forum so I could help debug an issue for ISI! You going to examine the logs too or does your help stop with a forum search? :)
     
  16. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,854
    Likes Received:
    2,234
    I was quite clearly being helpful by saying I did a simple forum search and found the answer (as I didn't before), you read my post the wrong way.
    And yes, if it crashes for me I will report it as I've said before, but alas it has not yet.
     
  17. WiZPER

    WiZPER Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,517
    Likes Received:
    186
    As this error is not caused by RF2, but by the driver crashing, there is NO information to be used in these traces which can help find a solution to this problem - 900-series is FUBAR and nvidia need to fix their s***

    However the trace is VERY helpfull when debugging MOD content, which is a big part of RF2 if you hadn't noticed.
     
  18. alpha-bravo

    alpha-bravo Registered

    Joined:
    Dec 22, 2012
    Messages:
    1,374
    Likes Received:
    31
    I've changed from Nvidia to AMD (two years ago) because at this time Nvidia SLI and rF2 was a mission impossible in terms of performance. Why I post this here ? Because the post of WhiteShadow is very true and I can't really understand why such a outdated SLI
    profile is still delivered with the driver. Of course this may not the reason for the current problem that some people experience but it makes absolutly no sense. And I think in the meantime it is clear that the SLI Nvidia profile for rF2 is crap.

    Hey ECAR not all have an Nvidia Card :rolleyes:. Please stay cool and wait a bit I'm pretty sure the reason/solution will come out.
     
  19. lamck

    lamck Registered

    Joined:
    Jun 9, 2013
    Messages:
    46
    Likes Received:
    2
    Can you advise the frame rate / performance of your/recent AMD card? I switched from AMD to 780 & 980 about two years ago. I read that recent AMD card performance has been greatly improved for rF2.
     
  20. alpha-bravo

    alpha-bravo Registered

    Joined:
    Dec 22, 2012
    Messages:
    1,374
    Likes Received:
    31
    it depends but as an example with this track and the APEX GT3 mod 25 cars everything maxed out except shadows = high, soft partikel = low track details = high and AA = 6 I get solid 60 fps with 5780 x 1080 regardless if I use multiview or not .
    I have 2 x r290x with activated crossfire. The card is is in the meantime also outdated but with my crossfire set it's still enough for all games and sims I use.
    I was happy with my nvidia's but SLI with rF2 was a nightmare.
    I'm an IT professional so you can be sure I've tried everything that was possible I invested a incredible amount of time in this topic but I gave up.
    As I mentioned this was two years ago. But I can confirm rF2 run pretty good with my AMD's and there was a lot performance improvement IMO in the past two years. For me it was a good choice.

    if you need additional info pm me we should not hijack this thread.
    Sry and thx Ecar.
     

Share This Page