[REL] Lola t280

Discussion in 'Vehicles' started by pixsim, Dec 1, 2013.

  1. Hedlund_90

    Hedlund_90 Registered

    Joined:
    Apr 12, 2012
    Messages:
    1,683
    Likes Received:
    41
    Thanks pixsim :)
     
  2. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    Thanks pixsim
    But I have a problem creating the Vmod.
    At the end of the process of the creation of Vmod, tells me that to be a duplication error manifest.
    Does anyone have the same problem?

    Babs

    P.S. i Want open one server with Lola ;)
     
  3. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    That's because they probably haven't taken the opportunity to change the folder name to make it different to the sound folder, you're just going to have to not add the sounds to the vmod and hope people already have the mod installed (assuming you're hoping to set the vmod up to download if people don't have the components).
     
  4. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    ok thanks,now try without adding the sound and talent.

    Babs
     
  5. pixsim

    pixsim Registered

    Joined:
    Dec 2, 2011
    Messages:
    115
    Likes Received:
    374
    all, is working ?
    have you seen the new things ?
     
  6. Flatspotter

    Flatspotter Registered

    Joined:
    Oct 7, 2010
    Messages:
    358
    Likes Received:
    99
    Pixsim, great job! Thanks so much for making the mirrors independently adjustable!
     
  7. pixsim

    pixsim Registered

    Joined:
    Dec 2, 2011
    Messages:
    115
    Likes Received:
    374
    yep, but now we have new problem ;)
    to have independent mirrors, I have separe 3d (one per mirror) and they can't be link with front hood. So after a big crash, the hood is out, but the mirrors still in the air :cool:. Sorry I don't find the solution.
     
  8. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    Yes,only putting the car works.

    Babs
     
  9. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    410
    Likes Received:
    27
    If you've lost your bonnet it is likely your going to the box to get a new one anyway but it does look wierd.

    I did some laps and the car feels nice. I noticed the clutch slips if you don't shift correctly, Nice!
    Thanks for your continued work on this car, I really enjoy driving it!
     
  10. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    can the front clip be made to deform but stay attached?
    clutch slip seems excessive.
    noticed the exhaust continues animating after engine stalls.
     
  11. b@lloun

    b@lloun Registered

    Joined:
    Nov 5, 2013
    Messages:
    54
    Likes Received:
    0
    Merci à Pixsim pour la mise a jour !!!
     
  12. Andy Coors

    Andy Coors Registered

    Joined:
    Jan 13, 2012
    Messages:
    8
    Likes Received:
    0
  13. philman

    philman Registered

    Joined:
    May 7, 2011
    Messages:
    377
    Likes Received:
    172
    It seems to me that the heads of Laurel and Hardy are too big in comparison of the steering wheel.
     
  14. GCCRacer

    GCCRacer Banned

    Joined:
    Dec 12, 2012
    Messages:
    1,318
    Likes Received:
    2
    So is this 1.3 release the one with all the fixes or not yet?
     
  15. Paddler

    Paddler Registered

    Joined:
    Mar 27, 2013
    Messages:
    94
    Likes Received:
    1
    LOL!
     
  16. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    482
    Likes Received:
    168
    Any chance you can fix the virtual mirrors next update? (re previous post)
    Still a great mod, thx

    SS
     
  17. SpeedLab

    SpeedLab Registered

    Joined:
    Nov 25, 2012
    Messages:
    86
    Likes Received:
    0
    First I would like to say thank you very much for this awesome piece of work. I am posting because I have some issues with the sound still but have not seen others post so I'm wondering if it has something to do with my particular install.

    I only hear the sound of the engine at full volume if I'm closed to track side objects or barriers such as buildings or guard rails. As soon as I get out into the open the engine drops down to a barely audible level. I've tried this at several circuits now and the effect is always the same.

    Before you did the update to 1.3 I was also not getting much sound from the tires. That seems to be working better but still having issue with engine volume while driving out in the open. Wondering if others are experiencing the same.
     
  18. rob1178

    rob1178 Registered

    Joined:
    Apr 5, 2012
    Messages:
    746
    Likes Received:
    41
    [​IMG]

    im sure this has been posted up before?

    smashed front end, floaty mirror glass
     
  19. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,867
    Likes Received:
    354
    Yeh I think pixsim are aware of it...

    Same problem with the headlights:

    [​IMG]
     
  20. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    I think it was hinted that this was the last update. Maybe they will change mind and revisit changes. Would be a great shame if this doesn't happen. Surely, they deem this mod too great to leave as is!
     

Share This Page