[REL] Lola t280

Discussion in 'Vehicles' started by pixsim, Dec 1, 2013.

  1. jimcarrel

    jimcarrel Registered

    Joined:
    Jan 15, 2012
    Messages:
    1,720
    Likes Received:
    24
    Speed1, that has been noted in the thread. Loud start-up and low engine.
     
  2. Jerry Luis

    Jerry Luis Banned

    Joined:
    Aug 25, 2013
    Messages:
    769
    Likes Received:
    1
    Very offensive update. I felt bullied.
     
  3. speed1

    speed1 Banned

    Joined:
    Jul 26, 2012
    Messages:
    1,858
    Likes Received:
    0
    Ok thx, and sorry i must have overlooked. Meanwhile i have some more km with this car, very nice how to feel traction differences under thrust from the rear, followed by feelings of twisting body distributing load. Nice sensation.
     
  4. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    494
    Likes Received:
    27
    I'll get home later today to finally test this MOD. Cant stand the waiting:p
     
  5. speed1

    speed1 Banned

    Joined:
    Jul 26, 2012
    Messages:
    1,858
    Likes Received:
    0
    Tell your boss you do not feel well and go drive ( leading by bad example :) ), more easy if you haven't a boss :) Be aware of green track nonsense, as i started Loch Drummond's long layout, i didn't realise first, the standard is set to green track and i was not able to warmup the car on the first run without to loose the rear.
     
  6. gagipro

    gagipro Registered

    Joined:
    Feb 26, 2013
    Messages:
    461
    Likes Received:
    0
    ok :(

    fair enough, thanks anyway
     
  7. o0thx11380o

    o0thx11380o Registered

    Joined:
    Jun 28, 2013
    Messages:
    454
    Likes Received:
    2
    This car.... IS AMAZING! I am in love with it seriously fantastic job with the new update.
     
  8. Mibrandt

    Mibrandt Registered

    Joined:
    Apr 4, 2013
    Messages:
    613
    Likes Received:
    282
    Thank you for this one - its a blast. The sounds are really good ! :)
     
  9. PaulG

    PaulG Registered

    Joined:
    Aug 22, 2013
    Messages:
    216
    Likes Received:
    30
    OMG. Tried this for the first time on a rubbered in Spa and my only reaction is this car is pornographic. Between the amazing FFB and that growling, angry engine, just wow. Incredible release. Awesome job.
     
  10. Senna12

    Senna12 Registered

    Joined:
    Jun 12, 2013
    Messages:
    129
    Likes Received:
    20
    Hi,

    Nice update, the driver arms also are added:)

    Cheers,

    Sean
     
  11. Cheeveer

    Cheeveer Registered

    Joined:
    Dec 4, 2013
    Messages:
    39
    Likes Received:
    12
    What a fantastic little car. Feels just right, very believable physics and behavior.

    As a member of the rFactor community I feel obliged to ask: will it have any playmates to play with anytime? I'm talking Ferrari 312PB, Alfa T33, Matra MS670 playmates. That'd be a league for the legends!
     
  12. hoover

    hoover Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,187
    Likes Received:
    204
    This thing is just awesome, thanks for all your hard work. Adjustable mirrors (minus the black smudge) would be very welcome!

    All the best Uwe
     
  13. Black Dice

    Black Dice Registered

    Joined:
    Jun 9, 2013
    Messages:
    425
    Likes Received:
    0
    @ Cheeveer-That sir, would be epic :D
     
  14. Eric Rowland

    Eric Rowland Registered

    Joined:
    Jan 27, 2012
    Messages:
    261
    Likes Received:
    256
    1000km Nurb and Spa....:rolleyes:
     
  15. Guimengo

    Guimengo Guest

    Cevert Cevert Cevert Cevert Cevert Cevert Cevert Cevert
     
  16. hoover

    hoover Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,187
    Likes Received:
    204
    Weird problem with Lola Template: Wireframe layer invisible

    Hi folks,

    this may be somewhat unrelated as this is not the only template I'm having problems with, but please bear with me, maybe someone can help:

    I'm trying to edit a skin for this excellent little car in gimp 2.8.2 on win7 / 64 bit, however I have a problem with the wireframe being invisible as soon as any additional layer is made visible. Here's an example:

    gimp01_wireframe.png

    In this shot, the wireframe shows fine.

    gimp02_wireframe_shadow.png

    Here, I have selected both shadow layers to be visible, and the result looks rather weird.


    I have a similar problem with the Howston where the entire wireframe disappears once I select the dirt layer.

    Can anyone help? While it's possible to paint a skin with only the wf visible it's much easier if all layers are in their proper places.

    All the best & thanks in advance,

    Uwe
     
  17. grincheux-PIXSIM

    grincheux-PIXSIM Registered

    Joined:
    Oct 3, 2012
    Messages:
    18
    Likes Received:
    3
    hi hoover,


    I do not know Gimp but it's weird! Gimp does not work with layer sets? You should not have to intervene in the wireframe layer. It's just a layer help ................
    I try to inform me Gimp .....................
     
  18. hoover

    hoover Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,187
    Likes Received:
    204
    Gimp handles layers perfectly well, it's just that things seem screwed in some PSDs... thanks for looking into this!

    Uwe
     
  19. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    7
    Amazing car! During several laps at Brianza I have an orgasmic smile in my face each time I'm able to deal Lesmo 2 curve at the limits, having all 4 wheels bouncing laterally, and nearly kissing the wall (few millimeters away), arrgghhhhh I'm in love! :)
     
  20. grincheux-PIXSIM

    grincheux-PIXSIM Registered

    Joined:
    Oct 3, 2012
    Messages:
    18
    Likes Received:
    3
    Hoover,
    I usually work with Photoshop and made the skins of this lola with this app.
    so I downloaded gimp to understand your problem ................. even if I have not taken the time too to explore further ..........
    However, I noticed that some like the wireframe or shadows, were not active! I have just moved so that they are no longer in a layer group but independent ........... and I think it works. Wireframe layer that should serve you as a background layer that will activate when you do not you will save your skin.
    I sincerely hope that you will come to give you a great skin!

    .............. you are not very many of you interested in this mod and rFactor2 in general ............ it's a shame parcque I think there is no better ......... Finally, a simulator and not just a game! :rolleyes:
     

Share This Page