Build 85 Discussion Mk II

Discussion in 'General Discussion' started by 88mphTim, May 23, 2012.

  1. Alesi

    Alesi Registered

    Joined:
    Oct 5, 2010
    Messages:
    469
    Likes Received:
    7
    this is strange, if i want to play fMasters i need to install fr3.5,, if GT i need to install megane ... why that??
     
  2. Tobi Coats

    Tobi Coats Registered

    Joined:
    Jun 7, 2011
    Messages:
    63
    Likes Received:
    0
    ive downloaded all the new updates i think im missing something here this Component "Vehicle Common 1.2h" failed to verify, removed from inventory please reinstall rf 2
     
  3. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Hi Tobi, yes my friend had this last night as well not sure if he fixed it... same error message.. My install went fine but his came up with same error.. Any help guys??
     
  4. modmate

    modmate Registered

    Joined:
    Jan 10, 2012
    Messages:
    217
    Likes Received:
    6
    Its for sure a bug, look at the bugreports section, no matter wich scenario. Im not the only, and you may have a look at my specs. CPU and GPU load NEVER reaches 100% with RF2 with my system. The older builds doesnt have that bug.

    EDIT:

    Hope its not again a Nvidia ATI mismatch here. So you dont have these strange shadows appearing with max shadows?
     
  5. ProTraX

    ProTraX Registered

    Joined:
    Jan 16, 2012
    Messages:
    271
    Likes Received:
    3
    I have freeze problems with the new Update, when i go to a Formular Master Server, i can play a few Seconds/ Minutes. Then i get a freeze and i must restart my PC.
    Can't do anything when it freezed...

    All Mods up to date, all my Drivers are up to date too.
    I have a Highend PC, so it can't be my PC.

    Please help
     
  6. modmate

    modmate Registered

    Joined:
    Jan 10, 2012
    Messages:
    217
    Likes Received:
    6
    That sounds more like a performance issue or a hardware issue. And well a High end machine is something way different, your cpu is more then 3 years old and your mobo also. So in your case it "could" be a performance issue.
     
  7. Flaux

    Flaux Registered

    Joined:
    Oct 5, 2010
    Messages:
    872
    Likes Received:
    333

    Hah! Cool system. Indeed it has to be something else :rolleyes:



    On a sidenote:
    I would like to have a less vibrant HDR profile. Tone and contrast is much better now but the saturation is a bit too much for my eyes. :eek:
     
  8. ProTraX

    ProTraX Registered

    Joined:
    Jan 16, 2012
    Messages:
    271
    Likes Received:
    3
    I don't think so...
    The CPU is around 2 years old, and my Mobo only 1 year.
    I can run BF3 with Ultra settings without any problems.
    I never had any problem with rF2 since the Update yesterday...
     
  9. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,581
    Likes Received:
    184
    I agree, in some lighting conditions the saturation is blinding. I dont know if this might be adjusted further still by ISI. In the right light it looks almost real, then you turn a corner and are nearly blinded by over saturation. I find Mills at 8am gives good extremes of both.
     
  10. jubuttib

    jubuttib Registered

    Joined:
    Dec 16, 2011
    Messages:
    934
    Likes Received:
    7
    Because testing, that's why. Before it's a final and polished product we're expected to jump through any hoops necessary to get it to work.

    For the release version this would be unacceptable, for a development version it's just par for the course.
     
  11. ProTraX

    ProTraX Registered

    Joined:
    Jan 16, 2012
    Messages:
    271
    Likes Received:
    3
    Can anyone help me please?
     
  12. Thanks ISI ! I will wait for the regular links prior updating the all stuff!
    Just a question: It's been about 6 months of beta testing now, what about an eventual final release? Maybe when F2 are ready? ;)
     
  13. rVeloce

    rVeloce Registered

    Joined:
    Jan 4, 2012
    Messages:
    67
    Likes Received:
    0
    F Masters installs but game crashes at start. un install fmasters, games works ???
     
  14. Spyder

    Spyder Registered

    Joined:
    Jan 10, 2012
    Messages:
    232
    Likes Received:
    1
    Experiencing this too, v frustrating!! I'm showing around 130fps with HDR enabled in triple screen setup but feels like 5fps ... Is this problem limited to 680 users??
     
  15. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    2,963
    Likes Received:
    304
    It doesnt work for me:( i have tried all the combination (I spent 3 hours of my time) but every time it say "rf2 doesn't work...problem with windows..."!now I unstalled rF2 and will rinstall the new Build 85!but ISI why can't you make the things easier?
     
  16. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,026
    Likes Received:
    332
    Welcome to BETA testing
     
  17. Mauro

    Mauro Registered

    Joined:
    Oct 14, 2011
    Messages:
    1,670
    Likes Received:
    2,428
  18. thuGG

    thuGG Registered

    Joined:
    Oct 11, 2010
    Messages:
    338
    Likes Received:
    4
    Are you mad? The game is nowhere near final state.
     
  19. Favio

    Favio Registered

    Joined:
    Jan 15, 2012
    Messages:
    74
    Likes Received:
    3
    Well, I've tested all night, I'm running all setting to max except for enviroment reflec, v-sync video on, and I'm getting 45 fps average with 20 cars in track but only 6 visible. With v-sync off and everything at max, also env ref I get between 30 and 60 fps depending on track, always clear sky condition.
    Last night was at Mills with Formula ISI, the track feel likes never get grip, someone note same thing? or it's just me?.
    Renault megane update feels good, but their windows have this light green tinted that look weird.
    Formula 3.5 now are much more friendly to drive, physics are much better.
    The only problem that I've noticed until now is that sometimes fps lock at 15 fps and I have to wait around 2 or 3 min until recover normal fps, or have to get out and re join the session to solve the problem.
    Replay's still are not good, shadows seem ugly at distance.
    Nothing more to report so far :p
     
    Last edited by a moderator: May 24, 2012
  20. RACEFACE

    RACEFACE Registered

    Joined:
    May 24, 2012
    Messages:
    1
    Likes Received:
    0
    Is it just me or does it seem like HDR just over saturates/washes the image out in this game. It's as if they have over used it. I'm hoping this is an issue only on my end.

    Also new update has introduced a sound bug. Sound Effects: is down to 0% since turning it up introduces a pop/clicking static noise every-time I move my mouse over the options.
     

Share This Page