Build 118 Released

Discussion in 'General Discussion' started by 88mphTim, Oct 20, 2012.

  1. Pits

    Pits Registered

    Joined:
    Jan 12, 2012
    Messages:
    187
    Likes Received:
    5
    Well fixed now after an uninstall and reinstall (ty ppl), ghost car is perfect (I'd expect nothing less and getting that these days), I'm also seeing these "wet patches" but I like the look of them so won't be reading up on the fix.
    Ghost car is great, as I said.

    Just the rain fix to go :) a small ask but candy is nice.
    Honestly just how good is this getting, something for the Non-FBoys to throw-up to lol
     
  2. CEPBEP aka BOP B 3AKOHE

    CEPBEP aka BOP B 3AKOHE Registered

    Joined:
    Oct 25, 2012
    Messages:
    5
    Likes Received:
    0
    Hello, yesterday bought rFactor2, but was not able to run at first had problems with the installation of a single fashion Formula Master, the problem Crash at startup of the game, a message Crash report at startup game
    image:
    http://www.play-money.ru/rfactor2-1.jpg
    Also not saved the game settings file Config.ini no
    image:
    http://www.play-money.ru/rfactor2-2.jpg

    Original Russian:
    Добрый день, вчера купил rFactor2, но так и не смог запустить, сначала были проблемы с установкой одиночного мода Formula Master, сейчас проблема с запуском самой игры, выдает сообщение Crash при запуске
    Изображение:
    http://www.play-money.ru/rfactor2-1.jpg
    Также не сохраняются настройки игры, файла Config.ini нету
    Изображение:
    http://www.play-money.ru/rfactor2-2.jpg

    My configuration Computer
    i7 3770K
    RAM 16Gb 2133MHz
    VIDEO AMD 7870 2Gb 3хMonitor 1920x1200
    OS Windows 7 SP1 x64 Enterprise Russian
     
  3. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
  4. CEPBEP aka BOP B 3AKOHE

    CEPBEP aka BOP B 3AKOHE Registered

    Joined:
    Oct 25, 2012
    Messages:
    5
    Likes Received:
    0
    Thank you very much, helped in the initial permutation of the game root directory.

    Original Russian:
    Спасибо огромное, помогло перестановка игры в начальный корень диска.
     
  5. WheelNut

    WheelNut Banned

    Joined:
    May 6, 2012
    Messages:
    123
    Likes Received:
    2
    does anyone else see the track lighter in colour and the groove is now white no black rubber anywhere
    i've removed shaders deleted plr none of the workarounds for the other problems worked so i deleted rf2 completely and reinstalled it
    this is how it looks
    mills in single player mode
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    and this is what mills looks like in modev mode
    [​IMG]
    and it's not just mills it's every track
    any clues anybody thx
     
    Last edited by a moderator: Oct 31, 2012
  6. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    The obvious question would be do you have HDR on or off? I have noticed on my system that the colors change quite a bit between HDR and non-HDR. I use the 2012 F2 as my example. The wheel RPM lights with HDR on change colors as you got towards the top of the rpm scale. With HDR off, all of the lights are white to me.
     
  7. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    Looks like they have changed the fresnel specular settings for this build. The RealRoad layer seems to use the same settings as the normal road texture (ASPH_TRACKMAIN_WET). With higher settings you have a better reflection of sunlight on the road but also a higher reflection of realroad.

    [​IMG]

    [​IMG]

    [​IMG]
     
  8. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Yes, that would need to be rebalanced at a later date.
     
  9. Prodigy

    Prodigy Registered

    Joined:
    Nov 2, 2012
    Messages:
    948
    Likes Received:
    64
    I've download this latest build (118) and want to purchase, but the connection is soooo slow, lot of images in "purchase" tab doesn't show up even after leaving it open for 10-15 minutes..
     
  10. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    Yep, servers are pretty slow atm. It's not your fault.
     
  11. TechDaddy

    TechDaddy Registered

    Joined:
    Sep 15, 2012
    Messages:
    14
    Likes Received:
    0
    I’m having the same problem with the asphalt color not even with 118. I have reinstalled and nothing working. Wish someone would address this!
     
  12. philmcqueen

    philmcqueen Member

    Joined:
    Mar 14, 2011
    Messages:
    695
    Likes Received:
    2,288
    A question regarding the screenshot..........There is an in game option to set the "AMBIENCE"? ........I´m refering to the small windows on the top left
     
  13. Tosch

    Tosch Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,872
    Likes Received:
    51
    The screen shot was taken from developer mode. There is no similar window in game mode.
     
  14. philmcqueen

    philmcqueen Member

    Joined:
    Mar 14, 2011
    Messages:
    695
    Likes Received:
    2,288
    Okay thanks...... ;)
     
  15. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,731
    Likes Received:
    2,078
    Tried to play rF1 earlier but to no avail, RealRoad/HDR etc kept talking to me so got a few spare minutes and installed RF2 Build 118, I downloaded it when it was released!:

    Wont comment on performance as I've not loaded the previous build for 3+ weeks so cant remember!
    Ghost car inclusion is cool
    I got the Zebra RealRoad Bug but no time to figure it out or search this thread for a fix
    Tire Temp Mode Bug is still there
    Toban Beta is very nice but not run long enough to comment properly

    Hope to have a longer pay wednesday, that is all
     
  16. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    42
    I think a lot of you worry too much, like if a poll means anything, seriously.

    So what if it has light and shadow glitches. ?
    WHO CARES ?

    rFactor did ...have lots of glitches that is ........

    I don't seem to remember anyone jumping out windows then or now. :p

    Life went on ...........

    Learn to like what you have and be grateful

    If you can't take up needle-point.
     
  17. ORA-Oldie

    ORA-Oldie Registered

    Joined:
    Jan 20, 2012
    Messages:
    97
    Likes Received:
    1
    Patchy road issue.. when selecting track and conditions, tick all sessions and then select RealRoad to "Naturally Progressing" and the problem should be fixed. It fixed things for me after reading the advice elswhere on this forum.
     
  18. WheelNut

    WheelNut Banned

    Joined:
    May 6, 2012
    Messages:
    123
    Likes Received:
    2
    isn't the fix for patchy roads is to set weather to scripted
     
    Last edited by a moderator: Nov 6, 2012
  19. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,644
    Likes Received:
    1,346
    Is it possible to use the new real road setting online?
     
  20. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    648
    Likes Received:
    31
    Yes , It works great , To start P1 is green right so I had 20 min or so of 15 cars worth of rubber I then hit 'Save realroad" and named it acording to the track/mod like "F2's Mid ohio" then once saved close out the server and start it up again , on the server set up pages when you get to the page you select tracks for the server highlight the track you were on and saved the file from and you will see the "weather" tab light up click weather and you will see top right the real road drop down , click it open and you will see 'green ',' progressive' and 'Auto save' click Auto save and let it close , then hit the drop down again and you will see your saved realroad select it for P1 and ther ya go .. For me i had to hit the drop down 2 times once to select auto save (as i did not see my saved file yet) then after choosing auto save when i hit it again I could see my saved file ..
    Now P1 on my server comes with 'some' rubber , I dident want to have it compleetly rubberd just as I think its more realistic to have to rubber in the track with my fellow drivers but at least now its not the super green slip fest right out of the pits !
     
    Last edited by a moderator: Nov 6, 2012

Share This Page