vMod che nn si scarica

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by sequel, Nov 2, 2014.

  1. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    allora ho installato ie ma niente mi si e connesso una volta ma poi niente piu...
     
  2. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    le ho provate veramente tutte sono 3 giorni che ci sclero dietro...ma nulla prima stesso router ma vecchio pc mai un problema da quando ho il pc nuovo con rfactor 2 stop..la cosa strana che con ac,gsc,raceroom arma 3 nessun problema...vi provo a dare le specifiche del pc magari serve:
    i7 5820k
    x99s gaming7 msi
    ddr4 16 gb
    gtx 980 gigabyte
     
  3. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    ho notato che con tutti i sever mi scarica la mod ma quando deve connettersi mi scade la connessione...
     
  4. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Quindi il router è lo stesso di prima ... la domanda "sorge spontanea": appena acquistato il nuovo PC riuscivi a connetterti, poi dopo il temporale sono iniziati i problemi. Ho capito bene?
     
  5. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    allora appena preso il pc andava ma parliamo di 2 giorni,poi dopo un aggiornamento dei driver della scheda madre stop..questo sempre per quanto riguarda rfactor 2..
     
  6. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    E dopo il format non hai aggiornato il driver della scheda madre?
     
  7. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    Il problema è con rfactor, solo con lui...e quello che mo lascia perplesso. .e non so dove sbattere la testa. ..e la cosa simpatica che uso solo rfactor ora..
     
  8. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    38
    Hai provato disattivando l'antivirus?
    Magari lo riconosce come virus e lo blocca.
    Forse aggiornando i driver della scheda madre,cambia qualcosa nella scheda di rete integrata.
    Sarebbe da provare mettendo una scheda di rete "esterna" installata in uno slot della scheda madre.

    Babs
     
  9. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    Ma non capisco il perché se vado su in server nuovo alla prima entro poi se esco e riprovo non entro più. .ad esempio ho provato con le 500 su IsR e al primo ok dopo basta...
     
  10. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    Contatta msi, un mio amico sempre con x99 e ddr4 pero asus aveva il siatema instabile, ha contattato asus e gli hanno detto di alzare il voltaggio delle ram. Purtroppo questi siatemi sono molto acerbi, secondo me li hanno commercializzati troppo presto. Bios mobo è aggiornato?
     
  11. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    evvero il sistema e molto instabile,ma non capisco perche vada a influire con la connessione ai server di rfactor..e sopratutto perche una volta su 100 si connette e poi basta..e in piu perche sono cosi coglione ad aver speso una fortuna per una cosa che non va
     
  12. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Dai, non è il caso di buttarsi giù, hai una macchina che ti durerà per anni e, ammesso che davvero ci siano problemi di acerbità, si tratta solo di pazientare un poco e nel frattempo cercare di trovare workaround in grado di farti sfruttare rF2 al meglio.

    Chiaramente un tecnico potrebbe essere più preciso nella diagnosi, ma la mia domanda sull'aggiornamento dei driver dopo il format era nel tentativo di restringere la causa del problema.

    Ovvero, a naso mi pare gli indiziati possano essere due ... o il driver LAN aggiornato (suppongo che stai parlando di quello, perché chipset e altri aggiornamenti non capisco come possano influire sulla connettività) o il router.

    Quindi, se dopo il format non hai riaggiornato i driver, io indagherei sul router.
    Se non lo hai cambiato suppongo che ce l'hai da mesi o da anni e a volte si può dimenticare di aver modificato in passato impostazioni che potrebbero fare la differenza (tabelle NAT, DMZ o quant'altro) ... dopo il temporale il reset potrebbe avere reimpostato i parametri originali e da qui l'insorgere del problema

    Viceversa, se hai aggiornato di nuovo i driver, potrebbe essere proprio l'aggiornamento a causare il problema.

    Perché in rF2 si e nelle altre applicazioni no?
    Qui ci vorrebbe Jeremy a dare spiegazioni tecniche, ma può darsi che ogni software sfrutti in modo differente la connettività e il fatto che il problema si presenta la seconda che provi ad entrare in un server non esclude affatto che, appunto, il router possa non essere regolato a dovere.
     
  13. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Faccio l'esempio di un tentativo che farei ... stavo cercando di capire se la tabella NAT si trova in un posto definito (standard su ogni macchina) e ho letto che i router generalmente hanno un comando per l'azzeramento di questa tabella ... prova a vedere se anche il tuo router ha questo comando e, semmai, prova ad azzerare la tabella.

    [EDIT] l'articolo di Wiki sui filtri e le tabelle

    http://it.wikipedia.org/wiki/Netfilter
     
  14. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    e sicuramente qualcosa che interferisce solo con rfactor,ma sto impazzendo a cercare di capire cosa sia,ma mi sembra ugualmente strano che nessuno riesca a darmi la dritta giusta..sto rompendo a mezzo web.
    ora spento il pc per cena, ritornato ho provato ad accedere a un server dove sto facendo un campionato ed e entrato subito,per prova sono uscito e non ha voluto piu saperne di rientrare..
     
    Last edited by a moderator: Nov 15, 2014
  15. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    E' difficile dare la dritta giusta perché il tuo sembra essere un problema locale e così, al buio, è come cercare un ago in un pagliaio.

    Però, se il comportamento è costante, ovvero accendi il PC, ti colleghi nella lobby e riesci ad entrare, poi esci e quando riprovi non entri più, a me da l'idea che dopo il primo ingresso vada a cambiare qualcosa nella configurazione del router o magari di rF2 ... sei amministratore di sistema? Le cartelle Data stanno in Documenti? Se provi a copiare il multiplayer.json subito dopo aver avviato il PC in una cartella temporanea e poi ad utilizzarlo quado non riesci più ad entrare cambia qualcosa?
    Le prime due domande per capire se UAC interferisce in qualche modo, la terza per capire se davvero è questione di rF2.
     
  16. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    38
    Quella del UAC per me e una prova da effettuare,e gia capitato che limiti certe applicazioni.
    Come diceva Max,trovare subito il problema e molto difficile,puo essere una "minkiata" pero valla a trovare,in tempi brevi.
    Io rimango sul ipotesi scheda di rete autonoma,quella sarebbe una prova basilare per escludere problemi con il chipset e scheda di rete integrata.
    Chiedi a qualche tuo amico se ne ha una da provare,cmq il costo di una scheda di rete,si aggira intorno ai 20 neuri.
    Poi guardando a cosa si riferisce l'aggiornamento dei driver della scheda madre,parla proprio di chipset,quindi non vorrei che fossero proprio i driver a causare il problema.
    Come vedi siamo tutti con te,solo che bisogna avere pazienza a trovare la strada giusta.
    Magari non e che hai la possibilita di provare con un altro pc?
    Potremmo escludere un sacco di cose se funzionasse.

    Babs
     
  17. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    GRAZIE a tutti per l'aiuto,
    con il pc che avevo ha sempre funzionato,
    non sempre appena acceso il pc riesco ad entrare é una cosa molto random
    le cartelle data NON stanno in documenti...
     
    Last edited by a moderator: Nov 16, 2014
  18. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    Provare a connettersi con una chiavetta usb forse è più semplice e meno dispendioso che comprare una scheda di rete che poi resterà inutilizzata. Se non ce l hai tu avrai di sicuro un conoscente che te la puó prestare
     
  19. bluhorizon

    bluhorizon Registered

    Joined:
    Jun 14, 2014
    Messages:
    66
    Likes Received:
    0
    qualcuno di voi non puo chiedere agli sviluppatori se hanno avuto gia dei problemi come il mio..?grazie..
     
  20. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10

Share This Page