Spotter calling out lap times

Discussion in 'General Discussion' started by BazzaLB, May 21, 2013.

  1. BazzaLB

    BazzaLB Registered

    Joined:
    Aug 14, 2012
    Messages:
    298
    Likes Received:
    17
    I have seen quite a few rf2 videos where the spotter calls out your lap-time. I have never had this happen. In fact he is completely silent. I have spotter volume at 100%, spotter detail Full, spotter lap time Always and number of effects 64, yet nothing... What can I possibly be doing wrong. It has never happened in any build I have had (including the latest 218).

    Any advice (friendly) appreciated. :D
     
  2. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,884
    Likes Received:
    404
    I don`t tend to use the spotter that much but I always test it out with each new build and have never really heard him as he should be heard. This has been the case (for me anyway) for a long time...

    Sorry, not sure of any "fix" or anything, just wanted to say.
     
  3. PRC Steve

    PRC Steve Registered

    Joined:
    Sep 27, 2012
    Messages:
    1,301
    Likes Received:
    7
    It worked for me if I turned effects to 32 and all other sounds like engine and tyre very low, Not a great solution as hearing the tyres and opponents is more important.
     
  4. Mydriaz

    Mydriaz Registered

    Joined:
    Jan 16, 2012
    Messages:
    968
    Likes Received:
    47
    So am I, I've never heard something and so from first build...
     
  5. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    I hear it since build 156.

    Spotter detail high and effects 32. Spotter volume 100% and tyres 100% but other sounds turned down. Opponents 18, player 35, motor 45 etc. I think sounds are nicely balanced this way.
     
  6. argo0

    argo0 Registered

    Joined:
    Jan 22, 2012
    Messages:
    624
    Likes Received:
    8
    Thanks TIG but didn't work for me. No spotter at all since first build.
     
  7. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    install both core and data to the same root location.
     
  8. 1959nikos

    1959nikos Registered

    Joined:
    Mar 26, 2012
    Messages:
    3,915
    Likes Received:
    83
    +1, I have him since first build I think, never could make out what he is saying though :D
     
  9. pay2021

    pay2021 Registered

    Joined:
    Jul 7, 2012
    Messages:
    792
    Likes Received:
    4
    Yes the spotter is there since first build but its just too low!!
     
  10. perplex

    perplex Registered

    Joined:
    Mar 24, 2012
    Messages:
    96
    Likes Received:
    0

    yes thats the solution that works.
     
  11. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    these are my audio settings, to hear engine, etc, more loud, turn up your speakers.
    View attachment 7780
     
  12. Sentri

    Sentri Registered

    Joined:
    Jan 11, 2012
    Messages:
    71
    Likes Received:
    0
    You can just copy the Commentary from your data folder to core folder and get the spotter back. I copied it to C:\Program Files (x86)\rFactor2\Installed the spotter is now back.
     
    Last edited by a moderator: May 21, 2013
  13. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    These are my audio settings:

    View attachment 7781

    pretty good balance between different sounds and I can hear spotter very clearly.
     
  14. tjc

    tjc Registered

    Joined:
    Jun 4, 2012
    Messages:
    5,884
    Likes Received:
    404
    I`ve always done this and never heard the spotter as he should be heard.

    He`s there, very faint but he`s there. I`ve altered number of sounds etc and never really heard him since b85...
     
  15. 88mphTim

    88mphTim racesimcentral.net

    Joined:
    Sep 23, 2010
    Messages:
    10,840
    Likes Received:
    314
    It's been there since Build 49. Just not in audio balance with other sounds (far too quiet).
     
  16. Armando

    Armando Registered

    Joined:
    Jan 17, 2012
    Messages:
    148
    Likes Received:
    3
    In my case it only works if Core and Data are installed in the same place, or at least the folder Commentaries is copied from Data to the Core folder.
    If I don't do that, the spotter is not heard even if I turn all the other volumes down to 0.
     
  17. Luc Devin

    Luc Devin Registered

    Joined:
    Jan 16, 2012
    Messages:
    1,133
    Likes Received:
    23
    I have the audio Spotter
    Here are my settings
    View attachment 7797

    5.1 Try the other does not give me the spotter (well for me)
     
  18. BazzaLB

    BazzaLB Registered

    Joined:
    Aug 14, 2012
    Messages:
    298
    Likes Received:
    17
    Thanks for the suggestions.

    Nothing I have tried has resulted in the slightest peep from any spotter. This includes:

    copy Commentary folder to Core
    changing Speaker settings to stereo, 5.1, windows settings
    changing volumes so everything EXCEPT spotter has volume

    So, something is amiss and I can't figure it out but finally gave up. However, I did manage to get nice reverb out of my rear speakers as a consequence of trying to get spotter going, so not a total loss :)
     
  19. 88mphTim

    88mphTim racesimcentral.net

    Joined:
    Sep 23, 2010
    Messages:
    10,840
    Likes Received:
    314
    I think that is a placebo fix, as I have never installed them in the same place. Not saying it's right, just saying that isn't the fix, the vol adjustment probably did it for you.
     
  20. Nimugp

    Nimugp Registered

    Joined:
    May 27, 2011
    Messages:
    878
    Likes Received:
    140
    I don't want to be the bad guy here (I just happen to be :p ) but it sounds right to me that you don't hear the spotter if you keep all sounds except spotter :D

    lol, I know what you mean though of course, I just found it to funny not to mention ;) I have had the same problem in the past, and then one day out of nowhere I did have it..... might have been a fresh install, but can't remember anymore. Actually, I don't recall hearing the spotter anymore since last fresh install now that I think of it.....
     

Share This Page