rFactor2 Build 240 Released

Discussion in 'General Discussion' started by 88mphTim, Jun 27, 2013.

  1. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,425
    Just tried the new build and it looks great. The graphical problems in my track seem to be solved and it looks very fluid and nice again. Thanks again.
    Picture and video I just took at Las Tres Millas at the current development stage which will be released soon as version 1.30 View attachment 8410

    video will be up in about one hour
     
    Last edited by a moderator: Jun 28, 2013
  2. 88mphTim

    88mphTim I'm new here Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,779
    Likes Received:
    167
    198 had a bug and cannot update at all. 218, 228 and 240 (builds you have missed) don't have this issue. Download lite, install it over the top of what you have.
     
  3. enter011

    enter011 Registered

    Joined:
    Nov 2, 2011
    Messages:
    1
    Likes Received:
    0
    Auto Update worked fine.
     
  4. CosmiC10R

    CosmiC10R Registered

    Joined:
    May 8, 2013
    Messages:
    166
    Likes Received:
    0
    Worked great for me too...
    Confirmed that all is intact with Moddev and packages using autoupdate...

    Bring on Silverstone :)
     
  5. BazzaLB

    BazzaLB Registered

    Joined:
    Aug 14, 2012
    Messages:
    298
    Likes Received:
    17
    Well, I have to stay up, its morning here :D
     
  6. CosmiC10R

    CosmiC10R Registered

    Joined:
    May 8, 2013
    Messages:
    166
    Likes Received:
    0
    I get the feeling its going to be a long night over here too ;)
     
  7. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43
    :D
     
  8. Roger51

    Roger51 Registered

    Joined:
    Jan 15, 2012
    Messages:
    19
    Likes Received:
    0
    Thanks ISI, the auto update worked wonderfully :)
     
  9. F1Fan07

    F1Fan07 Member

    Joined:
    Jan 11, 2012
    Messages:
    626
    Likes Received:
    46
    Auto-update worked like a charm.
     
  10. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    3,194
    Likes Received:
    548
    Everything works well here!:cool:
     
  11. Nand Gate

    Nand Gate Banned

    Joined:
    Jan 21, 2012
    Messages:
    471
    Likes Received:
    12
    Bit slow off the mark here, but nice to see a buffet on offer!
     
  12. Angus94

    Angus94 Registered

    Joined:
    Oct 6, 2010
    Messages:
    91
    Likes Received:
    0
    thanks guys,
    successfully used the auto updater to get from v228 to v240

    i have just 1 question,.....
    do i still need to install the 240 SDK component manually, for my mod develpoment

    thanks
     
  13. Coanda

    Coanda Registered

    Joined:
    Jun 9, 2013
    Messages:
    689
    Likes Received:
    3
    Removed some DX API calls which were interfering with desktop color calibrations – these should now work in full screen mode.

    Excellent :)
     
  14. Marek Lesniak

    Marek Lesniak Car Team Staff Member

    Joined:
    Oct 6, 2010
    Messages:
    1,583
    Likes Received:
    101
    The b240 installer couldn't detect paths, where I had my previous version installed (that was 198 I think). I don't know if that's just with b240 or earlier are also affected. Default always is to 32bit Program Files folder.
    The same is with the SDK package, even though b240 was already installed.
     
  15. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    Auto update worked here too.

    Thanks ISI.

    Now I keep my fingers crossed that I don't get any join/leave lag anymore.
     
  16. Jello

    Jello Registered

    Joined:
    Feb 4, 2013
    Messages:
    98
    Likes Received:
    0
    Cool, new Limerock, updated Vettes, build update & Silverstone, big week thnx ISI :)
     
  17. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,734
    Likes Received:
    2,109
    thanks ISI for the new build, special thanks to MikeZ for recent interactions relating to AI and especially the auto calibrate fix amongst others :)


    this sim really has come a long way in the past few builds and updated component releases, now with a demo I reckon we'll see a fresh increase in online activity and leagues will get more members...strap in tight...here we go!
     
  18. Patterik

    Patterik Registered

    Joined:
    Jan 18, 2012
    Messages:
    45
    Likes Received:
    1
    Night racing is way better now, still need a squeegee for my windshield though. Why hasn't this been toned down? Does anyone like it as is?
     
  19. Zoaal

    Zoaal Registered

    Joined:
    Apr 17, 2012
    Messages:
    51
    Likes Received:
    18
    Autoupdate worked fine
     
  20. Nibo

    Nibo Registered

    Joined:
    Oct 12, 2010
    Messages:
    2,115
    Likes Received:
    836
    Since last 2-3 builds I have pretty big FPS drop. Earlier I used AA4x and mirrors ON and had 80-100 FPS stable and smooth.
    Now I set AA2x, mirrors OFF and still about 50-80 FPS, and its in no way smooth, various small stutters here and there... (

    Also in Poznan I and other people in our league experiencing 1 second freezes offline and online happening every several laps. It was with build 228 and with 240 I just had one freeze when driving offline some minutes ago.
     

Share This Page