rFactor2 Build 101 Released

Discussion in 'General Discussion' started by 88mphTim, Aug 3, 2012.

  1. SLuisHamilton

    SLuisHamilton Banned

    Joined:
    Jan 22, 2012
    Messages:
    860
    Likes Received:
    20
    Or you could just say thanks to me and bow to me knowledge.
    http://isiforums.net/f/showthread.php/5971-New-Ati-Driver?p=91252&viewfull=1#post91252
     
  2. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    Triple screen rigs are going to need some power to run smoothly without a doubt. In a lot of instances people can get away with a single graphics card, but it better be a strong one, though I have heard people say that they have had great results with an HD 5XXX card and triple screens.

    I use the 6950 2 Gb card and I run almost everything maxed out with very little issues. I would not run lower than native resolutions on the monitors though as this could lead to some graphic anomalies due to the monitor trying to scale things. Best resolution would be 3X your native resolution plus what ever you end up with for bezel compensation. On my system that amounts to 5180 X 1050, not quite full HD here, heheh.

    You also need the CPU horsepower to run the OS and the rest of the stuff or you have a bottleneck there. Balance is the key, but it is hard to come by at times.
     
  3. Ricknau

    Ricknau Registered

    Joined:
    Nov 12, 2011
    Messages:
    751
    Likes Received:
    30
    My native 3 screen resolution is 5040x 1050. If I lower it to 4320x900 (which is same aspect ratio) I get a significant FPS boost and honestly it's hardly noticable. There are no anomalies. You should have tried that Kknorpp. Especially if you think "people obsessed with graphics are wrong" and "rf1 graphics were fine". I personally will tolerate a little lack of crispness to gain a little FPS. I'm hoping that someday with some optimization it won't be necessary but for now it is a reasonable alternative on high detail tracks with lots of opponent cars.
     
    Last edited by a moderator: Aug 18, 2012
  4. RafBR

    RafBR Registered

    Joined:
    Jan 6, 2012
    Messages:
    154
    Likes Received:
    4
  5. SLuisHamilton

    SLuisHamilton Banned

    Joined:
    Jan 22, 2012
    Messages:
    860
    Likes Received:
    20
    you´re welcome
     
  6. RafBR

    RafBR Registered

    Joined:
    Jan 6, 2012
    Messages:
    154
    Likes Received:
    4
    Here is the link to my eyefinity on youtube:
    http://www.youtube.com/watch?v=-QWhbLly4lE

    Well, I got surprised how eyefinity kept framerates near to single display performance. I tried to lower resolution and rise AA but the results were terrible. So full hd and no AA gives me nice clear picture and good framerate.

    How do I test my gameplay framerates? lol I never tried that :D
     
  7. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    CTRL + F should cycle FPS and GPU usage meters.
     
  8. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,429
    Likes Received:
    955
    Running tripple screen nvidia 3d vision

    4400x900, HDR on, AA x 1, no FXAA, track details medium, rest of details high/full ( shadows set to medium not high/full )

    Fps mostly solid except brianza which dosnt really run at ll. ( fps falls through the floor, no idea why )

    Never tried wet conditions not sure how my pc will perform

    Hopefully further optimisations in next build
     
  9. maxter

    maxter Registered

    Joined:
    Feb 26, 2012
    Messages:
    6
    Likes Received:
    0
    Sorry for the dumb question folks... but my rF2 installation says...

    Current Build Version:69 rFactor 2 Version Contained in this Build: 1.042


    How do I find out if this is the latest build?

    Cheers and thanks in advance
     
  10. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    Build 101 is the current build, so you need to update. Yours is 69
     
  11. maxter

    maxter Registered

    Joined:
    Feb 26, 2012
    Messages:
    6
    Likes Received:
    0
    Thanks for that, but every time I select the "Check for updates" bar, it comes back with...

    No remote updates found. Simulation is up to date.

    Any suggestions?
     
  12. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    Automatic update is not currently working so you have to go to the downloads thread here on the forum and grab any updates you don't have, including cars and tracks and put the cars and tracks in packages folder, game updates in updates folder and then click on the updates bar and check.

    Updates: http://isiforums.net/f/showthread.php/1396-Downloads

    To update the cars and tracks, you need to go to the mod manager and it will show which files have an update, then right click on the car or track and choose update. If there is more than one update for the car, you will have to do this more than once.
     
  13. 1959nikos

    1959nikos Registered

    Joined:
    Mar 26, 2012
    Messages:
    3,915
    Likes Received:
    83
    Since 69 is a fairly old build, best thing imho, is an uninstall and then a full install (dont forget to delete Rfactor2 folder from Program Files folder and maybe save Packages folder somewhere, so you dont have to download same things again)
     
  14. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,817
    Likes Received:
    307
    Well this is the first time I`ve given feedback for a while as I`ve been really busy this last while and not had much time for rf2`ing... :(

    Anyway here`s some feedback:

    Definitely getting slightly worse performance with b101 than I had in previous builds. I know others have said this already but thought I`d mention I`m getting it too.

    (To a degree I expect to get worse performance with newer builds as I really need to upgrade my pc and also we`re testing these builds so not every one is going to be as smooth as the others may have been.)

    I also noticed that I seem to be getting very slightly (and I mean very slightly) worse jaggies with b101 than in previous builds... hardly noticeable really but it`s there. Can be seen (for me) on the wheels more than anywhere else but I have noticed this on the suspension parts etc of the 60`s cars too.

    I was getting the strange "shadow bug" mentioned here when shadows were set to anything other than max.

    I also seem to be having a problem when trying to turn HDR off with b101. Every time I turn it off all I get is a black screen which obviously is`nt very handy for driving lol. I get a little better fps when HDR is off although I do like it on for screens.

    I also mentioned this bug here

    Anybody else getting this one?

    On the gameplay side I`ve also noticed that when selecting a car, any car from any series, and then going into "Tuning" the first time I go in the car I`ve selected won`t show... there`s just nothing there. When I go back to the selection screen and re-try it works ok but the first time a car is selected it doesn`t appear in the Tuning screen.

    I still seem to have multiple entries for a few tracks as well.

    In general though and taking into account I`ve not really had a lot of driving time lately, I`d say b101 is pretty good.

    The ffb and "road feel" and physics in general feel really nice to me, as they have since my first build so all still rocking in that department.

    Good to have the headlights actually lighting up what`s in front of you now too.

    All I need to do now is make more time for getting behind the wheel and I`ll be back with some more feedback...

    :)
     
  15. ForthRight

    ForthRight Registered

    Joined:
    Jan 12, 2012
    Messages:
    231
    Likes Received:
    4
    I have this problem too, can't see to fix it.

    I have 680GTX with 301.42 drivers.

    HDR makes the colours too bright and 'colourful' (cartoon-like) so i wanted to turn it off, but at the moment it's not possible.

    I should mention that the black screen only happens once the track is loaded - the menus before that seem to work fine still.
     
  16. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,817
    Likes Received:
    307
    GTX470 here with 296.10 drivers. (None of the 300.xx series of drivers work for me as I`me getting bad stuttering with them.)

    Yeh same for me too (I also should have mentioned it) the menus before getting on track are fine but once there, it`s just big blackness... :(
     
  17. buddhatree

    buddhatree Registered

    Joined:
    Dec 22, 2011
    Messages:
    1,664
    Likes Received:
    202
    Have you guys tried the new 306.02 drivers that came out yesterday?

    @tjc, do yo have FXAA enabled as well? I used to get the black screen as well, but only when FXAA was involved. As long as FXAA is off, I can turn HDR on or off with no black screen.
     
  18. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,817
    Likes Received:
    307
    Nope... not tried the new drivers budd, never knew about them but will track them down to give them a go.

    Yip, FXAA is enabled.

    Thanks for the nod about the new drivers. :)
     
  19. buddhatree

    buddhatree Registered

    Joined:
    Dec 22, 2011
    Messages:
    1,664
    Likes Received:
    202
    Turn off FXAA, no more black screen. You responded to my post while I editing lol :)
     
  20. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,817
    Likes Received:
    307
    Ahh sweet, cheers, I`ll give that a go.

    Now this is going to sound like a really daft question :confused: but will turning FXAA off affect the IQ?

    You know I like my IQ budd. :D

    Good to know that doing this will allow HDR to be turned off though.

    Good call. :)
     

Share This Page