Cannot Sign In / License Not Found - Now fixed, Reactivate if needed

Discussion in 'General Discussion' started by 88mphTim, Sep 12, 2013.

Thread Status:
Not open for further replies.
  1. Ivan_gaditano

    Ivan_gaditano Registered

    Joined:
    Dec 23, 2011
    Messages:
    6
    Likes Received:
    0
    I have this problem: No account exists with these credentials.


    I just sent the mail
     
  2. RichFreed

    RichFreed Registered

    Joined:
    Oct 5, 2010
    Messages:
    29
    Likes Received:
    0
    What has actually gone wrong here? Has there been a database hack, has any of our info been stolen?
     
  3. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Iirc I`m sure Tim said he thought it didn`t have anything to do with the hacks etc but I`m sure he`ll clear that up himself. :)
     
  4. Rico_T

    Rico_T Registered

    Joined:
    Sep 11, 2013
    Messages:
    8
    Likes Received:
    0
    Seems ISI solved my account bug, i replaced .rFactor folder with my backup and rFactor works now. :)
     
  5. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,626
    Likes Received:
    230
    Anyone getting a reply email? Nothing so far and its not fixed.
     
  6. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Nope, no reply email here either and not fixed up yet...
     
  7. Pelukas

    Pelukas Registered

    Joined:
    Nov 13, 2012
    Messages:
    40
    Likes Received:
    0
    hello and send my mail hope soon receive him
    thanks greetings and good job!
     
  8. Peter-BO

    Peter-BO Registered

    Joined:
    May 4, 2011
    Messages:
    67
    Likes Received:
    0
  9. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    I too have sent email.
    however we must also think about the time zone.
    So Up It will take a while.


    Babs
     
  10. DrMabuse1963

    DrMabuse1963 Registered

    Joined:
    May 10, 2012
    Messages:
    155
    Likes Received:
    2
    : ) Wait at 7hours
     
  11. xAcid9

    xAcid9 Registered

    Joined:
    Jan 13, 2012
    Messages:
    73
    Likes Received:
    1
    Didn't receive any email in return but they did fixed my problem. I can login and play now. Thanks.
     
  12. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Just curious... did you have to do anything yourself Acid or was it just fixed up when you checked it?
     
  13. PlickBadger

    PlickBadger Registered

    Joined:
    Jan 12, 2012
    Messages:
    534
    Likes Received:
    8
    All fixed here. Thank you! I just fired up the launcher this morning and everything is working again.
     
  14. alepf

    alepf Registered

    Joined:
    Dec 27, 2011
    Messages:
    12
    Likes Received:
    0
    gracias, ya funciona on-line.
     
    Last edited by a moderator: Sep 12, 2013
  15. G.Bird

    G.Bird Registered

    Joined:
    Apr 20, 2013
    Messages:
    52
    Likes Received:
    0
    Fixed here thnx
     
  16. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,189
    Likes Received:
    352
    Well I HAD "license not found" and one grey spot (online choice) and after mailing this; I have a popup saying nothing to me and THREE grey spots now; can't go offline anymore too........
     
  17. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Just checked again and a new message at the bottom now... didn`t get that before.

    [​IMG]
     
  18. DrMabuse1963

    DrMabuse1963 Registered

    Joined:
    May 10, 2012
    Messages:
    155
    Likes Received:
    2
    Yep same here , thanks : )
     
  19. hardtohandle

    hardtohandle Registered

    Joined:
    Jul 15, 2013
    Messages:
    364
    Likes Received:
    54
    They fixed my account, I can login, but now lobby says 'No games available' and no servers whatsoever are listed in lobby.

    There are certainly servers up with drivers in them, I can see them on ISR live timing service on their servers.

    What do I do now? Cheers.
     
  20. GTClub_wajdi

    GTClub_wajdi Registered

    Joined:
    Feb 28, 2012
    Messages:
    3,034
    Likes Received:
    359
    Same here Terence!
    [​IMG]
     
Thread Status:
Not open for further replies.

Share This Page