"Starting secure connection with commerce servers." No network connection attempted.

Discussion in 'Technical Archives' started by Smokersroom, Jan 10, 2012.

  1. premutos

    premutos Registered

    Joined:
    Jan 11, 2012
    Messages:
    2
    Likes Received:
    0
    Hahahah thx that worked :)
     
  2. CordellCahill

    CordellCahill Registered

    Joined:
    Oct 14, 2010
    Messages:
    190
    Likes Received:
    0
    How random is that. Thanx, worked for me too
     
  3. JuanpaUruguay

    JuanpaUruguay Registered

    Joined:
    Jan 11, 2012
    Messages:
    2
    Likes Received:
    0
    I'm glad it worked ;)
     
  4. Deathstar789

    Deathstar789 Registered

    Joined:
    Nov 3, 2011
    Messages:
    6
    Likes Received:
    0
    Any solutions to this problem? Almost ready to give up trying.
     
  5. coolmike

    coolmike Registered

    Joined:
    Jan 10, 2012
    Messages:
    9
    Likes Received:
    0
    Im hard wired, and when I click the purchase tab it just sits there.....and does nothing. tried fooling with firewall setting to no avail. Can't acess the game whatsoever.
     
  6. CordellCahill

    CordellCahill Registered

    Joined:
    Oct 14, 2010
    Messages:
    190
    Likes Received:
    0
    This works ;)
     
  7. coolmike

    coolmike Registered

    Joined:
    Jan 10, 2012
    Messages:
    9
    Likes Received:
    0
    Still not working for me.....I'm hardwired, have tried turning off and on firewall, running as admin, but still every time I click Purchase, I see the text "Starting secure connection with commerce servers........and then nothing ever happens. I hope this is just due to traffic because I have no idea as to what to try to correct this.......
     
  8. javixeneize

    javixeneize Registered

    Joined:
    Mar 28, 2011
    Messages:
    22
    Likes Received:
    0
    tried this and didnt work too...
     
  9. coolmike

    coolmike Registered

    Joined:
    Jan 10, 2012
    Messages:
    9
    Likes Received:
    0
    Anyone have any ideas?
     
  10. naifexx

    naifexx Registered

    Joined:
    Oct 21, 2011
    Messages:
    57
    Likes Received:
    1
    Good morning everyone, this must be fixed, as a workaround you must connect with network cable to your routers or DSL Modems.

    Also, after purchasing, i was not able to initiate the game wirelessly.

    When i use network cable everything runs fine.

    So to ISI i request orientation on how to connect to the launcher wirelesslly.

    Win7 64 Home Premium

    Thanks
     
  11. SaOk

    SaOk Registered

    Joined:
    Jan 10, 2012
    Messages:
    7
    Likes Received:
    0
    The same wireless problem here with 64bit Vista.
     
  12. javixeneize

    javixeneize Registered

    Joined:
    Mar 28, 2011
    Messages:
    22
    Likes Received:
    0
    same thing... anybody has made this work without using the wired solution? This is, wireless and Windows7
     
  13. Sam Moss

    Sam Moss Registered

    Joined:
    Oct 5, 2010
    Messages:
    94
    Likes Received:
    1
    Same problem here windows 7 and wireless. I haven't even got the option to wire into the router as I don't have a cable, why would you need to this day and age?
     
  14. OPM

    OPM Registered

    Joined:
    Jan 11, 2012
    Messages:
    2
    Likes Received:
    0
    same problem here. win 7 32 and wireless connection. no chance to connect it with a cable. ;)

    tried enabling a LAN connection in my network options, didn't do anything.
     
  15. tpower16

    tpower16 Registered

    Joined:
    Jan 11, 2012
    Messages:
    2
    Likes Received:
    0
    same proble here.

    WIN 7 64
    no wireless
     
  16. c.pucher

    c.pucher Registered

    Joined:
    Nov 4, 2011
    Messages:
    167
    Likes Received:
    0
    WOW, this actually worked!! Thank you!

    and as it doesn't seem quite clear for everyone: you don't have to connect with network cable to your router. Just enable your Local Area Connection, even if it tells you that no network cable is plugged in it works. At least in my case.
     
  17. ATAN

    ATAN Registered

    Joined:
    Jan 10, 2012
    Messages:
    2
    Likes Received:
    0
    Big thanks! It's work for me!
     
  18. naifexx

    naifexx Registered

    Joined:
    Oct 21, 2011
    Messages:
    57
    Likes Received:
    1
    Please guys can someone put a screenshot here on how to do it?

    I fail badly infinding this option :(

    Cheers
     
  19. c.pucher

    c.pucher Registered

    Joined:
    Nov 4, 2011
    Messages:
    167
    Likes Received:
    0
  20. SaOk

    SaOk Registered

    Joined:
    Jan 10, 2012
    Messages:
    7
    Likes Received:
    0
    I got it work too! I had to install ethernet drivers from motherboard cd to see the "Local Area Connection".
     

Share This Page