Simcommander 4 Problem

Discussion in 'Technical & Support' started by Clemenca, May 4, 2017.

  1. gt911

    gt911 Registered

    Joined:
    May 27, 2017
    Messages:
    17
    Likes Received:
    15
    For me too it does not work.
    On the game option screen (SimXperience_3_64bit.dll) is not even indicated next to (SteamPlugin.dll), (StockCarRules.dll), (KnockoutQualifing.dll).
    While it is in (Bin64) and in (CustomPluginVariables.JSON).
     
  2. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    Hmm... strange...
     
  3. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    669
    Likes Received:
    543
    I've gone through numerous work-around's and nothing has worked - including several re-installs of SC4, various setup sequences, etc. Another user reported that changing the file name to forcing V2 does work for him but, he has to edit the file for every session. The issue is something with v3 - it's not 100% consistent across all systems.
     
  4. gt911

    gt911 Registered

    Joined:
    May 27, 2017
    Messages:
    17
    Likes Received:
    15
    yes
    CustomPluginVariables.JSON.png plugins rf2 - Copie (2).jpg écran d'options.png
     

    Attached Files:

  5. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,013
    Likes Received:
    1,369
    I think people should state what they are using SC4 for, SimVibe (Chassis and/or Extension mode), Accuforce wheel, a motion sim or a combination.
    I use it only for Simvibe Chassis mode and the v3 plugin works fine.
     
  6. F1Aussie

    F1Aussie Registered

    Joined:
    Apr 1, 2011
    Messages:
    636
    Likes Received:
    272
    It is not an automatic update, I had to modify the files ad per the instructions in this thread and then it worked
     
  7. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    Same to me, i use it only for Simvibe Chassis mode and the v3 plugin works fine
     
  8. gt911

    gt911 Registered

    Joined:
    May 27, 2017
    Messages:
    17
    Likes Received:
    15
    I also use it only for the Chassis Simvibe mode but the plugin v3 will not work until it will be registered here écran d'options.png
     
    Last edited: Jun 20, 2017
  9. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    This is normal, the other way to register is doing this i wrote last page:

    c:\Program Files (x86)\Steam\steamapps\common\rFactor 2\UserData\plaer\CustomPluginVariables.JSON

    "SimXperiencePlugin_3_0_64bit.dll":{
    " Enabled":1
     
  10. gt911

    gt911 Registered

    Joined:
    May 27, 2017
    Messages:
    17
    Likes Received:
    15
    yes I have it CustomPluginVariables.JSON.png
     
  11. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    669
    Likes Received:
    543
    Been there, done that several times and tried both ways and still nothing with SimVibe (Chassis and Extensions modes) and the AccuForce effects. Yes, the game-FFB still works based on settings saved to the internal wheel settings but, no SC4 or SimVibe effects work at all. No telemetry gets recorded by SC4.

    Every other title works flawlessly; I even removed SC4, deleted all SC4 folders, cleaned the registry, reinstalled several times over with zero improvement. I'm glad most of you have SC4 working but, I'm not making this up, there are some issues on certain systems. I'm just letting you know if something changes for anyone.
     
  12. gt911

    gt911 Registered

    Joined:
    May 27, 2017
    Messages:
    17
    Likes Received:
    15
    SC4 works with Version 4.0.0.89 updating.
    I will finally be able to replay again at RF2.:):):)
     
  13. Bruce0440

    Bruce0440 Registered

    Joined:
    Apr 26, 2017
    Messages:
    77
    Likes Received:
    19
    This update dont work to me. Before work all rigth. 24h RACE withaut bodyshakers. Me aguanto...
     
  14. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    With Simexp 4.0.0.90 reverted back to V2. Have to test if V3 still works now...
     
  15. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    It still works for me with V3 Plugin
     
  16. Bruce0440

    Bruce0440 Registered

    Joined:
    Apr 26, 2017
    Messages:
    77
    Likes Received:
    19
    Fokin.... e....
     
  17. Clemenca

    Clemenca Registered

    Joined:
    Feb 10, 2013
    Messages:
    126
    Likes Received:
    32
    Maybe the feeling with runing V2 plugin is a little stronger than with V3 plugin... i use chassismod with 4x bassbump
     
  18. RaceNut

    RaceNut Registered

    Joined:
    May 21, 2013
    Messages:
    669
    Likes Received:
    543
    The latest update (v2) has effects working again. Hopefully, SimX can sort out the cause between various system configurations.
     

Share This Page