Rilasciata la build 300

Discussion in 'rFactor 2 General discussion (Discussioni)' started by MMartin, Sep 6, 2013.

  1. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    Bhe' i server ISR sono costantemente FULL un motivo ci sarà :) stanno facendo un ottimo lavoro :)
     
  2. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    piu che mettervi elenco delle piste,con download diretti,quindi senza Spam o altro non possiamo fare.
    Poi se uno e' un po pigro,gira in altri server :D


    Babs:D
     
  3. jakobdylan

    jakobdylan Registered

    Joined:
    Jun 15, 2012
    Messages:
    193
    Likes Received:
    4
    sarei interessato anchio potresti linkarmi il nome del tuo forum?
     
  4. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
  5. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
  6. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    +1000

    Babs:cool:
     
  7. jakobdylan

    jakobdylan Registered

    Joined:
    Jun 15, 2012
    Messages:
    193
    Likes Received:
    4
  8. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    Interessante video tutorial per abilitare la funzione "get missing component" e supportare così il get mod



    il link al post dell'autore: http://isiforums.net/f/showthread.php/15074-How-to-make-Get-Missing-Components-actually-work?p=203558&viewfull=1#post203558

    edit:
    appena provato. Funziona alla perfezione, mi scarica i componenti mancanti e mi fa accedere al server!
     
    Last edited by a moderator: Sep 10, 2013
  9. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Eccellente, grazie per la segnalazione. :)

    Ho uppato il thread dedicato con il rimando al link del post sopra.
     
  10. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    se posso dare un consiglio ai possessori di VGA ATI ho provato i drivers 13.10 beta e vanno peggio dei precedenti, con i 13.6 beta2 ho gli stessi fps, ma molto più fluidi e senza stuttering, noia che i 13.10 mi danno.
    ho un sistema 3 monitor ed un CF di 6970. i 13.10 dicono che hanno migliorato il CF, ma evidentemente è stato ottimizzato per giochi già commercializzati. con i 13.6 beta 2 mi trovo da dio, credo che siano i migliori che ho provato fin'ora x rF2
     
  11. brook

    brook Registered

    Joined:
    Dec 7, 2011
    Messages:
    198
    Likes Received:
    3
    quoto in pieno... anche io ho 3 monitor e una 7950, gli fps sono gli stessi con la 13.6 ma in rf2 c'è una maggiore fluidità, come se il vsync funzionasse meglio.
     
  12. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    con i 13.6beta2 non uso nemmeno il vsync e ZERO stuttering! :)

    p.s. prove fatte a silverstone con le megane
     
  13. Eternum

    Eternum Registered

    Joined:
    Jan 9, 2012
    Messages:
    125
    Likes Received:
    0
    In aggiunta ho scoperto che di tutti i mod installati che danno questo errore, selezionando la Formula2 il server si avvia con successo....il problema è che carica il GT World Endurance e non le F2.....!
     
  14. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    A me non e mai successo,in quasi due anni di serveraggio.
    Che vmod usi?
    Magari il problema e nella vmod.

    Babs:)
     
  15. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Eternum, onestamente penso che sia un problema locale perchè non vedo altri report oltre al tuo.

    Io proverei a disinstallare tutto e a reinstallare la 300 completa, per vedere se questo risolve.

    Per quanto riguarda le istanze multiple del server, qui il modo per poterle avere

    http://isiforums.net/f/showthread.p...fter-build-300?p=203186&viewfull=1#post203186

    Praticamente al momento i profili funzionano solo via Command Line (tab Advanced del launcher, Dedicated Server CLI) mentre la command line è

    +profile "nome_della_mod"
     
  16. ~IsR~Barabba

    ~IsR~Barabba Registered

    Joined:
    Oct 6, 2010
    Messages:
    1,160
    Likes Received:
    40
    inoltre vorrei sapere da dove provengono le vmod.
    Perche se sono quelle ISI,mi sembra che non funzionavano.
    Correggimi Max se sbaglio.
    Mad ID non valid,mi fa pensare che non sia stata salvata(la vmod)con il register now,quindi non vedrai mai il server online.
    Se vuoi ho un oretta libera,mandami m.p. che ci sentiamo per TS.

    Babs
     
  17. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Hehe, ci ho messo qualche secondo a capire. :)

    Cmq si, le VMod "sperimentali" by ISI

    http://isiforums.net/f/showthread.php/13235-ISI-VMods

    avevano dei problemi.
     
  18. calvestone

    calvestone Banned

    Joined:
    Sep 5, 2013
    Messages:
    25
    Likes Received:
    0
    ragazzi ma si sembra una cosa normale questa guida???ci vuole una laurea.......bho!!!!
     
  19. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Che guida, il tutorial per rendere scaricabili nella lobby i componenti mancanti?

    I clients (cioè chi entra nei server) non hanno da seguire nessuna guida, basta che abbiano i componenti mecessari e possono entrare in qualsiasi server non protetto da PWD.

    La guida è utile esclusivamente agli hosts per impostare il download dalla lobby dei componenti, in modo che il client x, se non ha già i componenti richiesti dalla VMod di un certo server, li possa scaricare direttamente dalla lobby anzichè andarli a cercare in rete.
     
  20. Eternum

    Eternum Registered

    Joined:
    Jan 9, 2012
    Messages:
    125
    Likes Received:
    0
    Non usiamo vmod dalla build 298, per via della segnalazione fatta in proposito.
    La buil 300 è stata installata da zero e nella cartella Packages ci sono solo i file ufficiali degli isi.
    Anche per noi è la prima volta che accade una cosa del genere e quello che più mi ha stupito è il fatto che scegli un mod e lui ne avvia un altro.
     

Share This Page