[REGRESSION] game stops while racing

Discussion in 'Technical & Support' started by Pawel44, Dec 3, 2021.

  1. Pawel44

    Pawel44 Registered

    Joined:
    Oct 1, 2020
    Messages:
    63
    Likes Received:
    43
    When I'm racing game sometimes stops for few seconds (but time still goes on..). It makes it unplayable.
     
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,996
    Likes Received:
    1,045
    Pawel44 likes this.
  3. Pawel44

    Pawel44 Registered

    Joined:
    Oct 1, 2020
    Messages:
    63
    Likes Received:
    43
    hi,

    i7 3770k, RX 480XT, 16GB RAM. Game runs fine at full details.

    1&2 it happens during single player race (I'm playing offline all the time). It's always reproducible.

    And here comes the answer: I noticed it only happens on Zandvoort 2.50. I installed the game after some break and when I encountered this bug I only played on mentioned track.

    Thanks, I wasn't aware there's a bug tracker.
     
    Woodee likes this.
  4. fasttuning

    fasttuning Registered

    Joined:
    Dec 15, 2019
    Messages:
    34
    Likes Received:
    12
    I have the same situation yesterday. RX6900XT Ryzen 5600x Windows 10

    It seems my problem is from Pimax side...
     
    Last edited: Dec 6, 2021
  5. Pawel44

    Pawel44 Registered

    Joined:
    Oct 1, 2020
    Messages:
    63
    Likes Received:
    43
    Pimax VR equipment? Did you try without it?
     
  6. fasttuning

    fasttuning Registered

    Joined:
    Dec 15, 2019
    Messages:
    34
    Likes Received:
    12
    This sim is so good in VR, i don't think about monitor absolutely :D
     
    Pawel44 likes this.

Share This Page