problema all'avvio

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by Nick95, Oct 3, 2015.

  1. Nick95

    Nick95 Registered

    Joined:
    Dec 4, 2012
    Messages:
    65
    Likes Received:
    0
    Salve, quando provo ad avviare rf2 in single player dal launcher mi esce una finestra con questo messaggio di errore:

    No mod files or installed mods found.
    Unable to continue. Please download and install at least one mod.


    Qualcuno sa dirmi cosa posso fare per risolvere?

    Grazie
     
  2. Tuttle

    Tuttle Technical Art Director - Env Lead Staff Member

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    773
    Ciao,

    verifica di avere almeno una pista e un auto installate (che è poi ciò che ti dice, in inglese). Se sei sicuro di avere già dei packages installati verifica che la root dei packages sia quella corretta;

    View attachment 18149
     
  3. Nick95

    Nick95 Registered

    Joined:
    Dec 4, 2012
    Messages:
    65
    Likes Received:
    0
  4. Nick95

    Nick95 Registered

    Joined:
    Dec 4, 2012
    Messages:
    65
    Likes Received:
    0
    Il problema però è ancora presente
     
  5. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,223
    Likes Received:
    4,325
    Domanda stupida la mia ma... siccome vedo almeno un componente "strano" in location, un circuito non ISI e non di default che però NON è presente nei "package", ossia "rF11516Bahrain", il dubbio che qualcosa non sia a posto mi viene.

    Hai provato a far fare una verifica dell'installazione? (dalla rotellina del launcher... e poi verifichi). In caso poi prova a fare un'installazione pulita, una nuova istanza di rFactor2.
     
  6. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Nick prova a fare questo tentativo.
    entra in modalita multiplayer,ed entra in qualsiasi dei nostri server ~IsR~,tutti i nostri server fanno scaricare il materiale mancante e a fine processo tutto si installa in automatico.
    A fine procedure vedi se riesci ad entrare nel server,e se tutto funziona in maniera regolare.
    Se si,poi prova la stessa vmod usata nel server,in modalita offline,e vediamo se funziona.

    EDIT:ci siamo sovrapposti Slow,anche il tuo e un ottimo consiglio.

    Babs
     
  7. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,223
    Likes Received:
    4,325
    ahahaha Babs, la cosa importante è che un po' per uno , tempo e capacità permettendo, cerchiamo di mantenere in attività il forum italiano...
     
  8. Nick95

    Nick95 Registered

    Joined:
    Dec 4, 2012
    Messages:
    65
    Likes Received:
    0
    Ciao ragazzi, grazie per le risposte.



    Purtroppo Babs questo problema non mi permette di accedere ne al multy ne al single player.

    Slow Motion ho provato a fare la verifica ed effettivamente dice: One or more critical simulation files failed verification.

    A questo punto credo di fare nuova installazione e spero si risolva da solo :)

    Per poter cancellare tutto ed essere sicuri di istallare rf2 come se fosse la prima volta devo semplicemente lanciare il file unistal? (scusate ma non sono molto esperto :D)
     
  9. ~IsR~Barabba

    ~IsR~Barabba Member

    Joined:
    Oct 6, 2010
    Messages:
    1,145
    Likes Received:
    18
    Potresti anche installare una seconda istanza di rf2 senza disinstallare niente.
    Cmq lo disinstalli come un programma normale,salvati il materiale della cartella packages,cosi dopo lo rimetti in quella della nuova installazione.
    Magari salvati i setup delle vetture che si trovano in documenti/rf2/UserData/player/Settings
    Io solitamente rinomino le cartelle per avere diversi percorsi nel registro.
    Esempio: rf2 build 1008 core e rf2 build 1008 data.

    Babs
     
  10. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,223
    Likes Received:
    4,325
    Come dice Babs, (non me ne voglia ISI), ma non installare nella cartella di default che ti vine proposta, ossia Programmi (o Program Files) se usi un sistema operativo più recente di XP. Dall'installer, quando ti propone dove installare, "torna indetro" a C: (od il disco dove installi) e scegli appunto un nome cartella per il core ed uno successivamente per i data che non stiano sotto a Programmi o Program Files.
    La cosa ti tornerà utile perchè così sarai sempre libero di copiare, spostare e cancellare file SENZA che il sistema operativo ti blocchi ogni volta chiedendo conferme, ecc...
     
  11. Tuttle

    Tuttle Technical Art Director - Env Lead Staff Member

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    773
    ISI non te ne vuole...ma questo consiglio è esattamente il genere di cose che poi incasina tutto e rende difficile riprodurre le problematiche per poi debuggare. E questo vale specialmente per gli utenti non esperti che chiedono supporto.

    Fra l'altro, ho 5 installazioni di rF2 attualmente, di cui 2 dal primo anno di rilascio. Ho sempre usato tutto a default (e ho una quantità di dischi e NAS imbarazzante) e non ho MAI avuto un problema che sia uno con il rooting. :)

    Secondo me conviene proprio rifare un installazione pulita, tenendo solo i packages e la cartella .rFactor per evitare di perdere un'attivazione.

    ISI sviluppa e testa su degli schemi standard; ogni variazione esterna a tale schema rappresenta una variabile di errore aggiunta. ;)
     
  12. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,223
    Likes Received:
    4,325
    In effetti una persona poco esperta concordo che possa avere maggiori difficoltà, ma come ho scritto il problema riguarda per lo più la UAC dei Windows recenti. Magari non sto usando i termini giusti ma sai cosa intendo.
     

Share This Page