Personal Skins bug? Error?

Discussion in 'Technical & Support' started by Mario Rocha, May 14, 2018.

  1. Mario Rocha

    Mario Rocha Registered

    Joined:
    Oct 4, 2010
    Messages:
    42
    Likes Received:
    5
    Our bandwith its 1Gb on the server.....and at home I have 200Mb
    Computer is on and till now, no skins upload. And its my computer and Rui Computer
    But you can try it for yourself. Join a server Named "Atlantic GT3 round 2" and we can talk after that.
     
  2. Christopher Elliott

    Christopher Elliott Administrator Staff Member

    Joined:
    Jul 31, 2014
    Messages:
    4,289
    Likes Received:
    5,936
    Alex and I just tested this on our server and it all works fine, both loose and as a MAS file.

    Can you pass me the Player.JSON and Multiplayer.JSON from your server - send it to me via PM.
     
  3. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,333
    Likes Received:
    1,225
    I'm on your server now.
     
  4. Mario Rocha

    Mario Rocha Registered

    Joined:
    Oct 4, 2010
    Messages:
    42
    Likes Received:
    5
    Now I have a skin that works...... Something is wrong....
    Please give me 15 minutes for dinner and we can talk maybe on discord. OK?
     
  5. Mario Rocha

    Mario Rocha Registered

    Joined:
    Oct 4, 2010
    Messages:
    42
    Likes Received:
    5
    After some more tests I found that in 2 skins almost the same..........
    1. The rcd files are uploaded and its working
    2. Only one dds uploaded

    This is very strange
     
  6. Mario Rocha

    Mario Rocha Registered

    Joined:
    Oct 4, 2010
    Messages:
    42
    Likes Received:
    5
    I saw you on the server.....
    1. Your rcd uploaded
    2. Your dds NO
    3. You was using my skin
    4. Red button keeps flashing all the time....
     
  7. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,333
    Likes Received:
    1,225
    I think your server settings are wrong. Chris and I tried and it transferred right away.
     
  8. Mario Rocha

    Mario Rocha Registered

    Joined:
    Oct 4, 2010
    Messages:
    42
    Likes Received:
    5
    What settings can be wrong on my server?
    Why I have 2 folder and 2 rcd files almost the same and one dds upload and the other dont?
    I already send it to Christopher.....
     
  9. JuanP006

    JuanP006 Registered

    Joined:
    Apr 24, 2014
    Messages:
    63
    Likes Received:
    31
    @Christopher Elliott
    Hi Chris, I hope all is well. I am having a similar problem. I created a team using a S397 GT3 Corvette a few months and it worked fine (only when I found the default Corvette). Now I am trying to create a new team using a S397 GT3 Aston Martin but I do not see it the list after following the instructions to create a new team found in the S397 guideline "How to paint a car with the new material system". I do not know which one is the default for the Aston Martin, so I tried them all but it did not work. I read somewhere that you can not create a new team in the same mod using the same driver name, is that the case? I hope yo can point me in the right direction.
    Cheers, Juan
    .
     
  10. hoover

    hoover Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,097
    Likes Received:
    134
    Is anyone else having trouble creating a "new driver from current" with the Aston Martin GT3? I fill out all the fields as described in the manual but I'm not seeing a new team / driver being created.
     

Share This Page