Launcher EXE for those affected by 7/18-7/20 DNS change

Discussion in 'General Discussion' started by 88mphTim, Jul 23, 2013.

Thread Status:
Not open for further replies.
  1. coocster

    coocster Registered

    Joined:
    Jan 9, 2012
    Messages:
    24
    Likes Received:
    0
    Tim, thnx for the quick help.

    Perhaps somebody allready done something because suddenly i received all my reset passwords, picked the last and now logged in.
    Tryed it since yesterday..

    So, many thnx for the offer and cheers!

    Coen
     
  2. newtonpg

    newtonpg Registered

    Joined:
    Oct 5, 2010
    Messages:
    97
    Likes Received:
    0
    Fixed, thanks!
     
  3. BigDuke6

    BigDuke6 Registered

    Joined:
    Jan 12, 2012
    Messages:
    138
    Likes Received:
    73
    Had the same thing happen, followed the directions in the read me that comes with the new file, it says -

    "Place this new Launcher exe into the "rFactor2 core folder" to fix the issues caused by the 7/18/2013 DNS changes."

    Don't put the EXE into the "CORE FOLDER" located in "C:\Program Files (x86)\rFactor2"

    Look in "C:\Program Files (x86)\rFactor2" and you will see the Launch rFactor exe in there, remove that one and replace it with the new exe.

    That fixed it for me. lol, well done on the read me instructions guys, NOT!! :p
     
  4. whiplash

    whiplash Registered

    Joined:
    Jan 21, 2012
    Messages:
    138
    Likes Received:
    0
    The fixed exe DID actually fix the problem, i just didn't replace the right exe (had installed an earlier build too..).

    Thx Tim!
     
  5. coops

    coops Banned

    Joined:
    Feb 1, 2011
    Messages:
    1,680
    Likes Received:
    9
    i used the configure sim and it has caused me to have drops outs once the loading screen has finished appearing. i then used the settings button and configured it and no problems at all. i would say there is a problem since the DNS change.
     
  6. Mydriaz

    Mydriaz Registered

    Joined:
    Jan 16, 2012
    Messages:
    963
    Likes Received:
    46
    Thank you for the fixed file.
    It works.
     
  7. wpthayer

    wpthayer Registered

    Joined:
    Jan 11, 2012
    Messages:
    93
    Likes Received:
    3
    I'm trying to log in now with the new launcher, and I'm getting a log in error.. no acc exists

    Help Please
     
  8. Olivier Prenten

    Olivier Prenten Registered

    Joined:
    May 24, 2013
    Messages:
    66
    Likes Received:
    0
    Works like a charm! Thanks ISI! ;)
     
  9. BrokkelPiloot

    BrokkelPiloot Registered

    Joined:
    May 19, 2012
    Messages:
    188
    Likes Received:
    1
    I think you mean the root folder of rF2. The Core folder is a bit confusing ;)
     
  10. Luiz De Boni

    Luiz De Boni Registered

    Joined:
    Jan 14, 2012
    Messages:
    205
    Likes Received:
    0
    Worked fine here 2...thanks!
     
  11. BlkJello

    BlkJello Registered

    Joined:
    Feb 17, 2012
    Messages:
    91
    Likes Received:
    4
    WooHoo. Thank you very much. Works like a charm. :D
     
  12. TomF74

    TomF74 Registered

    Joined:
    Jan 10, 2012
    Messages:
    5
    Likes Received:
    0
    Thx, great!
     
  13. GaryL

    GaryL Registered

    Joined:
    Jan 11, 2012
    Messages:
    40
    Likes Received:
    0
    This got me back working again for the online side of things, sadly there is still not one single server I can join from the entire list....
     
  14. Olivier Prenten

    Olivier Prenten Registered

    Joined:
    May 24, 2013
    Messages:
    66
    Likes Received:
    0
    Little problem here! When I try to manage my mods in the Purchase tab I can't do it anymore since the option has disappeared!
     
  15. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
  16. Olivier Prenten

    Olivier Prenten Registered

    Joined:
    May 24, 2013
    Messages:
    66
    Likes Received:
    0
    Thanks MJP! ;)
     
  17. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43

    What about people thay use only v1.0 mods ?

    They can do squat other then change mod names they have been using for 18 months.

    Registration is not the issue it is deregistration.

    Another royal cock up :)
     
  18. Nibo

    Nibo Registered

    Joined:
    Oct 12, 2010
    Messages:
    2,058
    Likes Received:
    775
    This fix works only for launcher for me. As soon as I need to make vmod through MAS2.exe, MAS2.exe gives empty email and password fields. And if I start launcher after vmod registering, it looses email and password also and I need to reenter them again and check "remember".
     
  19. Nuno P

    Nuno P Registered

    Joined:
    Feb 14, 2012
    Messages:
    67
    Likes Received:
    0
    great... now every time i start single player my game crashes :mad:
     
  20. vitor costa

    vitor costa Registered

    Joined:
    Aug 11, 2012
    Messages:
    26
    Likes Received:
    1
    I`m having a strange problem here. With the 240 launcher I can sign in, the launcher recognizes me but the Single Player, Online Race and Developer windows stays gray so I can`t play neither offline or online. I`ve tryed with this launcher and it`s the same. I`ve changed the old launcher with this one to the right place guys.

    What`s the solution for this?

    View attachment 9073


    EDIT: It`s working now. Didn`t knew I had to activate again.
     
    Last edited by a moderator: Aug 3, 2013
Thread Status:
Not open for further replies.

Share This Page