DevMod lower my resolution

Discussion in 'Technical & Support' started by Luis Barata, Jun 2, 2021.

  1. Luis Barata

    Luis Barata Registered

    Joined:
    Jul 15, 2020
    Messages:
    58
    Likes Received:
    5
    My resolution in rFactor is 1920x1080 and still is. The DevMod had the same resolution until yesterday when suddenly loading it lowered the resolution to 1366x768 (and the monitor also get the same resolution - it changed all from the desktop from monitor #1 to monitor #2). I haven't done nothing that would made it happens. Going in OPTIONS Video Res I can change the resolution back to 1920x1080 or any other change nevertheless when I APPLY CHANGES it doesn't apply it.
    Can someone please help me understand how to configure it again and save it? Thanks in advance.
     
  2. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,473
    Likes Received:
    581
    Dev mode and the main game have 2 different config apps. Check the "New UI FAQ" thread.
     
    Luis Barata likes this.
  3. Luis Barata

    Luis Barata Registered

    Joined:
    Jul 15, 2020
    Messages:
    58
    Likes Received:
    5
    I noticed that they have different configurations files since they are different now. I tried to look for the config files but I couldn't get it I saw only the one of main game in USERDATA, the devmod userdata don't have it. Anyway can you please tell me where is that New UI FAQ thread I looked for it but didn't found it.
     
  4. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,473
    Likes Received:
    581
  5. Luis Barata

    Luis Barata Registered

    Joined:
    Jul 15, 2020
    Messages:
    58
    Likes Received:
    5
    Found it.
    Problem solved I copied the rf Config.exe from the rFactor 2/Bin64 to the rfactor 2/ModDev runned it and configured it. Runned the game ModDev & voilá perfect.
    Thanks for your help.
    The problem seems to be exactly that one I had not a configDX11.ini in Userdata of ModDev. I had to copy the rf config.exe to create one and it worked. Thanks mate.
     
  6. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,473
    Likes Received:
    581
    All you needed to do was make a windows shortcut to the same config app with the right "start in" folder.
     
  7. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,259
    Likes Received:
    4,326
    You should link to your thread instead of asking people to search for it - and it doesn't have "FAQ" in the title.
     
  8. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,473
    Likes Received:
    581
    I did link to it..... See my post above
     

Share This Page