Crash to desktop when resuming from replay

Discussion in 'Technical & Support' started by R Soul, Oct 22, 2020.

  1. R Soul

    R Soul Registered

    Joined:
    Oct 6, 2010
    Messages:
    109
    Likes Received:
    22
    Hi. I have used this feature in the past but for a while now the game closes and returns me to the desktop when I try to resume from a replay.
    I've tried with practice and race sessions, and with two different cars, both from s397. I've also tried on two tracks, one 3rd party, one from s397, but after clicking resume and seeing the 'wait' cursor for a few seconds, the game closes and returns me to the launcher.

    On steam by beta options is 'None...' which I presume gives me the latest release version.

    I've attached my most recent trace file in case there's something in there that sheds light on the situation.

    Any advice appreciated.
     

    Attached Files:

  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,158
    Likes Received:
    4,235
    Just to rule it out, disable the head motion plugin. I can see the others already are.
     
  3. R Soul

    R Soul Registered

    Joined:
    Oct 6, 2010
    Messages:
    109
    Likes Received:
    22
    I tried disabling that but the resume feature still crashed to desktop. Thanks for your advice anyway.
    I'm kind of glad it didn't work because I like the head plugin.

    I also tried disabling the steam plugin which was the only other one remaining, and that didn't fix the problem either.

    edit: Just found this by searching Google (my previous forum search didn't find this):
    https://forum.studio-397.com/index....g-feature-resume-from-replay-build-880.46505/

    Confirming that 'record to memory = true' was causing the crash. Setting to false allows the feature. I'll see how things go with it set to false.
     
    Last edited: Oct 23, 2020

Share This Page