Build 590

Discussion in 'rFactor 2 General discussion (Discussioni)' started by Liuke44, Mar 20, 2014.

  1. Liuke44

    Liuke44 Registered

    Joined:
    Oct 5, 2012
    Messages:
    161
    Likes Received:
    2
  2. Ugo_Zonta

    Ugo_Zonta Registered

    Joined:
    Jun 10, 2012
    Messages:
    10
    Likes Received:
    0
    Ho sempre il tasto join grigio. Pure a voi?

    EDIT.

    Riprovato, funziona
     
  3. brook

    brook Registered

    Joined:
    Dec 7, 2011
    Messages:
    198
    Likes Received:
    3
    Ho fatto vari tentativi e sembra tutto ok. Naturalmente quando hai il tasto grigio controlla che sul server ci sia la medesima build installata.
     
  4. vornik

    vornik Registered

    Joined:
    Jun 10, 2013
    Messages:
    113
    Likes Received:
    0
    io ancora non ho avuto il tempo di aggiornare, ma i problemi dell'online sono stati risolti? un saluto a tutti
     
  5. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Quasi tutti i server che ho provato ieri mi hanno fatto entrare subito.

    Pochi altri non concedevano l'ingresso, ma erano con mod che non avevo e può darsi benissimo che questi server avessero Get Mod disabilitato.
     
  6. Eternum

    Eternum Registered

    Joined:
    Jan 9, 2012
    Messages:
    125
    Likes Received:
    0
    La 494 non ci aveva dato problemi online, comunque mercoledì facciamo una gara test con la 590 per testarla a dovere.
     
  7. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    ieri sera ho avuto un crash con audio impallato ed ho dovuto riavviare il pc.
    Il server era quello ISI con le Megane, appena caricata una nuova pista, ( Silverstone layout corto), carico un setup generico alla megane, mentre sto premendo il pulsante per scendere in pista, noto che gli altri utenti avevano avviato un voto per saltare la sessione, mancavano 5 voti mi sembra, premo il pulsante per girare in pista e crash.
    Per il resto mi sembra che l'online funziona bene.
     
  8. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    I crash generalmente non sono frequenti e per lo più capitano durante i cambi di sessione (dico storicamente, non mi riferisco in particolare alla build 590).
    Nel tuo caso, se capisco bene, mancavano ancora dei voti quindi il CTD non fa parte di questi.

    Insomma, hai fatto bene a riportarlo, ma è possibile che sia stato un caso isolato.

    Se dovesse ripetersi, o se altri utenti segnalassero problemi analoghi, sarebbe il caso di indagare per provare a capire meglio.

    Nel tuo caso quale modulo ha provocato il crash? Si vede dal visualizzatore eventi--->Errore--->Application Error.

    In genere poi i CTD sono "semplici" ... si torna al desktop senza impallamenti che richiedano il riavvio del sistema.
     
  9. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    Ho trovato questo:

    Nome dell'applicazione che ha generato l'errore: rFactor2.exe, versione: 1.5.9.0, timestamp: 0x5328d172
    Nome del modulo che ha generato l'errore: ntdll.dll, versione: 6.1.7601.18247, timestamp: 0x521ea8e7
    Codice eccezione: 0xc0000005
    Offset errore 0x0002e3be
    ID processo che ha generato l'errore: 0xfe0
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01cf461897892c8f
    Percorso dell'applicazione che ha generato l'errore: D:\Simulazione\rFactor2\Core\rFactor2.exe
    Percorso del modulo che ha generato l'errore: C:\Windows\SysWOW64\ntdll.dll
    ID segnalazione: dc1e7a4e-b213-11e3-a036-f46d04b07ca4
     
  10. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Ntdll.dll è un file di sistema piuttosto importante

    http://www.processlibrary.com/it/directory/files/ntdll/23004/

    Guardando nel mio log anch'io ho degli errori di rF2 che riguardano questo modulo, benchè non ricordi crash che abbiano impallato il PC.

    Io direi ... se risuccede, a te o altri utenti, potrebbe essere il caso di segnalare la cosa a ISI.

    Ricordi se eravate in molti clients dentro al server quando ti è capitato?
    Chiedo perché potrebbe essere, a naso, un problema di memoria, cioè che in quel momento il processo di rF2 stava usando più di 3.6 GB circa.

    Se questa fosse la causa, l'unica soluzione è aspettare il rilascio della versione a 64 bit fi rF2, ma ci vorrà un po' di pazienza. :)
     
  11. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    Ok Max, certo l'errore si è presentato in una situazione particolare, io che cliccavo per scendere in pista gli altri che votavano per il salto di sessione, magari si sono combinati altri fattori insieme che hanno determinato il crash, penso che sia anche difficile riprodurre una serie di eventi nello stesso ordine. certo, ha creato un precedente e magari potrebbe essere utile se si dovesse ripresentare anche a qualche altro utente.

    comunque eravamo una quindicina sul server.
     
  12. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    l'altra sera provando le panoz online ero in garage...per vedere cosa si potesse modificare (praticamente nulla :)) schiacciato RACE e ho avuto CTD. Guardero' stasera nel visualizzatore eventi che hai specificato MAX.
     
  13. vornik

    vornik Registered

    Joined:
    Jun 10, 2013
    Messages:
    113
    Likes Received:
    0
    Ciao ragazzi intanto devo dire bentornato online...
    poi l'altra sera sono entrato nella stanza con le panoz ovviamente dopo averla scaricata e installata,
    scendo in pista e non ho per nulla ffb il volante è morbidissimo e poi non avevo audio o meglio avevo un audio dove sentivo vento e strani rumori....
    sono uscito e rientrato ma sempre lo stasso problema
     
  14. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Per il FFB non saprei, riprova per controllare che non sia stata una perdita di FFB temporanea.
    Assicurati di avere il multiplier (nel menu dei Controls) su un valore che non provochi clipping (distorsione del segnale), ma che non sia nemmeno troppo basso ... col mio sterzo il valore 1 è ok.

    Per quanto riguarda l'audio non sei l'unico a segnalare la cosa, ci sono alcuni utenti con il tuo stesso problema.

    La Panoz è una vettura stradale al 100% e il suo motore è certamente meno rumoroso di quelli delle auto da competizione, ma la tua descrizione del problema sembra indicare che il componente audio dells macchina non sia stato installato.

    Andiamo per tentativi, cercando di capire meglio ...

    Se apri mod manager e clicchi sul multi componente della Panoz, nella finestra in basso a destra appare la lista dei suoi componenti.
    Il componente PZ_Roadster v0.90, di tipo Sound, ti risulta installato?

    Se no, prova a disinstallare il multi componente e a reinstallarlo.

    Se si, prova a usare, nel menu Audio, i volumi default, come nello shot allegato.

    Infine, che sistema audio hai? Chissà, potrebbe essere un problema di configurazione ... se hai un sistema 4.0 o superiore (5.1 ecc) prova a selezionare Windows Settings o Stereo Speakers, per vedere se il problema dipende da quello.
     

    Attached Files:

  15. vornik

    vornik Registered

    Joined:
    Jun 10, 2013
    Messages:
    113
    Likes Received:
    0
    stasera provo angelo comunque il problema audio era solo con la panoz perchè dopo ho fatto qualche garetta con le megane ed era tutto ok, stasera disinstallo la mod e la reinstallo e vediamo un pò come sempre grazie
     
  16. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    Una curiosità, ma perché nel banner in alto c'è ancora la 382 come ultima Build?
     
  17. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Penso che sia una disattenzione perché cliccando nel banner il link porta alla 590.
     
  18. cvilla

    cvilla Registered

    Joined:
    Oct 7, 2010
    Messages:
    94
    Likes Received:
    1
    Bellissima release!
    Ok, arrivo sempre con l'ultima carrozza, aspettando una versione pressochè "definitiva"...
    Giro con il demo e stavolta c'è la AI! MI sembra tutto molto meglio!
    Non riesco ancora a settare il volante in modo da sentire il "peso" appena giro, ma è un gran bel vedere e guidare!
    Grazie!
    :)
     
  19. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
  20. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Come, nelle Demo precedenti non c'era la AI?

    Cmq, la versione definitiva di rF2 sarà "la sua tomba", cioè segnerà il momento dell'abbandono dello sviluppo ... si parla di anni a partire da oggi. :)

    Da tempo invece rF2 ha raggiunto una buona giocabilità sia offline sia online ... il sistema degli aggiornamenti frequenti (ogni 4/6 settimane generalmente) può causare degli intoppi lungo la via perché appunto essendo rF2 in sviluppo perenne possono essere introdotti bug, di solito fixati nella build successiva, ma via via vengono anche introdotte nuove features o migliorate quelle presenti ... diciamo che è una scalata, per arrivare alla vetta ci sono sentieri relativanente agevoli e punti impervi da superare. :)

    La Demo, per come vedo io la cosa, ha due problemi principali: il primo è che la Corvette è la vettura più controversa di rF2 (c'è chi la ama e chi la considera la peggio riuscita), il secondo è che la Demo preclude la modalità multi player.
     

Share This Page