Winter Series R11 connection issues and other

Discussion in 'Bug Reports' started by Nico Barclay, Jan 9, 2021.

  1. Nico Barclay

    Nico Barclay Registered

    Joined:
    Dec 16, 2014
    Messages:
    78
    Likes Received:
    50
    Hi
    I raced R11 along with mostly south american drivers the race was infested by disconections by almost every driver exept 1 (the winner) i rejoined once while i saw ppl rejoining up to 3 or 4 times and thats most of the field, i could rejoin inmidetely pressing "join " never lost connection. very strange: upload_2021-1-8_23-0-41.png

    Also When i rejoined i think the setup loaded correctly with the remaining fuel and tyre usage BUT incar adjustments such as mix change or brake bias were locked as in "Onboard brake bias cannot be changed while driving message"

    Also some guy had insane acceleration (not only top speed) as u can see in the video i was on Standard Pack wing 1 and i fought against ppl on standar pack while i had le mans pack and u really catch them at the end while acceleration is pretty similar he had voer 10 kph more https://streamable.com/yuiius
    my car couldnt have less wing than that and still got beaten over 15kph.
    upload_2021-1-8_23-4-30.png


    tyyy
     
  2. kashif

    kashif Registered

    Joined:
    Dec 23, 2017
    Messages:
    44
    Likes Received:
    24
    Can confirm. Was also in the race and got dc'ed.
     
  3. Marcel Offermans

    Marcel Offermans Administrator Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    604
    Likes Received:
    2,679
    We will investigate what happened during this split. If anybody else in the split has more information to add, please do. Thanks for reporting.
     

Share This Page