Wheel changes range during race

Discussion in 'Technical Archives' started by Hagen Tröger, Jan 5, 2014.

  1. Hagen Tröger

    Hagen Tröger Registered

    Joined:
    Oct 5, 2010
    Messages:
    478
    Likes Received:
    5
    that's my problem now, in last 4 races i got this problem 4times, but the wheel changed to full range, for one week I had it one time with Clio, now with Honda
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    11,012
    Likes Received:
    5,695
    What wheel are you using, what wheel software are you using (if any), what OS are you running, have you tried disabling Realtime Controller Detection in your controller.ini?

    And while I can understand not dragging up a thread from 2012, maybe next time hit "Reply With Quote" in that thread and copy all the generated text&tags, so we get a link to the original post and can see where it's coming from.
     
  3. Butch Nackley

    Butch Nackley Registered

    Joined:
    Sep 8, 2012
    Messages:
    292
    Likes Received:
    12
    One thing you can try is to disable the LWEMon.exe in your Logitech folder (if you are using a Logitech wheel).
    I had problems with it quitting during play causing problems. I renamed it to LWEMon.exeDIS to disable it and haven't had any problems since. However you will need to manually adjust your wheels travel (in Game Controllers > Wheel Properties) to the desired rotation for the car you choose.

    While my problem wasn't exactly like yours, this may help and is worth a try.
     

Share This Page