Wchelmet

Discussion in 'Car Modding' started by Arnao, Feb 4, 2013.

  1. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    Salut Hi,

    My WCHELMET material only show the helmet texture choosed in 3Dmax... I 've add different Helmet texture in my team mas, as example, for a 26.veh I've add a 26helmet.dds. My WCHELMET material is T1.
    So Is there something to tick in max,as for gauge, to have my alternat helmet skin to show properly???
     
  2. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    ISI guys please, is there a Bug with Helmet or what I did Wrong ???
    My Helmets are showing correctly on Ghost car but not on player car... Is a it a known bug ???

    complety nothing to do with helmet but my tyres compounds seems to have same types off bug !For a material setup as text map(0,1,2,3,4,5) tbc wheather=1 for rain tyres. The ghost car have correct graphic compound but Player show only one type of compound(3,4,5).
     
  3. Jim Beam

    Jim Beam Registered

    Joined:
    Oct 5, 2010
    Messages:
    824
    Likes Received:
    9
    try making your helmet an extra...example wcextra8 = 26extra8.dds
     
  4. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    Already Try it with WCEXTRA with same Issue. Maybe I'd done it not correctly.
    Material Name in max WCEXTRA1 --->>> In my xx.Veh I've add a line >>> EXTRA1="helmet"
    My helmet file in XX_teams.mas ... XXhelmet.dds
     
    Last edited by a moderator: Feb 7, 2013
  5. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    Some screenshot to illustrate:
    -My Car with default Helmet and wrong rain tires

    [HR][/HR]The AI car or ghost car with correct Helmet and correct Tires thread
     
  6. Jim Beam

    Jim Beam Registered

    Joined:
    Oct 5, 2010
    Messages:
    824
    Likes Received:
    9
    this is how i have mine setup...


    car12.veh (inside .veh i have this line... DefaultLivery="car12.DDS")
    car12.dds
    car12extra8.dds (my helmet)

    my helmet material is.... wcextra8

    you shouldnt need to label wcextra8=helmet in your .veh and the above should work fine as it does for me :)
     
  7. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    Thanks Jim I will try it.
     
  8. Arnao

    Arnao Registered

    Joined:
    Nov 23, 2010
    Messages:
    338
    Likes Received:
    27
    All helmet works fine now with WCEXTRAx material thanks a lot Jim
     

Share This Page