Trouble since change of graphic card

Discussion in 'Bug Reports' started by Capeta, Jan 29, 2016.

  1. Capeta

    Capeta Registered

    Joined:
    May 31, 2012
    Messages:
    233
    Likes Received:
    21
    Hi guys,

    I changed my old HD7950 Vapor X for a GTX 970 MSI 4G and I got some problems :

    When I launch the game, there is during a very brief moment like a windshield (sorry, limited language in english) at the top of my screen with red, blue & weird stuff, and then the game launch.
    Also, in game, I got like little vibrations (very little, I got to get close to the screen to see them clearly) on fonts for exemple, but I believe it's more easy to see thoses vibrations on font than on others parts.

    And to finish, whenever I make a change in the video settings and click on apply, the game just crash and got back to the launcher.

    Any idea ?

    EDIT: Wrong subforum I guess ?
     
    Last edited by a moderator: Jan 29, 2016
  2. WhiteShadow

    WhiteShadow Registered

    Joined:
    Feb 16, 2015
    Messages:
    681
    Likes Received:
    3
  3. peterchen

    peterchen Registered

    Joined:
    Oct 25, 2011
    Messages:
    2,099
    Likes Received:
    287
    Video of this happening?
     
  4. Panigale

    Panigale Banned

    Joined:
    May 30, 2012
    Messages:
    427
    Likes Received:
    4
    DDU wipes out everything GPU Nvidia driver related very well but it put files down in multiple places. You'll want to remove it and about ten files related to it once you are done. I don't remember what they are anymore but search on the date and time. Not saying it is bad, it is worthwhile, but having config files with props related to e.g. donate=false etc. is a bit sketch.

    When you install a new driver the clean install doesn't matter because there shouldn't be a history of anything at that point.

    The vibs on screen "should" be fixed, I experienced the same thing and thought my projector was going bad. Or at least I haven't noticed it after a flush and reinstall. The odd colors could be from running too high of an overclock or your GPU is short on power. MSI 970s use more power than most other 970 GPUs with the single 8pin. Good luck.
     
  5. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    8,793
    Likes Received:
    3,992
    Do you have a source for this, or seen it yourself? I would have thought something would have been said at the official forum if it were doing anything dodgy like this.
     
  6. Panigale

    Panigale Banned

    Joined:
    May 30, 2012
    Messages:
    427
    Likes Received:
    4
    Saw it myself. I read it was clean and only put files in one folder but that wasn't my experience. I ran a search and found multiple new files with a timestamp that matched when it was run. I didn't see anything malicious but I do remember opening a few and one config prop file had values related to the program in there including whether you donated or not. I removed all those files and the program itself. No issues.
     

Share This Page