Tire wear texture

Discussion in 'Car Modding' started by ChiefWiggum, Dec 10, 2019.

  1. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    have anybody an Idea why the tire wear texture is showing up correct in 3dsimed and 3ds max on the tire model but not in game, in game the tire wear texture is only on one half of the tire model

    thx
     
    Postipate likes this.
  2. Chris Lesperance

    Chris Lesperance Registered

    Joined:
    Nov 29, 2012
    Messages:
    1,153
    Likes Received:
    1,600
    Could it be due to the camber in the set up?
     
    Postipate likes this.
  3. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    I think also it is a problem in the physic, here you can see a pic, slick, rain, bump and spec textures are in the correct position, but not the wear texture, it is only on the inside.......
    [​IMG]
     
    Rui Santos and Postipate like this.
  4. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    I think this is not a rf2 problem, it works with the F1 86 and CART 85 also, don't know why it doesn't work here
     
    Postipate likes this.
  5. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    2,966
    Likes Received:
    1,464
    Could you try a setup with positive camber to see if it changes anything? I was under the impression that the whole texture would change for any wear on the tire, but maybe it's like realroad, and only wears on the part that is touching the road.
     
  6. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
  7. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    2,966
    Likes Received:
    1,464
    Does it happen on the fronts too?
     
    Postipate likes this.
  8. Rui Santos

    Rui Santos Registered

    Joined:
    Jan 8, 2012
    Messages:
    877
    Likes Received:
    1,004
    Temperatures are allways higher on the outside of the tire in high speed corners, no matter the camber...
     
  9. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    on the front it is more on the inside, more on the tirewall
     
    Postipate likes this.
  10. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
  11. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    and here in 3dsimed again....
    [​IMG]
     
    Postipate and Corti like this.
  12. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    2,966
    Likes Received:
    1,464
    Is any part of the tire instance not a deformable tire material? In the past I've had issues with that.
     
    Postipate likes this.
  13. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    the tire and the rim is in one .gmt, but have different materials
     
    Postipate likes this.
  14. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    2,966
    Likes Received:
    1,464
    Maybe try moving the rim to it's own object and see if it changes anything.
     
    Postipate likes this.
  15. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    ok, I will, thx to all
     
    Postipate likes this.
  16. ChiefWiggum

    ChiefWiggum Registered

    Joined:
    Nov 29, 2016
    Messages:
    1,203
    Likes Received:
    11,151
    ok, small report, nothing fix the problem, the last try was to move to left tire to the right and the right to the left, to see if the tire model have an problem, the wear should be on the outside now, but the wear was again on the inside :confused:
     
  17. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    2,966
    Likes Received:
    1,464
    I wonder if something in the tgm could cause it? Maybe try taking one from another mod or something.
     

Share This Page