Steering input delay

Discussion in 'Technical Archives' started by JoshJ81, May 25, 2012.

  1. JoshJ81

    JoshJ81 Registered

    Joined:
    Mar 27, 2011
    Messages:
    100
    Likes Received:
    1
    I seem to be getting a massive steering input delay. I turn the wheel in my hand but the wheel (and tire inputs) slow follow. This is very annoying as I cannot gauge true reaction when entering or exiting a corner. I do not have steer help on, the ratio in controller is set to 180°, my controller.ini file also says 180°, and all sensitivities are set to default. Essentially, I have rFactor 2 setup just same as I like it in rFactor 1. I don't recall this delay in the previous 2 builds and I certainly do not have it in rF1. Suggestions?
     
  2. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31
    Are you using vsync? how many fps are you getting?
     
  3. Cristian Why

    Cristian Why Registered

    Joined:
    Mar 8, 2012
    Messages:
    201
    Likes Received:
    2
  4. JoshJ81

    JoshJ81 Registered

    Joined:
    Mar 27, 2011
    Messages:
    100
    Likes Received:
    1
    cdnRacer - I have a brand new ASUS Republic of Gamers laptop, i7 2670, 8 gig ram, and GeForce GTX 560m 2 gig. I get over 100 fps, vsync is not on (I don't think I have ever used it).

    Cristian Why - I have Maximum pre-rendered frames option but I do not have the "Use 3d app setting" as an option, only 0-8 frames, to which the default is 3 frames.

    I'm not sure why it would be a graphics problems? I did not have this problem with the last build and my gfx settings have remanded the same.
     
  5. DJCruicky

    DJCruicky Registered

    Joined:
    Jan 25, 2012
    Messages:
    1,180
    Likes Received:
    241
    With previous builds I got rid of steering input lag by switching Windowed Mode off. Maybe give that a try.
     
    Last edited by a moderator: May 27, 2012
  6. JoshJ81

    JoshJ81 Registered

    Joined:
    Mar 27, 2011
    Messages:
    100
    Likes Received:
    1
    I don't think that is a problem as I've never run in windowed mode.
     
  7. Digi Lauda

    Digi Lauda Registered

    Joined:
    May 8, 2012
    Messages:
    148
    Likes Received:
    2
    Are you using outdated NVIDIA Drivers? Because the new drivers don´t give me the option for 0 pre rendered frames, and default is like seen in the picture above!

    digi
     
  8. Marc Collins

    Marc Collins Registered

    Joined:
    Jan 11, 2012
    Messages:
    3,168
    Likes Received:
    162
    Is it really lag or is the ratio just screwed up like others are reporting? In other words, the wheel onscreen is lower ratio, but responds in normal time (no lag).
     
  9. smartin13

    smartin13 Registered

    Joined:
    Dec 23, 2011
    Messages:
    85
    Likes Received:
    0
    try to set pre-rendered frames to 1
     

Share This Page