SteamVR - playing RF2 disables Dashboard

Discussion in 'Bug Reports' started by mr_belowski, Oct 15, 2018.

  1. mr_belowski

    mr_belowski Registered

    Joined:
    Feb 1, 2017
    Messages:
    122
    Likes Received:
    109
    When I launch RF2 (Steam VR / HTC Vive), the game changes the "Enable Dashboard" setting in SteamVR to false. It doesn't change it back to true after exiting the game.

    I don't see why RF2 should be altering SteamVR settings. Disabling this also prevents me from resetting SteamVR's 'seated position' because I can't access any of the menus.

    It's been like this since VR support was first released. I've just re-installed to see what progress has been made and I'm immediately reminded of why I uninstalled. I can't use the menus without lots of faffing around because I can't reset the seated position (my rig isn't in front of my monitor).
     
  2. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    717
    Likes Received:
    53
    Recenter is now the backspace key or just asign recenter view key in options of rf2. You can do it right away when you are in the main menu - you dont have to be on track in car. Then you can press it "blind" when you sit in your rig.
     
  3. The Iron Wolf

    The Iron Wolf Registered

    Joined:
    Feb 20, 2016
    Messages:
    714
    Likes Received:
    527
    yes, but it is also useful to recenter in Steam VR, which applies to all games at once, and makes it so that you are less off center in all of them. I am in a same boat as mr_belowski, no screen in front of a rig, so dash getting disabled is inconvenient (no Desktop access, no Recenter).
     

Share This Page