SOLVED Sound Breaking up with Aston Martin GTE

Discussion in 'Technical & Support' started by davehenrie, Jan 24, 2023.

  1. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,555
    Likes Received:
    3,814
    This has happened a couple of times now, when I've tried the GTE cars I've had an issue occur shortly after the first lap. With headphones, all sounds good for the first time around, but gradually on the 2nd lap the sound starts dropping out and I begin hearing more background sounds like transmission etc rather than the engine. The further along I go, the worse the sound breakup becomes. Till it sounds like a very bad AM radio at the furthest extent of it's signal range. Static, drop outs, and the car behind me sounds much more prominent than my own.
    For example, heading into the chicane at the Daytona Road Course, as I complete the first left/right turn, I hear a following car begin to brake and downshift...VERY CONFUSING.
    I haven't spent much time isolating the cars yet, but the Mini has not done this, nor any of the BTCC cars. I thought the sound issues with dropouts etc was fixed in one of the previous updates. Anyone else having issues?
     
  2. Manfredk2

    Manfredk2 Registered

    Joined:
    Dec 27, 2018
    Messages:
    743
    Likes Received:
    1,161
    I could not reproduce this with AM GTE at Daytona RC but i had had 2 or 3 times a similar issue with the 992 Cup at Mount Panorama (while AIW testing).
    My own car sounded "thin" as like threre are some sounds or frequencies from the engine sounds are missing. Engines for the opponent cars were louder audible as usual. But as written this was only 2 or 3 times
     
  3. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,555
    Likes Received:
    3,814
    I'll see if I can get more testing done shortly, specifically Solo practice vs multiple brands group vs. single make group.
    One thing I neglected to mention, I was using 50 AI cars. I have managed some testing and with 20 mixed AI GTE/LMP2(the same grouping I had when the sound collapsed) I have gotten up to 20 cars with no sound issues. So it may be related to how my system handles larger fields. Out of time now, but later I'll get back to this.
     
    Last edited: Jan 24, 2023
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,555
    Likes Received:
    3,814
    Somewhere between 40 and 48 cars the sound collapses. I ran 40 mixed lmp2/GTE without any problems. Bumped it up to 48 AI and it repeated the same broken sound from before. Guess I'll look into upgrading the drivers for my motherboard to see if that helps.
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,555
    Likes Received:
    3,814
    Updating the drivers apparently solved the issue. After a short test with 48 AI cars, everything sounded as expected. Darn! I didn't even get to the part where I DEMAND S397 fix this....in 1 hour....
     
    Lazza likes this.
  6. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,260
    Likes Received:
    857
    1 hour, you’re being generous, on discord everything is a 2 minute job :D :p
     
    davehenrie likes this.

Share This Page