Small update now GMOTOR 2 error

Discussion in 'Bug Reports' started by MrMaverick, Apr 18, 2019.

  1. MrMaverick

    MrMaverick Registered

    Joined:
    Feb 20, 2012
    Messages:
    104
    Likes Received:
    15
    Have just had a very small update for rfactor 2 now getting a gmotor 2 error when loading the tracks.
    tried verifing the files in steam but no errors found and have restarted the pc twice to see if that would work.
    the small update that was just released is that causing the problem.
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,103
    Likes Received:
    2,879
    @MrMaverick What does the error say? That's usually a clue as to what's gone wrong.
     
  3. Bernd

    Bernd Registered

    Joined:
    Jul 9, 2013
    Messages:
    1,144
    Likes Received:
    543
    Here everything loads without a problem.
    Build 1.1112, ID 3750893
    Does it happen with all tracks/mods or a special one?
     
  4. nonamenow

    nonamenow Registered

    Joined:
    May 3, 2017
    Messages:
    505
    Likes Received:
    283
    All loading fine here too (LRP & Spark/Eve).
     
  5. MrMaverick

    MrMaverick Registered

    Joined:
    Feb 20, 2012
    Messages:
    104
    Likes Received:
    15
    I have cleared out the cbash and shaders files and it seems to be working. I hope its not a fault with my pc starting to play up.
    If no one else has the problem then it may be just me. will see how it goes.
     
  6. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    685
    Likes Received:
    413
    Not having any issues here so far. Hope it's sorted for you.
     
  7. MrMaverick

    MrMaverick Registered

    Joined:
    Feb 20, 2012
    Messages:
    104
    Likes Received:
    15
    Early days yet but just had another small update and I have loaded up about 7 or 8 different race tracks and no GMOTOR 2 errors yet.
    hopefully my problem has gone, I hope.
     

Share This Page