S397 oreca addon

Discussion in 'Technical & Support' started by thilomar, Mar 22, 2020.

  1. thilomar

    thilomar Registered

    Joined:
    Nov 26, 2016
    Messages:
    12
    Likes Received:
    0
    Good morning

    I"mp going to restart to play with Rfactor2 and i have completly forget how to install this addon after purchasing endurance mod on steam : may you help me please ?
    regards and thaks for your help
    GC
     
  2. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,842
    Likes Received:
    1,231
    It should automatically download and install.
    If it isn't in game check your Steam Inventory / rFactor 2 tab / select vehicle icon / View Workshop Item / If green box says Subscribe, then click it to subscribe.
    If you are already subscribed it will have Subscribed.
    Do the same for any S397 paid DLC.
     
  3. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,574
    Likes Received:
    1,514
    The car will be listed under Oreca
     
  4. thilomar

    thilomar Registered

    Joined:
    Nov 26, 2016
    Messages:
    12
    Likes Received:
    0
    hi
    Done as your explain but nothing happen and i have an error message

    "Oreca_07_LMP2 V2.05 require unknow base mod to be install"

    regards

    GC
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,574
    Likes Received:
    1,514
    You have an old mod(like a skin pak) that used an older version of that car. Either find an updated skinpak or delete the mod using the packages screen
     
  6. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,842
    Likes Received:
    1,231
    I'm a bit confused now because as far as my rF2 install shows the Oreca is only v1.70, v1.71.
    Unless it has something to do with me still using the default UI. :confused:
     
  7. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    685
    Likes Received:
    413
    Yeah mate, he's got a skin pack or an add on for the Oreca and it's saying can't find base because the Oreca has been updated to 1.70 / 1.71 and the pack he's got is looking for the old version. ;)
     
  8. thilomar

    thilomar Registered

    Joined:
    Nov 26, 2016
    Messages:
    12
    Likes Received:
    0
    Hi
    Same problem for me !
    GC
     
  9. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,574
    Likes Received:
    1,514
    V2.05 is the mod version that was chosen by the painter. Modders generally try to pick a version number that is higher than the original cars. at some point the S397 cars were updated which includes a new version number. so the painted cars, v2.05 are looking for an older version of the S397 cars. That is what is causing the error. solution remains the same. delete the skin pak, or find an update to the skin pak that is designed to work with the latest version of the S397 cars.

    This problem will reoccur whenever S397 releases an update that changes the version numbers.
     
  10. thilomar

    thilomar Registered

    Joined:
    Nov 26, 2016
    Messages:
    12
    Likes Received:
    0
    Thanks for your clear message
    regards
    GC
     

Share This Page