SOLVED rFactor 2 dejó de funcionar. Al cerrar la aplicación

Discussion in 'Spanish' started by JParra, May 6, 2020.

  1. JParra

    JParra Registered

    Joined:
    Jul 13, 2017
    Messages:
    158
    Likes Received:
    42
    Buenos días.

    Desde hace ya un tiempo, 9 de cada 10 veces que cierro rFactor me sale la ventanita de que hubo un error y dejó de funcionar.
    Aparentemente no tiene ningún efecto en las cosas guardadas durante la sesión, ya sea de resultados, replays, setups, controles... pero quisiera saber si a más gente le pasa y si hay alguna solución al problema.

    Saludos.
     
  2. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,602
    Likes Received:
    1,643
    Prueba a deshabilitar todos los plugins, a ver si te sigue pasando.
    Si se te cierra bien sin plugins, ves poniéndolos de uno en uno y mira cuál es el que te da problemas.
     
    Jaime3 likes this.
  3. JParra

    JParra Registered

    Joined:
    Jul 13, 2017
    Messages:
    158
    Likes Received:
    42
    Aquí estamos de nuevo.
    Con esta nueva 1118 unas cosas se arreglaron, pero otras siguen igual, como este problema al cerrar rf2.

    Anoche comentando en mi comunidad, parece ser un tema generalizado.

    No uso plugins, ni tan solo tengo cambiado el idioma, tantos años de historias me han hecho ser "espartano" en ese aspecto.

    Me pasa online y offline, con o sin VR y tras carrera, practica o cualquier sesión, por lo que ya no es que no sepa la solución, es que no se ni cual puede ser el origen del problema.
     
  4. JParra

    JParra Registered

    Joined:
    Jul 13, 2017
    Messages:
    158
    Likes Received:
    42
    Una cosa más solucionada.

    Saludos.
     
  5. JParra

    JParra Registered

    Joined:
    Jul 13, 2017
    Messages:
    158
    Likes Received:
    42
    He pasado hace unas semanas a la versión 1120 y ha vuelto el problema. En fin, un pasito p'alante Maria, un pasito p'atras...
     

Share This Page