rF2 will no longer launch

Discussion in 'Technical Archives' started by F1lover, May 24, 2013.

  1. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Can somone help... My rF2 stopped working after i installed the latest build..
    I went to verify my build and this is what i got, how do i fix this?



    UserData/Controller/Thrustmaster T500 RS Racing wheel.ini failed verification.
    UserData/Controller/Porsche Wheel.ini failed verification.
    UserData/Controller/Logitech MOMO Racing Wheel USB.ini failed verification.
    UserData/Controller/Logitech G27 Racing Wheel USB.ini failed verification.
    UserData/Controller/Logitech G25 Racing Wheel USB.ini failed verification.
    UserData/Controller/Logitech Driving Force GT USB.ini failed verification.
    UserData/Controller/Ferrari F1 wheel Integral T500.ini failed verification.
    UserData/Controller/Fanatec CSR Wheel.ini failed verification.
    UserData/Controller/Controller (XBOX 360 For Windows).ini failed verification.
    UserData/Controller/ClubSport Wheel.ini failed verification.
    Support/Tools/Plugins/Max 9/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 9/ReadMe.txt failed verification.
    Support/Tools/Plugins/Max 9/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 9/Converter_v25.dlu failed verification.
    Support/Tools/Plugins/Max 8/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 8/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 8/Converter_v25.dlu failed verification.
    Support/Tools/Plugins/Max 2012/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2012/ReadMe.txt failed verification.
    Support/Tools/Plugins/Max 2012/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2012/Converter_v25.dlu failed verification.
    Support/Tools/Plugins/Max 2011/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2011/ReadMe.txt failed verification.
    Support/Tools/Plugins/Max 2011/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2011/Converter_v25.dlu failed verification.
    Support/Tools/Plugins/Max 2010/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2010/ReadMe.txt failed verification.
    Support/Tools/Plugins/Max 2010/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2010/Converter_v25.dlu failed verification.
    Support/Tools/Plugins/Max 2009/Texture_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2009/ReadMe.txt failed verification.
    Support/Tools/Plugins/Max 2009/Material_v25.dlt failed verification.
    Support/Tools/Plugins/Max 2009/Converter_v25.dlu failed verification.
    Support/Tools/ModMaker.chm failed verification.
    Support/Tools/MAS2.exe failed verification.
    Support/Runtimes/vcredist_x86.exe failed verification.
    Support/Languages/French.dic failed verification.
    Support/Languages/Deutsch.dic failed verification.
    Support/DirectX/dxupdate.cab failed verification.
    Support/DirectX/dxdllreg_x86.cab failed verification.
    Support/DirectX/dsetup32.dll failed verification.
    Support/DirectX/Jun2010_d3dx9_43_x86.cab failed verification.
    Support/DirectX/Jun2010_d3dx11_43_x86.cab failed verification.
    Support/DirectX/Jun2010_d3dx10_43_x86.cab failed verification.
    Support/DirectX/Jun2010_d3dcsx_43_x86.cab failed verification.
    Support/DirectX/Jun2010_XAudio_x86.cab failed verification.
    Support/DirectX/Jun2010_XACT_x86.cab failed verification.
    Support/DirectX/Jun2010_D3DCompiler_43_x86.cab failed verification.
    Support/DirectX/DXSETUP.exe failed verification.
    Support/DirectX/DSETUP.dll failed verification.
    Installed/rFm/allcarstracks_10.mas failed verification.
    Installed/Vehicles/Clio_PC/1.0/clio_pc.mft failed verification.
    Installed/Vehicles/Clio_PC/1.0/clio_PC_common.mas failed verification.
    Installed/Vehicles/Clio_PC/1.0/clio_PC.mas failed verification.
    Installed/UIData/rFactor2 UI/1.0d/rfactor2 ui.mft failed verification.
    Installed/UIData/rFactor2 UI/1.0d/UImaps3.mas failed verification.
    Installed/UIData/rFactor2 UI/1.0d/UImaps2.mas failed verification.
    Installed/UIData/rFactor2 UI/1.0d/UImaps.mas failed verification.
    Installed/Sounds/TMTires/1.0c/tmtires.mft failed verification.
    Installed/Sounds/TMTires/1.0c/TMTires.mas failed verification.
    Installed/Showroom/rF2 Showrooms/1.0e/rf2 showrooms.mft failed verification.
    Installed/Showroom/rF2 Showrooms/1.0e/garage.mas failed verification.
    Installed/Showroom/rF2 Showrooms/1.0e/backdrop.mas failed verification.
    Installed/Showroom/rF2 Showrooms/1.0e/Reflected Floor.mas failed verification.
    Installed/Nations/nations/1.0/nations.mft failed verification.
    Installed/Nations/nations/1.0/nations.mas failed verification.
    Installed/Commentary/Commentary/1.0/commentary.mft failed verification.
    Installed/Commentary/Commentary/1.0/CommentaryEnglish-USA.mas failed verification.
    Core/data.path failed verification.
     
  2. jautavi

    jautavi Registered

    Joined:
    Feb 20, 2012
    Messages:
    6
    Likes Received:
    0
    I got it to verify I uninstalled and reinstalled and still the same to verify gives me the same error ..... help
     
  3. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    This is sad in my opinion, no response from anyone that can help or ISI people in general. I would appreciate a "working on it" or "sorry we are trying to fix your problem". I think the guys at ISI are relying on the public to help.. Come on guys.
     
  4. DougSpinster

    DougSpinster Registered

    Joined:
    May 13, 2011
    Messages:
    108
    Likes Received:
    0
    Did you try a clean install? What is interesting is;
    Where did you install rF2?
     
  5. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Hi Doug, I have never changed the install route. Its location is in my Program files and in my documents directory.. It all worked prior to build 218..
     
  6. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    TBH I've never found the verify feature to be much use. When I used to have 'Core' and 'Data' in separate folders it seemed to pass everything in 'Core' and fail everything in' Data' yet it seemed to have had no bearing on whether the game worked or not.

    Recently I've stated to install everything into the same folder and I found that all the files would pass verification. Well that is up to now with B218, when I try to verify now I get 2 files that fail clio_pc.mft and data.path. These are both files that are created by the installer and I don't recall them being flagged up in previous builds but once again my game works fine.

    Have you tried deleting the player PLR file and letting the game create a new one?

    Also you could try making another install, there are 3 things I can point out.

    1 - You don't have to install to the default locations (program files for Core, documents for Data).
    2 - You don't have to separate 'Core' and 'Data' locations you can install both to the same location.
    3 - You can have as many installs as you like.
     
  7. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Just a wild guess ... are you running any plugins?
     
  8. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136

    Nope
     
  9. F1lover

    F1lover Registered

    Joined:
    Oct 4, 2010
    Messages:
    338
    Likes Received:
    136
    Mr. Van Camp thank you.. after your comment i did further research into my build and did find an extra plug in i installed a long while ago. That plugin was for the Pedals display plugin.. I deleted the ini and plug in and the game booted properly .. thank you for you time.
     
  10. eglan

    eglan Registered

    Joined:
    Jun 5, 2013
    Messages:
    16
    Likes Received:
    0
    I presently have MOTEC, FANALEDS AND SLIMAX MANAGER installed on my computer as plugins. i have done the uninstalled and reinstalled thing multiple times, being sure to remove all userdata and files associated with the last install (including the 218 install i would have done previously). installing the fresh build and running the basic simulation confirms that there are no plugins running but still errors in the lights at the end of the pit lane, no transparent trainer, 30hours of practise instead of the chosen 60minutes is indicated, and no cockpit view in replays.
    i would not be right to have to delete all plugins installed when updating the reactor build, especially after i had to delete all my replays, setting of controls and other player information to ensure that i have a clean and fully functional build 218.
    Mr Van Camp, can you make another wild guess? :)
     

Share This Page