Rf2 is not responding in SteamVR

Discussion in 'Technical & Support' started by AppieWe, Sep 18, 2018.

  1. AppieWe

    AppieWe Registered

    Aug 17, 2017
    Likes Received:
    Hello, I have problems starting up rf2 in SteamVR (windows Mixed Reality). Sometimes it responds and i can drive but today I wanted to drive and after 2 hours I finally got in the game. When I start Rf2 in SteamVR I will go to the Launcher. No problems so far. (By the way it makes no difference between on- or offline ) The first screen I always see (never freezes here).. I can choose the car, tuning or go back for settings but when I press start it will load the track. And then when he should start the game it freezes. Reboot and try again is the only solution i have found. Till today that worked in 75 % . But today this will not work anymore. Trying to start rf2 costs me today 3 hours and 1 time it worked.
    How can I solve this?


    (CPU): Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz
    memory: 16GB 3200Mhz
    Videokaart: NVIDIA GeForce GTX 1050 Ti

    Hardware Score
    Processor (Berekening per seconde): 9,2
    memory (Geheugenbewerking per seconde): 9,2
    Grafiek (Bureaublad Performance voor Windows Aero): 8,5
    Gaming graphics (3D business en gaming graphics performance): 9,9

    rf2 2018-09-18 21_09_33.jpg

Share This Page