Replays Not Loading Game Hangs

Discussion in 'Technical & Support' started by Pete Duggan, May 7, 2021.

  1. Pete Duggan

    Pete Duggan Registered

    Joined:
    Nov 30, 2017
    Messages:
    7
    Likes Received:
    1
    When is the issue with replays not loading and hanging the game going to be resolved
     
  2. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,285
    Likes Received:
    1,391
    Could you explain your problem a bit more?
    I usually watch replays without problems.
     
  3. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    505
    Likes Received:
    1,579
    I have the same problem when trying to load a replay from the list, it starts to load and then just stops and the only way to get out of it is ctrl-alt-delete. I never had any problems loading replays with the old UI.
     
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,252
    Likes Received:
    2,368
    older replays, like those prior to January 2021(rough guess on the date) will no longer work. They made some changes to the replay format and the older replays no longer worked with the new UI. The work-around was to use Steam to fall back to an earlier version of rF2, but I think most of the older versions have been dropped so that option may no longer apply. But if this was a code change to allow new features, then there will be no 'fix' for the older replays.
    HOWEVER,
    If the replay is fairly recent, then it could be something that S397 needs to look at.
     
  5. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    505
    Likes Received:
    1,579
    I've deleted all my replays that were created with old UI so I have replays from the new UI only and they will not load. Definitely something S397 needs to sort out.
     
  6. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    2,285
    Likes Received:
    1,391
    Sorry. I can watch all the new replays, then i can't help you.
    It's clear that the problem, with my config, isn't in my side.
     
  7. Nichtlustig77

    Nichtlustig77 Registered

    Joined:
    Nov 23, 2019
    Messages:
    5
    Likes Received:
    0
    same problem here. You try if it work with old ui and replays, so install old ui, than race and save and load? When not, i try this evening, i delete all and install rf2 again, a lot of work, but no help here so far :(
     
  8. Ricky Law

    Ricky Law Registered

    Joined:
    Nov 27, 2019
    Messages:
    25
    Likes Received:
    6
    I am having the same issue.
     
  9. Nichtlustig77

    Nichtlustig77 Registered

    Joined:
    Nov 23, 2019
    Messages:
    5
    Likes Received:
    0
    so, maybe here is the answer. Yesterday i tried all different versions of new ui on steam, no different. "loading replay, please wait", nothing happend. Then i rolled back to the old ui an it worked :). But the grafics was so ugly, that i don`t want stand on the old ui without the new shaders and so on, an changed back to the new ui, actually release candidate, tried replay loading and yeah worked also. The loading times are longer, but worked. Looked like the problem was overwritten from the changes :) good luck.
     
  10. Ricky Law

    Ricky Law Registered

    Joined:
    Nov 27, 2019
    Messages:
    25
    Likes Received:
    6
    I had success by deleting all my replays from my files.
     

Share This Page