[SOLVED] Possible issues with June 19th update

Discussion in 'General Discussion' started by JRoque, Jun 20, 2019.

  1. JRoque

    JRoque Registered

    Joined:
    Jun 27, 2014
    Messages:
    55
    Likes Received:
    17
    Hello,

    Today I launched Steam and it had an update for rF2. I didn't see any version or other description of what it was but this is typical so I let it update. When I launched rF2, I had an empty/blank 'home' page in the launcher where normally the 'news' is displayed. I thought it odd but kept going and launched it in single-mode, as I normally do.

    Everything loaded fine and went straight to Le Mans as I have been doing everyday since it was released (it's great!). Went to practice and immediately noticed some other cars on the track had a transparent flare in the back, some sort of roundish shape right behind the car, while other cars had two bubbles coming off each of their sides. Hard to explain. I ran like that for a while but rF2 eventually crashed, which is unusual these days.

    In Steam, I found a button to check the files integrity (or something like that) and ran it. While it did find 2 files that needed updating, and downloaded them, this did not make a difference. I launched the sim again and this time it froze shortly after getting on the track.

    First, did anyone else get an update from Steam today? Any suggestions on what can be happening and how to fix it? I'm hoping not to have to reinstall or anything drastic like that since I've been making setup changes for years and it's pretty much great for me. If there are no suggestions, I plan to wait for the next update to come in, maybe that will fix it.

    Thanks!
    JR
     
    avenger82 and Rui Santos like this.
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,403
    Likes Received:
    1,251
    The blank launcher is because the forum updated and it grabs all the info from here. The car effect is the heat effect that is messed up right now.
     
    JRoque likes this.
  3. elbo

    elbo Registered

    Joined:
    Feb 19, 2012
    Messages:
    558
    Likes Received:
    153
    so is the show room in VR
     
  4. Rui Santos

    Rui Santos Registered

    Joined:
    Jan 8, 2012
    Messages:
    688
    Likes Received:
    709
    I'm having issues with loading the LeMans track, the loading screen freezes at the end with something like a problem "alocating memory". If i create a session with no AI's there's no problem...
     
  5. Moe Faster

    Moe Faster Registered

    Joined:
    Oct 28, 2010
    Messages:
    127
    Likes Received:
    16
    me just guessin', see if this helps
    in the Player.json file under "Graphics Options"
    "Heat FX Fade Speed":0,
    "Heat FX Fade Speed#":"Speed at which exhaust heat effects reduce by half (0 to completely disable)",
    default is 30
    fixed for me the F1 '86 mod & the GP3 mod
     
  6. Andrea1968

    Andrea1968 Registered

    Joined:
    May 10, 2018
    Messages:
    31
    Likes Received:
    8
    I have the exact same problem after updating on Sunday 16th June I did the same tests without result we hope to fix things with some updates
     
  7. JRoque

    JRoque Registered

    Joined:
    Jun 27, 2014
    Messages:
    55
    Likes Received:
    17
    Hi all. To close on this issue, today I received the "Tatuus" update and with it, all is fixed now. No more heat shadow/bubbles and rF2 news shows in the home launcher. Thanks all for your helpful comments.

    Regards,
    JR
     
  8. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,087
    Likes Received:
    2,869
    They disabled the heat haze for now, that's why you're not seeing the issue. This was mentioned in the build notes.
     
    JRoque likes this.

Share This Page