Paid for GT3 pack and Sebring, buggy for csl elite

Discussion in 'Bug Reports' started by jamesleegte, Jun 30, 2019.

  1. jamesleegte

    jamesleegte Registered

    Joined:
    Jun 26, 2019
    Messages:
    6
    Likes Received:
    3
    hey everyone
    I bought the gt3 pack and not one of the cars recognises my csl elite, with exception of the neutral paddle.
    All other cars from base purchase, GTE pack and steam workshop work fine.
    Sebring in practise and qualify mode, again does not recognise my setup and I can’t leave the pits. If I choose race only for Sebring it will then let me race and recognise my csl elite.
    I’ve verified files on steam, I’ve tried all of my USB ports, I’ve contacted studio 397 twice and obviously been ignored. I’m out of ideas and looking for help. It’s not about the £5 I paid, I desperately want to drive the merc amg as it’s one of my favourite cars. All help greatly appreciated.
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    6,567
    Likes Received:
    2,440
    You can't have controls working in one car and not another - the controls aren't done per car, the game handles them in all cases. Perhaps something else is going on?

    You can verify by going into the Settings -> Controls menu, and you should see the inputs changing as you turn the wheel and press the pedals.

    You are on the latest rF2 version, right? Opted out of all betas?
     
  3. jamesleegte

    jamesleegte Registered

    Joined:
    Jun 26, 2019
    Messages:
    6
    Likes Received:
    3
    Thanks for getting back to me.
    I’m in current build 1112
    Current content build 3957575
    I’m opted out of all beta programs = None
    My virtual pedals in settings ) Controllers light up and move when I press the pedals
    In RF2 settings content inventory all mods and components verified June 30
    It’s only happening with paid studio 397 content
    When I go to Sebring with cars that do work on other tracks, I can’t hot lap in practise or qualify as I have no lollipop man and my car won’t move no inputs recognised. But I can jump straight into a race and works fine.
    I honestly can’t suss this out, I’ve got headache haha
     
  4. jamesleegte

    jamesleegte Registered

    Joined:
    Jun 26, 2019
    Messages:
    6
    Likes Received:
    3
    To add to the weirdness of this bug
    I take the AMG to mid Ohio for a full race weekend.
    Practise - as the lollipop man calls me out I floor the gas and it recognises the input, I sit at the red light and as soon as it goes out, I press the gas and my gas input not recognised and I just sit there and then the same again for quali.
    I then go to race and game recognises my inputs and I can race. If I choose just a race with no quali or practise the game also recognises my inputs and I can race. Again all with the AMG.
    The the Porsche GTE again at mid Ohio I can do practise, I can do quali and I can race.
    Sebring I can’t practise or quali in any car at all, but I can go straight to the race and it works.
    What the fudge is going on here ? I love hot lapping and I’m being robbed of it grrrrr
     
  5. jamesleegte

    jamesleegte Registered

    Joined:
    Jun 26, 2019
    Messages:
    6
    Likes Received:
    3
    I’ve given up with this weirdness. I now just set a race up for 25 laps with no AI cars and I can hot lap to my hearts content in any car at any track and at Sebring too.
    If anyone can think of something or knows a work around, please do let me know.
     
  6. GrimDad

    GrimDad Registered

    Joined:
    Oct 9, 2010
    Messages:
    528
    Likes Received:
    301
    In the many years of reading this forum I've never seen this problem before.
    Out of curiosity what fanatec drivers are you using?
     
  7. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,095
    Likes Received:
    1,267
    Sorry James, it 'shouldn't' work that way. :( About all I can figure is some sort of conflict. But I can't imagine where. I guess double check that you do not have another version of Sebring installed. Verify the installation in Steam before launching rF2.
     
  8. jamesleegte

    jamesleegte Registered

    Joined:
    Jun 26, 2019
    Messages:
    6
    Likes Received:
    3
    It’s taken me three months to solve this issue and I felt that I should share the solution for any other RF2 newbies like myself. The final straw for this weird bug was that I bought the nords pack on Thursday and again like a bunch of other tracks, I go into practise and or a quali session and my car does not move when the lights go green or when I’m waved out of my garage, my pedal inputs are not recognised and the only inputs that are recognised are changing to 1st gear and then back to neutral. The answer was simple - I had the pit lane limiter on automatic! Today out of curiosity I changed the pit lane limiter to Manual, mapped the limiter button to my wheel and wouldn’t you know it, I can now leave every single pit lane when the light goes green or when I’m waved out of the garage. This ridiculous bug affects official dlc for Nords and Sebring and some free mods at certain tracks too, which prevents you from hot lapping in practise mode and competing in a quali session. Please S397 can you look into this please, just in case it affects other newbies who may get put off from this, especially with your official paid dlc.
     

Share This Page