ORECA 07 Tyre bug

Discussion in 'Bug Reports' started by Andrea3rd, Aug 25, 2019.

  1. Andrea3rd

    Andrea3rd Registered

    Joined:
    Sep 8, 2017
    Messages:
    12
    Likes Received:
    2
    As you can see from the graph, tyre pressure on front tyres just explodes without any reason. This was recorded with default setup, standard conditions, le mans track, le mans aero package. No wheel lock at all, it was in my first ever lap of session. The bug seems to happen at high speed when reaching 310kph or above. Another small bug is present when braking from steady state: when you exit the pit, upshift to 1st gear, then try to push brake pedal when you are still stationary. You can see the rear of the car lowering a bit. This was a common bug that i experienced also when building my own mods. I always solved it by moving rear pushord pickup points.

    EDIT: Something similar happened to me 1 year ago while I was building a custom tyre model. I solved the "exploding" problem by lowering the ring stiff multiplier to get lower frequencies. So it seems to be a solution stability problem.

    Immagine.png
     
    Last edited: Aug 25, 2019
    Ronnie likes this.
  2. Nicolas Pailhes

    Nicolas Pailhes Registered

    Joined:
    Jul 14, 2012
    Messages:
    60
    Likes Received:
    2
    Hello, there is also a problem with the wear of the tires of the endurance pack, the curve that corresponds to the wear and the level of grip must be wrong. After 5 laps the car has no more grips. Do you have this problem too?
     
  3. Andregee

    Andregee Registered

    Joined:
    Jun 23, 2012
    Messages:
    745
    Likes Received:
    289
    Yes but not with all cars.Somehow the tyres in the rear of some vehicles heat up more than the front ones, although the front axle is heavily stressed, but they cool down more slowly, e.g. on the C7 GTE. With the Aston Martin there is no problem.
     
  4. Andrea3rd

    Andrea3rd Registered

    Joined:
    Sep 8, 2017
    Messages:
    12
    Likes Received:
    2
    No i can get my tires run for hours. So no wear problem from my side
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,104
    Likes Received:
    1,283
    we might need to compare angles(sorry mind blank, not stagger but the other one) to see if setups are causing the issue.
     

Share This Page