Opinions please... clean install for sure...

Discussion in 'Technical & Support' started by Crankee Stroka, Apr 7, 2015.

  1. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    Hi all!
    Running 946 @ 07/04/15.
    Loving it BUT...
    Some tracks with mixed fields will have trouble loading stuff such as wiper arms, environment textures... random stuff,
    where you have to alt/tab, then click the OK warning message to enable it to continue loading.
    Then rf either crashes or will continue on if it loaded most stuff ok.
    The thing is you can then stop the .exe in task manager, (if it crashed), restart and the same track & cars will load & run ok.

    rF2 is installed all in the same folder, not split up in 2 different places as you can do.
    My default style of racing is penalty start, about 1 lap behind Ai for a 10 lapper and try to round them up and win.

    Just posting to see if others have similar issues.
    CheerZ!
     
  2. nickbalti

    nickbalti Registered

    Joined:
    Jan 12, 2012
    Messages:
    380
    Likes Received:
    8
    I've recently had a lot of issues with my .exe but I couldn't figure out if it was a game issue or a Windows issue. I decided to reinstall Windows anyway as I was have a few other niggly issues. Coincidentally when it came back on I checked this forum and an Update was out (946) so I'll never know if it was the game or Windows.

    The only thing I will say is that I reinstall is such a simple job on rFactor so it might be worth a go. You could spend longer time on trying to rule out different things. Just backup your Packages folder and Player folder and you'll be racing again within 20 minutes.

    That said, I'm no expert and someone might come along and give you the fix right away. I'm just too impatient :)
     
  3. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
    Errors whilst loading and clicking OK, that sure sounds like an rf1 problem. Haven't seen these at all in rf2.
     
  4. Crankee Stroka

    Crankee Stroka Registered

    Joined:
    Dec 24, 2011
    Messages:
    121
    Likes Received:
    4
    Thanks for posting fellas.
    The answer is pretty obvious, FRESH/NEW install yes. Will do.
    I dont engage with the community much, its a pleasure to do so.
    CheerZ!
     

Share This Page