NVIDIA users - a new Antialiasing setting to try.

Discussion in 'General Discussion' started by ForthRight, May 16, 2014.

  1. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    863
    Likes Received:
    556
    Tbh I was just using in game AA at Level 4 and nothing adjusted in NvI. I had fps issues with those 2 mods & couldn't run a TT with the Apex Team mod or a race with a decent size grid with the T5...now I can with both.

    Sent from my GT-I9505 using Tapatalk
     
  2. ForthRight

    ForthRight Registered

    Joined:
    Jan 12, 2012
    Messages:
    231
    Likes Received:
    4
    Thanks for this info. I've edited the thread title so more people might be tempted to try it (rather than just those using 4x SparseGrid).
     
  3. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    863
    Likes Received:
    556
    Yeah definitely...I'm on triples/sli/multiview/noHDR

    Sent from my GT-I9505 using Tapatalk
     
  4. scott420247

    scott420247 Registered

    Joined:
    Aug 16, 2012
    Messages:
    88
    Likes Received:
    0
    Thank you for sharing ForthRight looks good and a small FPS improvement much appreciated...
     
  5. YoLolo69

    YoLolo69 Registered

    Joined:
    May 28, 2012
    Messages:
    978
    Likes Received:
    7
    Sad, it's not accurate with my 2 years old machine ( I7 3770K OC 4.4 / GTX 670). In my testing scene, without any AA I have 134fps, with ingame Level 4 I have 119 fps, with your settings I fall to 89 fps. Too low making race with 13 AIs under the 60 fps. Hell, I tried! ;)

    Bah, the new Lod Bias stuff and Level 4 in game is enough to make things really pretty and it's fine for me :)
     
  6. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,770
    Likes Received:
    2,236
    I also saw a performance decrease using 660TI.
     
  7. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43
    Def looks better


    i5 2500@4.5 / GTX 670 OC runs okay for me.
     
  8. Antaeus

    Antaeus Registered

    Joined:
    Jan 6, 2013
    Messages:
    198
    Likes Received:
    0
    someone tell me, how set nvidia inspector to correct shadows quality? i set 8xS and game looks great, but this shadows..
     
  9. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,426
    Are these settings available in the control panel or only in the inspector? I ask because I posted a link to this thread in our forum and someone told he couldn't find this setting among the options. I do not have my PC with me so I cannot try. Thanks for the reply.

    enviado mediante tapatalk
     
  10. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    ForthRight,can you show screen, of your nVidia Inspector settings ?
    THX.
     
  11. ViSo

    ViSo Registered

    Joined:
    Feb 25, 2013
    Messages:
    316
    Likes Received:
    0
    For all you that dont have that option ('8xS [Combined: 1x2 SS + 4x MS]'), I saw on your screenshots that you have the old 335.23 driver, try to update the drivers to 337.50 (I have that and I have the option).

    Can be the solution.
     
  12. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43
  13. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    32
    Something doesn't seem right....

    You're missing an entire section on top of the Antialiasing section; it's called "Compatibility". Also, you shouldn't need to use any of those "AA_MODE_METHOD_" types of AA, the AA method should literally just say something like "2x [2x Multisampling]", "8xQ [8x Multisampling]", "8xS [Combined: 1x2 SS + 4x MS]", etc.. Another thing, you have some weird sounding options selected in your settings. For Antialiasing - Mode mine just says "Application-controlled", but yours says "AA_MODE_SELECTOR_OVERRIDE". Same with the two Antialiasing - Transparency options, mine just say "Disabled" and "Off / Multisampling", while yours say "AA_MODE_ALPHATOCOVERAGE_MODE_OFF" and "AA_MODE_REPLAY_MODE_OFF". You also are missing the final 3 AA settings called "NVIDIA Predefined FXAA Usage", "Toggle FXAA Indicator on or off" and "Toggle FXAA on or off".

    Really weird. What kind of card are you using?

    I am on driver version 335.23 (most up to date non-beta driver) with a GTX 780 Ti.

    Most up-to-date NVIDIA drivers are 337.81 Beta. Came out on the 15th of May I think, but only on the UK site. They are mysteriously still not on the main NVIDIA or GeForce site. NVIDIA did the same thing with the 337.61 Beta drivers.


    NVIDIA 337.81 Beta Driver


    64-bit

    http://uk.download.nvidia.com/Windows/337.81/337.81-desktop-win8-win7-winvista-64bit-international-beta.exe

    32-bit

    http://uk.download.nvidia.com/Windows/337.81/337.81-desktop-win8-win7-winvista-32bit-international-beta.exe

    Discussion thread http://forums.guru3d.com/showthread.php?t=389181
     
    Last edited by a moderator: May 24, 2014
  14. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43
    You have installed a beta after the WHQL

    when you even do clean un-install / install back to whql it still stuffs NV inspector

    I said this week ago mate soz


    I tried to fix it through registry deleting nv inf remaking profiles nothing worked

    i said back then must be a simple solution .i never found it

    never seen a nvidia driver do it before ..EVER in 20 years lol



    I had to restore W7_SIMS_335.23WHQL.tib ( tib = trueimage backup )
     
  15. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    410
    Likes Received:
    27
    <--- PC specs over there.
    I tried the beta driver and the same options for nv inspector.
     
  16. Harmermania

    Harmermania Registered

    Joined:
    Dec 6, 2012
    Messages:
    72
    Likes Received:
    14
    Paul C - I think you're running NVinspector in a folder that doesn't contain the .xml file ("CustomSettingNames_en-EN.xml") that needs to be in the same path as nvidiaInspector.exe. If you don't have that file, you will see the complicated options that spinelli was referring to, instead of the plain english options. That .xml file comes with the download. If you don't have the download, just re-download nvidiaInspector again and you'll have it. (read the "read me" too. it explains it.)
     
  17. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    43

    and there is the simple answer i was talking about !

    doh

    thanks man ;)


    May try Beta again
     
  18. moev

    moev Registered

    Joined:
    Sep 24, 2011
    Messages:
    25
    Likes Received:
    2
    Hey ForthRight thanks looks better for me!!
     
  19. Gupster

    Gupster Registered

    Joined:
    May 19, 2013
    Messages:
    410
    Likes Received:
    27
    Thanks for solving the mystery!

    Sent from my DROID RAZR HD using Tapatalk
     
  20. Paul_Ceglia

    Paul_Ceglia Registered

    Joined:
    Jan 14, 2012
    Messages:
    676
    Likes Received:
    13
    thanks for the input guys, I am away this weekend (@ Limerock park for a GT3 race!) when I get home I will try what was suggested thank you!
     

Share This Page