nVidia: GTX 770, AA quality problem

Discussion in 'Technical & Support' started by jomardi, Mar 21, 2014.

  1. Tony H

    Tony H Banned

    Joined:
    Oct 5, 2010
    Messages:
    82
    Likes Received:
    1
    I didn't say vsync, I said sync setting, it has none,software,gpu,video settings, yours is on video isn't it, try on none, works here. ;-)
     
  2. NWDogg

    NWDogg Registered

    Joined:
    Jun 24, 2013
    Messages:
    191
    Likes Received:
    0
    I have a GTX 760, and I run the same settings as jomardi (except Road Reflections are HIGH, Shadows on Quality, Soft Particles HIGH, Sync to None) but I have FXAA to OFF (not much of a difference either way for me, gives a very slight if no fps gain off or quality on) and AA to Level 4. Level 8 isn't much different, but lowers FPS, and the in-game settings do a MUCH better job of AA than the NVIDIA override settings.

    I've tried all the AA settings in NVIDIA to override the in-game, from 2x AA and 2x Multi-sampling, all the way up to 16x CSAA and 8x SSAA or whatever the highest settings are. In all cases, the white lines of the track 'shimmer' and the jaggies are 10 times worse than the in-game Level 4/8. The Alt-M trick helps with both options, but the shimmering and jaggies are still worse with NVIDIA-only settings. The FPS drops considerably this way too, so I agree with sticking to Level 4 in-game as it gives the best results for me.

    PS: Also, I almost forgot to mention, I found long ago that setting the game to Windowed mode helps considerably in keeping high and stable FPS. It also allows Alt-tabbing to desktop without messing with anything in-game. Just run the same resolution as your desktop, and it looks the same as full-screen.
     
  3. DrR1pper

    DrR1pper Registered

    Joined:
    Apr 29, 2012
    Messages:
    3,286
    Likes Received:
    22
    Don't forget to use "Maximum pre-rendered frames" = "1" in nvidia control panel for rfactor 2.
     
  4. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    yes, "Alt+M" simply amazing ))
    THX
     
  5. jomardi

    jomardi Registered

    Joined:
    Apr 18, 2011
    Messages:
    82
    Likes Received:
    1
    many thanks to all! really helped me your advice.
     
  6. Flex

    Flex Registered

    Joined:
    Dec 28, 2011
    Messages:
    41
    Likes Received:
    0
    Alt+M works only with the 770 series?
     
  7. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    124
    I don't think 8 looks/works better, from my experience. Try 4. Really. :)
     
  8. TechAde

    TechAde Registered

    Joined:
    Oct 13, 2010
    Messages:
    603
    Likes Received:
    36
    No, Alt-M doesn't give 2 hoots what GPU you have :)
     
  9. Flex

    Flex Registered

    Joined:
    Dec 28, 2011
    Messages:
    41
    Likes Received:
    0
    :D it works just the same, but on a azerty keyboard must combine the keys alt+,
     
  10. Robert Gödicke

    Robert Gödicke Registered

    Joined:
    Oct 5, 2010
    Messages:
    410
    Likes Received:
    10
    My pleasure. It really does wonders in rFactor 2 when the materials with the negative LOD Bias' get better texture filtering. Nothing's wrong with Nvidia's AA, it's the texture filtering / material settings. :)
     

Share This Page